Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No manufacturer detected after clean install

15 Jun 2012   #1

Windows 7 Home Premium 64 bit
No manufacturer detected after clean install

Hi all,

After a clean install of Windows I noticed that when I right click My Computer and select properties, there is no manufacturer information as well as the logo. Under System in this window the first on the list is the system rating.
I tried going through the registry and in OEMInformation there is nothing there.

I have an Alienware M17X Laptop.

Help is much appreciated,


My System SpecsSystem Spec
15 Jun 2012   #2


Unless you use the Dell branded Win7 Reinstallation DVD you get no branding on your Properties page and have to activate using the Product Key on COA sticker. If you really miss having a company logo on that page then I'd contact Dell for Reinstallation media.

Steps for getting a perfect Clean Reinstall - Factory OEM Windows 7.
My System SpecsSystem Spec

 No manufacturer detected after clean install

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Sony Vaio Vpceh38fg after clean install WiFi adapte not being detected
Hello! I have just clean installed my Vaio after installing Ubuntu on it. But now the WiFi adapter is not being detected and I really need it to work! I have tried looking for the driver on the internet and spent many hours trying to get it to work:sleepy: If you are wondering when I look for...
Hardware & Devices
Wireless Adapter missing/not detected after Windows 7 Clean Install
I'll start from the very beginning in hopes that it will help to receive as much advice/information as possible. I first did a clean install of Windows 7 Home Premium on my ASUS 1015-PEM Eee PC. Then, out of nowhere one day, my wireless stopped working. I tried everything to no avail. Remembering...
Hardware & Devices
Trojan Alureon.A Detected After Clean Win7 Install
A brief intro: I'm working on a family friend's laptop. It's a Dell Vostro 3550. After doing a factory reset, I was still getting tons of BSODs. You can find info on all that in this thread. I did a Clean Windows 7 install because all signs pointed to hardware issues, but we wanted to be sure. ...
System Security
SATA internal hard disk not detected after clean installation of Win7
i have a Dell XPS 14, i7 intel core, 8 gb RAM. When i installed windows 7, i deleted the partitions of my internal hard drive 465 gb as it is necessary for a clean install of windows 7. i have installed all the drivers that matches my dell service code and the windows updates. But the internal...
Hardware & Devices
Windows Install CD Manufacturer Importance?
I am trying to do a clean install of Windows 7 64 bit on an acer laptop, however, I have lost the Windows CD. I still have the Key. Is it okay to re-install windows using a Dell Windows 7 backup disk that came with my Dell laptop? Thanks all.
Backup and Restore
Manual driver install manufacturer not listed
I have the drivers Win 7 X64 for this card (Prof Tuner 7230 DVB-S2 PCI) from the manufacturers site. What I don’t understand is how to install them. I see what they are saying about directing the driver to the device as below and installing manually (guide is for XP): Installation of Drivers...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App