Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to configure RAID on Windows 7 Home Premium

22 Jun 2012   #11
MikeyB3649

Windows 7 Home Premium 64 bit
 
 

SATA controller still shows as RAID, even with the other drive disconnected. The OS was at the end of install and gave me an error that said something to the effect of "Windows could not be configured to run on this systems hardware." Now when I boot it goes to a screen with the option to repair Windows.....


My System SpecsSystem Spec
.
22 Jun 2012   #12
gregrocker

 

I would reinstall to one HD set to AHCI in BIOS.

As I said earlier we see nothing but problems with RAID and Win7.
My System SpecsSystem Spec
Reply

 Unable to configure RAID on Windows 7 Home Premium




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to load Windows 7 Premium Home 64 bit
Have formatted the HD and cleaned it. When trying to load OS I am told there is no memory and no hard drive. What is my next step? New HD, mobo, RAM, what?
Drivers
Win 7 Home Premium 64bit Unable to run windows update SP1
AS I said in the title, I am having problems installing windows updates. I have reformatted 3 times and get the same errors at the same spot. I ran SURT and then tried to update, but it still didn't work. Here are the files I believe you need to help me. Thank you.
Windows Updates & Activation
Please help: x64 Home premium, AMD, RAID 1
Hello all. Really hope someone can help me out here before I pull out the remains of my hair :( Building a PC for my father in law. I have these: Antec NSK1380 small form factor case ASUS M4A78LT-M mATX mainboard AMD x2 3.1ghz CPU with stock cooler 2x WD 1tb SATA drives in hardware raid 1...
BSOD Help and Support
raid 0 on windows 7 home premium
newbie post..cant install windows 7 on raid 0 setup gateway dx4831 i3. installs fine with single hd..Using two 1tb wd caviar green hd's.. configured raid under bios w/o problem..windows see's them as single hd upon installation but fails after restart error message. windows can not configure to...
Hardware & Devices
Unable to connect to Linux from my Windows 7 Home and Premium
I am using Windows 7 Home and Premium and I am unable to connect to Linux machine. I am getting the pop up for providing the username and password to connect to Linux Machine but it rejects the same. I had the same issue with Windows 7 Professional and I resolved it through chaging the policy as...
Network & Sharing
Unable to log into Windows 7 Home Premium
Hi, sorry if this is the wrong place to post this. Had Windows 7 home premium for around 2 months on a brand new desktop. Never had a single problem with it untill today. Turned it on as normal, got to the log in screen where i click on the required user. As the pc is only used by me I only have...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App