Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: New Hard Drive , getting BSOD 0x0F4

29 Jun 2012   #1

Windows 7 - 64 bit Ultimate
 
 
New Hard Drive , getting BSOD 0x0F4

Hey all,

I have been pulling my hair out over this hopefully someone can help. This problem is pretty complicated so I will just start at the beginning and describe everything.


First my motherboard is a gigabyte x58a-ud3r. It has a i7-930 in it, not over clocked at the stock settings. It has 6gb of ram (right now, it should have 12 but I have taken out 3 sticks cause I thought that might have been the issue)

Recently my hard drive which was a hitachi deskstar crashed on me, it wont boot, even a clean format makes it keep restarting or giving me the bootmgr missing error which even after i use the windows disc to do repair it still is in a restart loop.

Anyways so I ordered a new hard drive from amazon, the seagate st2000dm001 barracuda 7200rpm 2tb sata 6gb/s.

The drive arrived today, I put in my windows 7 install dvd and it formatted the drive and installed windows 7 just fine. Then I was doing updates and it did it, it was like 66 updates or something as far as I remember and it had to restart.

Right here when it restarted is when the trouble began. It now is just restarting non stop, goign to the verfying dmi data and restarting. I cant get it to boot in safe mode, not while using the windows 7 install dvd.

Any suggestions would be greatly appreciated.

Thanks!

(tl;dr : New Hard drive, installed windows, did updates, now the hard drive is just restarting nonstop)



My System SpecsSystem Spec
.

29 Jun 2012   #2

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

Hello Pandu1986 Welcome to the Seven Forums!

The first few steps to look into would be booting live from the 7 dvd and going into the repair tools. The first option would be the Startup repair tool on the top of the list. Typically that help resolve fixable startup problems.

The second option there after running the Startup repair tool a few times if necessary and still not getting anywhere would be scheduling the Disk Check tool from the command prompt option. "chkdsk /r" is the command with the repair switch added.

Your last option since this is fresh install failing on you would be to simply wipe the drive entirely including the present primary for a second fresh start. For that you would take your time as far as any updates just getting the basics running one at a time since you likely saw a bad install of one or more updates.

The drive itself could be the problem as another thought while this is often a sofware/OS related issue. Since this is being seen with a totally new drive out of the box you still can't rule that out however as being the cause.

As far as OS drives generally a smaller size for a single OS primary is also advised since 7 has problems with 2tb and larger primaries as far as being used for the OS. 2tb and larger are best left as storage/backup type drives.
My System SpecsSystem Spec
30 Jun 2012   #3

Windows 7 - 64 bit Ultimate
 
 

Hey Nighthawk,

Thanks for responding.

I have already tried using the repair that was on the Windows 7 install disc. Several times. Using bootrec /fixmbr etc. and chkdsk /f /r .

I have tried wiping the drive and installing a new copy of windows 7 on it a few times as well. Sometimes it will even get so far as to complete.

I have noticed a few things however, first when windows actually starts up, it takes FOREVER (like 10 minutes+). Also the hard drive makes sounds as if it is powering down and powering back up particular platters, why I dont really know. It is plugged into one of the two sata 6g/s ports on my motherboard and has power and the motherboard detects it and so does the windows installation.

I have taken your advice and made another partition of about 500gb out of the 2TB to put the windows install on.

Hopefully that resolves the issue.

Anymore suggestions would be awesome, thanks again for your input.
My System SpecsSystem Spec
.


30 Jun 2012   #4
Microsoft MVP

 

Reset BIOS to defaults, set SATA controller to AHCI: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Check the HD with SeaTools for DOS extended CD scan, then do a quick erase to reinstall.

Test RAM - Test with Memtest86+ for 5-6 passes or overnight to stress it. Remove all but 2gb RAM to try install. Swap RAM sticks, check for debris in slots.

Follow these steps to Clean Reinstall - Factory OEM Windows 7 which are same for retail.

If problems persist use Troubleshooting Steps for Windows 7.
My System SpecsSystem Spec
30 Jun 2012   #5

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

The first thing I had to do here when getting 7 on originally for the present build was change the hard drive setting from the factory default to the Native IDE mode. That would be in the Integrated Peripherals section of the bios setup. Lately I changed that again from ide to AHCI where the two OS drives are now seen as SCSI devices.

At fitst however 7 refused to load up in order to finish the installation until I went over those settings. That was seen with a Sata III drive however until later on seeing 7 reinstalled on a Sata II model both 1tb drives. When switching to AHCI here also running a Gigabyte board that followed the latest clean install that went well while I ran the case here in the Native ide mode since built back in May 2010.
My System SpecsSystem Spec
30 Jun 2012   #6

Windows 7 - 64 bit Ultimate
 
 

The thing here is though the bios on my motherboard recognizes the drive. Dont see why I should change it to ahci if it is picking it up?

My only questions here are, is the drive bad cause it takes forever to start up and I keep hearing that powering down noise and what can i do to make windows install properly and not just go on a restarting loop forever after the first 4 updates.

I dunno sorry for not being too informative, just spent another day banging my head against the wall in this problem. I can get into an ubuntu live usb install that sees the drive and the only thing i can see is that it tells me the file system is not clean, which it never fixes even while running ntfsget or whatever its called.
My System SpecsSystem Spec
30 Jun 2012   #7
Microsoft MVP

 

I gave you the way to check the HD.
My System SpecsSystem Spec
30 Jun 2012   #8

Windows 7 Ultimate x64, XP Mode, W8.1 Preview VM - 7 Pro x64 second remote tower
 
 

When booted live have you tried running the Startup repair tool at all? So far you have only mentioned trying to fix the boot information.

I have to suspect that you likely may have ended up with a bad install of Windows where a few of the updates then went sideways on you. I've run into that one before when going to install the 7 RC on one drive nothing worked right! The WD model series was the problem found. The GP or Green Power(energy saver) is certainly not good for OSs!

Besides trying the Startup repair a few times to see if Windows will then load up there are two other first choice options to consider. First try the Native ide setting in the bios if you find it set to Raid which seems to be how the board came in originally here for some reason. The Upgrade to Repair method could tell if all this is OS related from a bad install. Repair Install

That will refresh every main file by installing a second copy of Windows over itself eliminating any startup problem from a bad update install as well as correct a failing Windows install. Or the second last option for wiping the drive completely to start over fresh to see if it was due to a bad install the first time around or the drive itself has the problem.
My System SpecsSystem Spec
01 Jul 2012   #9

Windows 7 - 64 bit Ultimate
 
 

Hey All,

I tried running the seatools for dos and it finds the drive however when i run the short test or the long test it fails (within seconds of starting)

This leads me to believe the hard drive is actually bad and I will have to send it back to amazon.

Do I need this seagate test code? DCA8D641?
My System SpecsSystem Spec
01 Jul 2012   #10
Microsoft MVP

 

Likely a bad HD, but I'd also check if you have latest BIOS update to handle larger HD's.
My System SpecsSystem Spec
Reply

 New Hard Drive , getting BSOD 0x0F4





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33