Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't get passed "Boot from CD"

07 Sep 2009   #1
Christopher

Windows 7 Ultimate 64-Bit / Ubuntu 10.04
 
 
Can't get passed "Boot from CD"

Hi guys,

I recently sold a hard drive and wanted to use the Windows 7 installation CD to format it. I booted from the CD-ROM, it booted all the appropriate files and I proceeded to a custom install where I can add/remove partitions/format etc.

The drive I was formatting was a secondary, please remember that.

Anyways I did my business, took the CD out and booted from the main drive but now it keeps asking me for the boot CD to install Windows because it is referencing the files from the above task. My main drive has Windows 7 on it.

I can't get around it, I tried to go into the CD and run a repair ...

How the heck can I get past this and back to my Windows 7!!!!!


My System SpecsSystem Spec
.

07 Sep 2009   #2
sup3rsprt

XP, Seven, 2008R2
 
 

Quote   Quote: Originally Posted by Christopher View Post
I recently sold a hard drive and wanted to use the Windows 7 installation CD to format it.
How did you format a drive you recently sold? Do you mean you sold it but you still have it?

I assume you didn't unplug your main drive before attempting to install Windows 7 on the secondary drive?
My System SpecsSystem Spec
07 Sep 2009   #3
Christopher

Windows 7 Ultimate 64-Bit / Ubuntu 10.04
 
 

I sold the drive and was ready to ship it but I wanted to format the drive first.

I didn't unplug my main drive and I am assuming that the Windows 7 install disc installed the installation files on my main drive which it then creates a separate drive (X: I believe) to put the installation files on.

I think it is taking those files now and not looking at C:\ where my current Windows 7 installation is.

What can I do now?
My System SpecsSystem Spec
.


07 Sep 2009   #4
sup3rsprt

XP, Seven, 2008R2
 
 

I'm not sure why you installed Windows 7 on a hard disk that you're going to ship to someone. It is not going to work on someone else's computer. Unless their computer is exactly like yours, they will need to reformat it.

Windows setup doesn't create another drive/partition on hard disk all by itself. It makes a RAM disk.
My System SpecsSystem Spec
07 Sep 2009   #5
Tews

64-bit Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by Christopher View Post
I sold the drive and was ready to ship it but I wanted to format the drive first.

I didn't unplug my main drive and I am assuming that the Windows 7 install disc installed the installation files on my main drive which it then creates a separate drive (X: I believe) to put the installation files on.

I think it is taking those files now and not looking at C:\ where my current Windows 7 installation is.

What can I do now?

Unplug the drive that you want to format, insert the windows 7 dvd and do a repair install....

Brinks Tutorial --==> HERE
My System SpecsSystem Spec
07 Sep 2009   #6
sup3rsprt

XP, Seven, 2008R2
 
 

and you don't need to boot from the DVD to format a disk. Just format it from within Windows. Right-click on the drive letter and go Format.

P.S. - formatting a drive doesn't erase any data. If you're trying to erase the disk you need to use a different method. Such as the cipher /w:<drive_letter>: command inside Windows. Or a third party tool like Eraser.
My System SpecsSystem Spec
07 Sep 2009   #7
Christopher

Windows 7 Ultimate 64-Bit / Ubuntu 10.04
 
 

Ok, I was afraid that this would happen. Confusion has set in. Let me try explaining again.

I have two hard drives.

Hard drive 1 : Has my current Windows 7 32-Bit running wonderfully, and it is the main drive

Hard drive 2 : Was empty but I wanted to format it to be sure, I was never installing Windows 7 on it, I was merely using the partitioning/format tool.

I put my Windows 7 DVD in the drive and booted from it. It went through the normal loading files screen. I then did a custom setup and did what I needed to do to drive 2. I then shutdown the computer unplugged drive 2 and removed it from the system.

I then booted up the machine and it thinks I still want to install Windows 7. I don't because it is already on the drive that it is in there. I used to be able to do this no problem. I just wanted to boot from C: that already has Windows 7 running fine on it.
My System SpecsSystem Spec
07 Sep 2009   #8
Christopher

Windows 7 Ultimate 64-Bit / Ubuntu 10.04
 
 

Quote   Quote: Originally Posted by sup3rsprt View Post
and you don't need to boot from the DVD to format a disk. Just format it from within Windows. Right-click on the drive letter and go Format.

P.S. - formatting a drive doesn't erase any data. If you're trying to erase the disk you need to use a different method. Such as the cipher /w:<drive_letter>: command inside Windows. Or a third party tool like Eraser.
Tried that. And I tried it through the "Manage" section of Computer as well, under Disk Management, but it would not format the drive and it was greyed out from the menu, for some reason.
My System SpecsSystem Spec
07 Sep 2009   #9
Tews

64-bit Windows 8.1 Pro
 
 

Grab a copy of Ubuntu, run it in live mode and format the offending drive using gparted... then do the repair install ...problem solved ... this isnt a difficult problem to solve...
My System SpecsSystem Spec
07 Sep 2009   #10
sup3rsprt

XP, Seven, 2008R2
 
 

If the option was grayed out, it probably means you hadn't created a partition. You can't format unallocated space.

At this point I think you will need to go with Tews' solution. Because for some reason it seems your installation got hosed which should not have happened just by using the format utilities on the Windows 7 DVD.
My System SpecsSystem Spec
Reply

 Can't get passed "Boot from CD"




Thread Tools





Similar help and support threads
Thread Forum
Changing the "minimize" "maximize" and "close" buttons of a theme
Ok so I'm using a custom visual style made by another user however I don't really like the buttons used that I mentioned above. The creator states it is acceptable to change the theme to however you like as long as you don't redistribute it anywhere. Ok so I opened up the .msstyles file (using...
Customization
Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"
My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar...
General Discussion
File "BOOTMGR" & folder "BOOT" appear on TWO partitions...why?
OK. This is complicated; please be patient. Some months ago my PC (Win7 Ultimate x64) suddenly came up with the dreaded "BOOTMGR missing...press CTRL+ALT+DEL to continue..." error message. No idea what caused this; the OS had been operating flawlessly for almost a year. Anyway, I tried using a...
General Discussion
"Select Proper Boot Device" now "NTLDR is missing"
Computer Specs: CPU: I5-2400 MB: Asus Pz868 Ram: Corsair 8GB Vengeance LP Using on board VIdeo For now Maxtor HD Sata WD Raptor Sata HP Lightscribe DVD-r Drive Sata Problem I was having once I completed my new build with old system parts was as listed in title. It started out as select...
BSOD Help and Support
Both "System reserved" and "C" partition cloned to external HDD: boot?
With EaseUS Backup Tool, I've cloned these two partitions ("System Reserved" and "C") to same-sized partitions on a external HDD ("X" and "Y"). Picture tells it concisely: How to make drives "X" and "Y" boot-able? In "Disk Management", I've noticed these partition labels missing: "X" (or...
Installation & Setup
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App