Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus Vista recovery problem

12 Jul 2012   #1
GreekSouvlaki

Windows 7 Ultimate x86
 
 
Asus Vista recovery problem

Hello.
I own an Asus F3E series, about 4,5 years old.
Yesterday, as I was browsing the web, windows 7 crashed and I restarted the system only to find out that I couldn't get past the logon screen.
After several tries which lasted several hours I decided to try system restore using the hidden partition. After I managed to Install vista (at first the installation kept failing on the first restart), I tried logging on.
Sometimes it would get past the logon screen BUT after that I only saw a blue screen (not to be confused with bsod). After waiting for some minutes the system restarts.
Safe mode won't work. It will crash on loading and will randomly restart or a bsod will come up. So, I can't access my pc in any way.
If there is anything I can do to fix this without having to pay a technician please tell me.

Sorry for any mistakes. I'm not used to this smartphone and English is not my native language.


My System SpecsSystem Spec
.

12 Jul 2012   #2
gregrocker

 

In the future work through these steps for Troubleshooting Windows 7 Failure to Boot which also will show you how to rescue any stranded files then as a last resort run Factory Recovery or Clean Reinstall.

You can try running Recovery from its partition again. You should have made Recovery media when you set up your computer so you have an alternative method via disk or flash stick.

If not then you can get a superior Clean Reinstall - Factory OEM Windows 7 - everything you need is in the link.
My System SpecsSystem Spec
14 Jul 2012   #3
GreekSouvlaki

Windows 7 Ultimate x86
 
 

Update:
I tested the system removing one ram stick and surprisingly I'm now able to access my pc, even with both sticks on.
BUT it will crush after a few seconds on both cases. I tested the ram in every possible combination with memtest
and never got an error ( 15 passes each). Any ideas?
My System SpecsSystem Spec
.


14 Jul 2012   #4
gregrocker

 

Is the RAM spec'd exactly for your system? Check the manufacturer's specifications against the sticks.
My System SpecsSystem Spec
14 Jul 2012   #5
GreekSouvlaki

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Is the RAM spec'd exactly for your system? Check the manufacturer's specifications against the sticks.
I have not changed anything on the laptop since I bought it so yeah...
My System SpecsSystem Spec
Reply

 Asus Vista recovery problem




Thread Tools





Similar help and support threads
Thread Forum
Asus X101CH system/OS recovery problem ?
Hi...my son has an Asus netbook...model X101CH...he "cleaned" it yesterday and since then it has not booted further than a screen with a shell on it...(I assume this is Asus pre-load page or whatever)...and then goes no further. On trying to boot into any of the safe mode options...
Backup and Restore
Asus Recovery Partition problem
I've been stumbling on this issue for quite a while now. Nothing seems to improve the situation. The story: 1. I bought an ASUS K52 laptop. It has a 500 GB drive and a Win 7 x64 Home premium OS. 2. And then iI install Windows 7 x86 3. now I want to back Windows 7 x64 from Hidden...
Installation & Setup
How to restore ASUS laptop without Recovery CD? Please Help...
Dear All Please help me. I have a ASUS laptop which crashed after AVG installation. Did everythying (changed the AVG folder name etc). Now stops at CLASSPNP.SYS in safe mode. Also cant go to Repair ( get message "Windows is Loading Files") and nothing happens.... I dont mind formating and...
Backup and Restore
Need help with Asus N53JQ recovery
Hello guys. I've got an Asus N53JQ series laptop. Yesterday I decided to roll back my laptop to factory settings with pressing F9 button when ASUS logo shows on boot. It opens windows 7 boot manager successfully, but the "Windows Setup " didn't show up so i can't do the recovery. Note: -The...
Installation & Setup
I lost 40 gb from HDD with ASUS Recovery System!!
I bought Asus k53sc three days ago and after deleting some bloatwares I had some problems and I recovered my system Using Asus Recovery System F9 ,but it did not work and windows entered in restart cycle....after that I downloaded windows 7 home premium 64bit but I discovered that I had lost 40 gb...
Hardware & Devices
Vista Recovery Problem under Windows 7
Hello community, have had for some time following problem ... So the following: I had put on me for Christmas a new PC that had Windows Vista recovery on a separate partition on the hard disk / is. Had the time when the recovery was still not back to burn them to DVD's desire...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App