Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to create/locate partition

08 Sep 2009   #1

vista/ win 7
 
 
Unable to create/locate partition

I have two identical sata drives. They were previously configured at raid 0 so
reset and removed the raid config in my bios. I have a Asus p5wd2 Premium mobo.

When I try to install I get this error message
"Setup was unable to create a new system partition or locate existing system partition"

I also do not see my other sata drive detected In Win 7 set up.

I tried to load some drivers from disk and from usb but it says no signed drivers were found. I am also unsure what drivers I need.

Any help would be appreciated.


My System SpecsSystem Spec
.

08 Sep 2009   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Hi Juligizzie

You need the drivers for your mobo sata controllers.
If you have your mobo drivers CD, look for a folder called raid.
My System SpecsSystem Spec
09 Sep 2009   #3

vista/ win 7
 
 

Thanks for your response. So this would work even though I don't want raid?
My System SpecsSystem Spec
.


Reply

 Unable to create/locate partition




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33