Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: error 0x80070570 while installing, now won't show anything on-screen

21 Jul 2012   #1
ecklerov

Windows 7 Home Premium 64 bit
 
 
error 0x80070570 while installing, now won't show anything on-screen

Hello,

I've recently built a new computer:

850w thortech psu
asus 990 fx sabertooth mobo
phenom II x4 965 @ stock
msi 7850 2gb
2x4gb g.skill sniper 1866
ocz vertex 3 ssd 120gb
seagate barracuda 1tb 7200rpm
RAIDMAX AZTEC ATX-619WB case

On first boot it went straight to bios which was great. I then attempted to install windows 7 home premium 64 bit, selected my ssd, and as it was expanding files it got to 13% and then i got the 0x80070570 error.

I read some of the other posts here about the error, most pertaining to ram. the easiest fix i saw was to just try a couple more times to install, but it kept getting stuck at 13%.

tried booting without ram, got nothing on-screen. tried booting with ram in again, nothing on-screen. tried rearranging ram, only putting one of the sticks in, etc. but still nothing on-screen.

my mobo has a few lights on it to indicate whether there's a problem with a certain component. at first i had none of these lights on, but now (ever since I took the ram out) the ram light is on whenever i try to boot (even with ram back in its original position when i could at least boot into the bios).

EDIT: Was able to boot into bios randomly, but only one stick of ram is recognized (4gb) and its at the wrong speed (1600 instead of 1866). tried installing windows again (custom obviously, then selected my SSD), got the same error during 'expanding files'. I'm assuming at least one stick of my ram is bad at this point considering that one of them isn't even recognized.

I'm wondering if anyone has any suggestions for what to do. Sorry about the long post!


My System SpecsSystem Spec
.

26 Jul 2012   #2
Saltgrass

Windows 7 x64
 
 

The error (x80080570 0r 1397) seems to indicate:

Quote:
The file or directory is corrupted and unreadable.
Could your install media be corrupt?

Be very careful moving RAM. In case you do not know, is it very susceptible to static electricity damage.

I suppose thinking the RAM was causing a problem could be a possibility. Running Memtest for an extended period might give you some information, but I would try another install DVD first.

I don't know much about AMD processors, but you do think the motherboard's bios is aware of yours?
My System SpecsSystem Spec
26 Jul 2012   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Using the motherboard manual make sure you are installing the ram in the proper location properly. The list of things it could be is miles long.
My System SpecsSystem Spec
.


26 Jul 2012   #4
gregrocker

 

Remove a stick of RAM to try install, then if it fails change to the other. Test your RAM with memtest86 for 5-6 passes or overnight. Test each stick and each slot with known-good stick.

Where did you get Win7? is it a known-good installer? Did you burn the DVD yourself? Burn another at 4x speed with ImgBurn or write to flash stick using Universal USB Installer – Easy as 1 2 3 | USB Pen Drive Linux.
My System SpecsSystem Spec
Reply

 error 0x80070570 while installing, now won't show anything on-screen




Thread Tools





Similar help and support threads
Thread Forum
Getting Error code: 0x80070570 while installing Windows 7 Home Premium
While i am installing Windows 7 Home Basic 64 Bit on my SONY VAIO VGN-NW350F laptop i am getting the following error . Windows Cannot Install Required files. The file may be corrupt or missing. Make sure all files required for installation are available, and restart the installation. Error code:...
Installation & Setup
0x80070570 when installing win 7
Hey guys, A week ago I started having BSOD issues when I logged into my laptop (even if I wasn't doing anything) which I got round to addressing today. I booted into safe mode and the BSODs stopped. Since my laptops been in use for a while and was getting cluttered, I thought I'd do a fresh...
Installation & Setup
Another 64 it 0x80070570 error
O.k. I have been trying to work through this for 2 weeks. New HP7900 DC. No cards, only whats on the board. COre 2 Duo E8400 at 3GHz. Using 2mb stick in channel 1 only. Memtest x86 checks out fine. DVD and SATA HDD set to IDE. Digital river ISO's burned at 1x speed. USB drive failed. ...
Installation & Setup
Error installing OS on fresh new computer (0x80070570)
I just received my new computer parts. Me being pretty much a newbie when it comes to computers, I got some help from two friends to build it. Now, when I want to install my OS (win7 home premium 64 bit - CD bought from store) on my SSD, I get the error 0x80070570 - corrupt files during the...
Installation & Setup
0x80070570 Error
Hello, Im currently running Windows XP Home Edition 32-Bit and I just downloaded Windows 7 Professional Upgrade 64-bit. I downloaded the ISO from Digital River which was part of the ultimate steal for students. Then I downloaded the Windows 7 DVD/USB Download Tool and made a bootable usb drive...
Installation & Setup
0x80070570 error ... :(
I get 0x80070570 error when setup is unpacking :cry::cry::cry: I have read something about it and found some things that can be solutions: No USB plugged in (just tested - doesn't work) No recovery partition (not tested, going to test) 2 GB memory instead of 3 GB For the latest point I...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App