Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error installing, 0x8007048f

30 Jul 2012   #1
Tripledrop

Windows 7 professional x64
 
 
Error installing, 0x8007048f

Hi all, having a few issues wondered if anyone could help?

Last few days I had issues with my PC not starting, seemed to be a damaged registry, so tonight I got frustrated enough that I decided to format and start again!

I inserted the windows disc (7, professional, x64), formatted my ssd windows drive and started to install as usual.. However it seems to keep failing with the error in my thread title.

Is my disc knackered or is there some other issue?

thanks in advance!


My System SpecsSystem Spec
.
30 Jul 2012   #2
Saltgrass

Windows 7 x64
 
 

The errors seems to mean "ERROR_DEVICE_NOT_CONNECTED".

Any more info on your system specs? How did you format the drive and partitions?
My System SpecsSystem Spec
30 Jul 2012   #3
Tripledrop

Windows 7 professional x64
 
 

I formatted using the advanced options during installation, when you choose what drive to install windows on.

I do not have a partition (only a 64gb ssd for windows). What specs do you need? I'll try to answer!
My System SpecsSystem Spec
.

30 Jul 2012   #4
Saltgrass

Windows 7 x64
 
 

I was mainly concerned with a possible pre-format causing problems, but you did not do that. The error you seem to be getting would not be a normal Install type error.

Does the SSD show up in the bios? Are you running the AHCI controller? Sounds like you have installed before, so you would know if any additional SATA drivers might be required.. All connections good...? Can I assume this is a desktop?
My System SpecsSystem Spec
31 Jul 2012   #5
Tripledrop

Windows 7 professional x64
 
 

Sorry for the lack of info, and thanks for the replies!

The SSD does show up in the bios. I'm not sure about AHCI, can I check that in the bios?

No additional drivers were needed when I first installed on the drive (about a month ago) and it is a desktop. I haven't checked the connection, but I will when I get home tonight and I may also change the sata cable
My System SpecsSystem Spec
31 Jul 2012   #6
Saltgrass

Windows 7 x64
 
 

You can check the bios to make sure you are using the AHCI Sata controller. It should be listed and set as AHCI, IDE, or RAID, and in some bioses, some variances of these. If it is already set to AHCI, for testing purposes you may want to try changing it to IDE and try the install again.

For SSD drives, it is recommended you use AHCI, but this may not be your problem. The fact you had problems earlier may mean something else is going on. If you had the controller set to IDE, this may help if you can get it to take the install.
My System SpecsSystem Spec
31 Jul 2012   #7
Tripledrop

Windows 7 professional x64
 
 

Great, I'll have a look after work tonight, thanks
My System SpecsSystem Spec
Reply

 Error installing, 0x8007048f




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error occured while installing crysis game,error code 14
The following message is occuring during installation ... Any help for continuing installation??
Gaming
Error 9C48 when installing IE 11-64 bit + start up install error
trying to install IE 11 64-bit on Win7 64bit , problem is that IE11 is already installed and working perfectly also there's an error with a start up install with some program , i tried to install the AsusAi program and it required a restart so i did that and ow i'm getting 3 error messages...
Windows Updates & Activation
Windows 7 Update error when installing SP1 error 800b0100
Hello, new to this forum, my apologies if I've missed any of the conventions for posting. I have been dealing with a persistent error 800b0100 error when trying to update to service pack 1 for Windows 7 Professional. I've tried running Mircosoft FixIt in aggressive mode and have ran the SUR tool...
Windows Updates & Activation
Windows Updates Not Installing : Error Unknown (Sits on Installing)
Hi, To give you some back story, I built my computer the end of August 2012. Ran Smoothly. I decided to get a 60 gig SSD to be the partition that stored Windows. I didnt have much stored on the Main HD so I deleted my original 2TB HD and tried installing on the SSD... found that the SSD was bad...
Windows Updates & Activation
Error code: 0x8007048F while installing 64 bit/32 bit Windows 7
I did download the iso that i got from Microsoft Moderator and it was Home premium 64 bit, did burn whith 2x whith imgburn and verify succefully then i did put it inside my pc and got that error on expanding fils 0%. Im using a Hp pavillion p6310sc . I had when i bought computer Home premium 64 bit...
Installation & Setup
Error while installing Win7 64bit; 'Unexpected error'
Hi, whoever's reading this. I recently wiped my drive with both diskpart -> full clean and clean to try and fix up my drive so that I could use it again after a nasty virus infection, but nothing seems to be working right now, including my drive. After my most recently diskpart -> clean, I tried...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App