Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean install problems on Acer Aspire 5553

05 Aug 2012   #1
Juneau

Vista Business 32bit
 
 
Clean install problems on Acer Aspire 5553

Hello to you all,

I am attempting a clean install of windows home premium 64bit, with not much success.

The laptop is an Acer Aspire 5553 with Toshiba MK3265GSX 320gb HDD.

I have the product key and downloaded an .iso image from digital river, burned to disc and changed BIOS to boot from cd/dvd drive.

I also wiped clean hard drive (with DNAB) and deleted all partitions which the OS was stored on using diskpart (I may re-partition the hard drive at a later date) and I've subsequently booted install disc.

After default language and and install screens appear I receive message stating cd/dvd drivers missing.

I've now started Startup repair which has been attempting repairs for over 15 mins now. Perhaps I shouldn't have run that but I was curious to see if there was any problems detected.

I have now powered down laptop as I suspect that it had frozen. After reboot, it has now froze on second 'windows is loading files...' screen and disc drive is constantly whirring.

I know from the microsoft website that the drivers for the Toshiba MK3265GSX are included on installation disc, so why is it stating that driver's are missing? I have the option of loading drivers from the installation disc, but I wouldn't have thought I had to do that?


This is my first time using Windows 7 so a little wet behind the ears.

Please go easy on me lol!

Thank you for allowing me to join your wonderful forum, and access it's treasure trove of information.


My System SpecsSystem Spec
.

05 Aug 2012   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Juneau, welcome to Seven Forums!


It sounds as though there's an issue with the CD/DVD drive, have a look at the tutorial at the link below and be sure to post back with an update.

USB Windows 7 Installation Key Drive - Create

My System SpecsSystem Spec
05 Aug 2012   #3
gregrocker
Microsoft MVP

 

In addition everything you need is here to get a perfect Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
.


05 Aug 2012   #4
Juneau

Vista Business 32bit
 
 

Thank you both Gregrocker and Bare Foot Kid.

Had problems creating usb key with windows tool, kept stating that .ISO file was proper .ISO file!! Hmmmmm

However, I think I have created it now after some fiddling about.

I am still having problems with hard drive and cd/dvd drive. I had a code 39 on hdd yesterday, and since I wiped hard drive clean today, obviously the driver for dvd drive has gone too.

Problem is, drivers are not available seperately for the hdd and dvd drives. I'm guessing it's because they are included in Windows 7.

Why is computer not recognising them? I just don't understand it. I'mm 99% sure there are no drivers for these drives, just for touchpad wireless LAN, bluetooth, chipsete etc.

Anybody with any light to shed???
My System SpecsSystem Spec
05 Aug 2012   #5
gregrocker
Microsoft MVP

 

The error prompting for drivers almost always means the installer is bad.

Download a new ISO file and try writing it again from Steps 1 and 2 of Clean Reinstall - Factory OEM Windows 7 .

If it fails then write to stick using Universal USB Installer with Win7 in dropdown menu.
My System SpecsSystem Spec
Reply

 Clean install problems on Acer Aspire 5553




Thread Tools





Similar help and support threads
Thread Forum
Lag/Boot Problems on my Acer Aspire Machine
Basically my Desktop used to BSOD a fair amount about 2 months ago and for some reason it stopped after i applied new thermal paste and hoovered the insides of the case Anyhow - as of late , my pc has started having "random lag" what i mean by that is that my computer will be running fine at...
General Discussion
Clean install of Windows 7-x64 on Acer Aspire
I have done a clean install of Windows 7 (64 bit) on an Acer Aspire 5741 laptop using a retail Windows disk which included SP1. The install seemed to go OK but I can't connect to the internet. The hardware page on the control panel shows exclamation marks against three items, and says drivers are...
Drivers
Problems Loading 7 x32 on Acer Aspire L100
7 Cant locate the hard drive i know i need to load the drivers for this as i have done it on other acers with Sata drives but i cant find the correct diver for this system. Its an acer aspire l100 with dual core athalon. I have tried the acer site but they dont list a sata driver for the 100 trie...
Drivers
Problems recover or installing Win 7 on Acer Aspire
Hi everyone I got a new Acer Aspire 5820TG with 4GB RAM with preinstalled Win 7 Home Premium yesterday. It worked fine for about 1 hour. I installed Google Chrome and Windows Live Messenger. I Burned 3 DVD's (Acer Factory Default Recovery), and thought I was safe. After a while the screen turned...
Installation & Setup
Acer Aspire 6935G Problems
Hi, just recently installed windows 7, love it by the way, but i didnt think about the drivers. Basically i have bio-protections fingerprint software on my computer. However i cannot find the drivers. I have downloaded the software as i have found that however when i go to scan my fingers it cannot...
General Discussion
Acer Aspire 6290 Audio Problems
It seems as though the sound on my Acer Aspire 6290 is not working. I've been encountering the same problem in ubuntu 9.04. Windows 7 registers an unknown device. Unfortunately, I don't remember the specifications on the sound card, but here's what windows says about the unkown device: ...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App