Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing account


07 Aug 2012   #1
CJW

7 Pro. 64Bit w/SP1
 
 
Missing account

I have my comfuser setup to boot right into my Standard Account & this is working just fine. But when I try Switch User/Logoff, all I see on the Login screen is my Admin Account, my Standard Account is missing.

I reverted to having to enter a password at boot, but the Standard Account is still missing. The account & all its folders & files are still in the C:\Users folder; so does anyone know what's going on?


My System SpecsSystem Spec
.

07 Aug 2012   #2

Windows 7 Pro x64 SP1
 
 

CJW: try pressing ctrl+alt+del a couple of times and then you should be able to get another screen with just the prompt for the username and password.

Rich
My System SpecsSystem Spec
07 Aug 2012   #3
CJW

7 Pro. 64Bit w/SP1
 
 

Nope, didn't help.
My System SpecsSystem Spec
.


07 Aug 2012   #4

Windows 7 Pro x64 SP1
 
 

Sometimes it has to be done several times but I have never seen it not work. when you logon with your admin acct, and you check out the other account, does it show anything wierd about it when you go to user properties?

rich
My System SpecsSystem Spec
09 Aug 2012   #5
CJW

7 Pro. 64Bit w/SP1
 
 

Forgot to update this.
I found out what the problem was & fixed it.

I went into Computer Management & under 'Local Users & Groups'>'Users', my Standard Account (2nd C) was no longer a member of 'Users' (red arrow). So I made it a member of 'Users' & all is fine now.


Attached Thumbnails
Missing account-comfuser-management.jpg  
My System SpecsSystem Spec
Reply

 Missing account




Thread Tools



Similar help and support threads for2: Missing account
Thread Forum
User account missing General Discussion
Pinned Gmail account missing icon (Chrome) Browsers & Mail
My account missing and a "Other User" account appeared? General Discussion
Delete Account Function Missing I Cannot Delete Temporary User Account General Discussion
missing user account General Discussion
User Account is Missing!!! Help!!! General Discussion
Missing user account after system restore Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33