Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Factory restore error: 0x40011002000100a

11 Aug 2012   #31
Cosairtear

Windows 7 64bit.
 
 

Its behind my laptop? no go. i do have the box in which the laptop came from. could it be there?


My System SpecsSystem Spec
.
11 Aug 2012   #32
Cosairtear

Windows 7 64bit.
 
 

Yes. i do not have that thoug but thats what i need
My System SpecsSystem Spec
11 Aug 2012   #33
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

You want Windows 7 home premium 64 bits ENGLISH installation DVD?
Windows 7 Home Premium SP1-U ISO
English x64: X17-58997.iso
Burn with www.imgburn.com
And boot from it.
Clean Install Windows 7
In step 7 delete ALL partitions Partition the Hard Drive in a Windows 7 Install
-----------
But I still think you have a damaged hard drive!!! So reinstall doesn't fix that!
My System SpecsSystem Spec
.

11 Aug 2012   #34
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Cosairtear View Post
Its behind my laptop? no go. i do have the box in which the laptop came from. could it be there?
Maybe on from of laptop? Maybe in box.... I don't know. But you need a valid license
My System SpecsSystem Spec
11 Aug 2012   #35
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Something like this:
My System SpecsSystem Spec
11 Aug 2012   #36
Cosairtear

Windows 7 64bit.
 
 

if thats the case of damage hardrive which i agree with you. all my problems are hardrive problems it seems...should i just send the laptop for them to fix?
My System SpecsSystem Spec
11 Aug 2012   #37
Cosairtear

Windows 7 64bit.
 
 

Sorry am on phone again. i dont see it. theres nothing thats says. product key. my grandpa is lookin at it and turned it on. it said autocheck not found. 1 sec blue screen and rebooted
My System SpecsSystem Spec
11 Aug 2012   #38
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Cosairtear View Post
By the way, on a different forum I was ask to do a Dell Diagnostics for my hardrive.
I did, and it went to 79% and error, so I did extended and nothing was there.
I will try what you linked. Do you still want me to keep Chkdsk going?
I only get in search box. ChkDsk.
How to get f/r/c: ?

Edit here it says: 4% complete. <104021 of 259840> file resource is unreadable.
104016 and 104017 to 22 is undreadable.
First prove it's a hard drive failure!
You saw failure when running a tool. What tool?
My System SpecsSystem Spec
11 Aug 2012   #39
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

I don't know what you did, but system was booting 2 hours ago!! Now still autochk error?
I only advised you to do a chkdsk/f/r c:
and run the western digital diagnostics tool
My System SpecsSystem Spec
11 Aug 2012   #40
Cosairtear

Windows 7 64bit.
 
 

edit

ok i will get back to you. i cant doa nything coz my grandpa is fixing things now.
am very sorry to cause you alot of trouble.
My System SpecsSystem Spec
Reply

 Factory restore error: 0x40011002000100a




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
dell datasafe factory image restore error
hi, im trying to restore my dell laptop to factory image using its dell datasafe local backup, but everytime it restarts it comes up with a error message saying "windows failed to start. a recent hardware.........insert your windows installation disc...........file:...
Backup and Restore
keep getting a 0xc000000e boot error after factory restore on dell lap
I replaced bad hard drive on a Dell Inspiron laptop, was able to create boot disks so did a complete factory install, after first boot is where I get the boot error, and only way to fix to get back to windows is with a MS win7 boot disk and let it do any automatic boot repair. Now I can get to...
General Discussion
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
Problems w/factory restore - receiving WinReLauncher.exe error
Hello, I recently had a virus and was able to successfully remove it from my computer; however, I am having problems when I try to restore the computer to original factory settings. My goal is to do a full factory reset, but when accessing the "Repair My Computer" option from the F8 screen, I...
Installation & Setup
Factory Restore Unsuccessful in preventing Loop Error
Hi, recently my Acer Aspire 7740-5691 experienced some malware problems and I had to restore it. I was getting this error: "The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click OK to restart the computer and...
BSOD Help and Support
Clean restore /Factory restore
Hi i upgraded from vista 64 bit to windows 7 64 bit doing a clean install method. How do i now go back to factory or a reinstall of it as if i was doing as new.
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App