Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed new motherboard, unable to install windows (system hangs)

13 Aug 2012   #1
DestroyRX

Windows 7 Ultimate x64
 
 
Installed new motherboard, unable to install windows (system hangs)

Hi everyone,

A while ago, my grandparents gave me an old HP desktop. They thought it would be fun for me to screw around with it. I learnt a bit more about building.computers and decided I would just upgrade this old pc. I bought new CPUs and RAM and a new graphics card with the money i got from my new job at maccas (only 15 yrs old by the way), however the OEM motherboard (a8m2n-la) wouldnt take the Phenom x4 9850, so i replaced it with a motherboard (ASUS a2m vm) my friend had lying around. That's where my problems began.

When I installed the new motherboard, I tried to boot from the hard drive which hung at the starting windows screen and then a Windows 7 ultimate disk and was able to get through the loading files part , but the system would hang at "Starting Windows" without the windows animation. I also tried xp and even an 2000 ME disk I found. All resulting in the same problem. Now arises a new problem, my SATA HDD is not detected in the BIOS in this PC or any others I tried. So I'm assuming its dead. Do I need a new HDD, where I am (Adelaide) I can pick up one for about $50 and if so what steps do I have to take to install Windows?

Original specs:
a8m2n la asus motherboard
AMD sempron 1800+ 1.8ghz
Onboard graphics
OEM 300w psu
256mb ddr2 533mhz ram
IDE 80 gb hdd

Upgraded Specs
Phenom x4 9850 (had athlon 5600+ x2 running in old motherboard before)
Asus a2n VM motherboard
nVidia GTX 460
Corsair 680w PSU
4 gb (2*2) kingstob ddr2 800mhz ram
SATA 250 gb HDD



Thanks
Dan


My System SpecsSystem Spec
.
13 Aug 2012   #2
gregrocker

 

Sounds like you need a new HD, or swap in an older one if you have it.

Then Clean Install Windows 7.
My System SpecsSystem Spec
13 Aug 2012   #3
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

^ Exactly what the man with the surfboard said - that HDD sounds kaput if it won't appear in the BIOS (give the connections a good wiggle to be sure)
My System SpecsSystem Spec
.

13 Aug 2012   #4
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Try New Cables or known working ones, too
My System SpecsSystem Spec
13 Aug 2012   #5
DestroyRX

Windows 7 Ultimate x64
 
 

Yeah, sounds like my old HD is dead, but now I am back to my original problem, I am unable to install windows. It hangs at the "starting windows" screen. (new hdd btw) Any ideas?
My System SpecsSystem Spec
13 Aug 2012   #6
bobkn

Windows 7 Pro X64 SP1
 
 

Quote   Quote: Originally Posted by DestroyRX View Post
Yeah, sounds like my old HD is dead, but now I am back to my original problem, I am unable to install windows. It hangs at the "starting windows" screen. (new hdd btw) Any ideas?
This is a bit of a long shot, but Asus lists the board as requiring BIOS 2101 or later to support the Phenom X4 9850.

Do you have that?
My System SpecsSystem Spec
13 Aug 2012   #7
DestroyRX

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by bobkn View Post
Quote   Quote: Originally Posted by DestroyRX View Post
Yeah, sounds like my old HD is dead, but now I am back to my original problem, I am unable to install windows. It hangs at the "starting windows" screen. (new hdd btw) Any ideas?
This is a bit of a long shot, but Asus lists the board as requiring BIOS 2101 or later to support the Phenom X4 9850.

Do you have that?
Yeah, I have version 2102 :/
My System SpecsSystem Spec
13 Aug 2012   #8
gregrocker

 

Did you swap in a new HD?

Enter BIOS setup to make sure HD is detected. Reset BIOS to defaults, set SATA controller to AHCI to try install.

Try wiping it first with Diskpart Clean Command from the booted installer accessing DISKPART At PC Startup.

Then close the Command Box and choose Install Now, use drive options to partition as you please or just click Next to let installer do it for you. Illustrated steps here: Clean Install Windows 7
My System SpecsSystem Spec
13 Aug 2012   #9
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Also check the source of the Windows 7 installation ISO - is it an original or a downloaded ISO? If the latter, butn it to DVD again at a slower speed to ensure a good burn.
My System SpecsSystem Spec
14 Aug 2012   #10
DestroyRX

Windows 7 Ultimate x64
 
 

Still can't get past the windows is starting screen. I finally gave up and I asked Dad if he could take it to a guy at work who had previously fixed our computers to have a look at =) Hopefully he can find the cause of this dilemma. If I get a cause, I will reply so others with this problem will not have to go through what I did. (No homework for a week XD) A huge thank you to all those who spent their time to help me.

Dan
My System SpecsSystem Spec
Reply

 Installed new motherboard, unable to install windows (system hangs)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Unable to install updates, system hangs
Hi, I'm trying to fix friends PC, first of all, they were able to start up the PC, then maybe after about a minute or so many clicks of the mouse, no program would open & it needed the on/off button pressed to switch it off. I took the PC home and managed to backup their files. I uninstalled a...
Windows Updates & Activation
After windows 7 install system hangs before windows loads
A friend decided to install windows 7 pro 64 bit on to a hdd (it was used as a data disk previously but formatted during install). Now he says system hangs at the bios screen (probably before windows loads) and shows up a message that the overclocking (this was part of a motherboard bundle bought)...
Installation & Setup
Error related to EFI system..unable to install windows 7 64-bit
Hi, I have Lenovo g580 which had DOS preinstalled in it {i5, 500GB, 4GB} and initially I had installed Win 7 32-bit on it. At that time, it gave some problem while rebooting 1st time, but i ran repair windows option and everything ran smoothly. But the problem came when I tried to...
Installation & Setup
Unable to install new motherboard drivers
I got a new motherboard and processor today and whenever I boot up the pc I have to go into safe mode because if I boot as normal it will stay on the windows welcome screen with the rotating loading circle and will stay there. But when I boot in safe mode I cannot access my driver cd, it tells me...
Drivers
System Freezes & hangs - possible broken motherboard?
Hi My system is completely unstable - it regularly hangs/freezes/stalls/makes horrible noises - this can be at any time: during boot-up, when windows is loading, whilst browsing, playing games - there is no consistent trigger. Last week my PSU went bang and since then it's been far far worse....
BSOD Help and Support
Windows unable to install base system device
I updated to windows 7 premium and in device manager where it says other devices it shows Base system device with a yellow mark next to it. I tried to install it all I got was the message Windows unable to install base system device.Could someone tell me what it does or what is it for?Do I really...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App