Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Repair Windows 7 boot menu on UEFI

22 Aug 2012   #51
boyans

Win 8 RP, Win 7, XP
 
 

2. I did not say Ubuntu. Linux has many distributions, versions.
Every Linux uses its own "special" installation procedure.

1. What example ?
One more element - one more thing to fix -
(it can be there or not, it can be demagged)
All necessary elements (files) must be present or boot will fail.


My System SpecsSystem Spec
.
22 Aug 2012   #52
Saltgrass

Windows 7 x64
 
 

I was thinking of an example of what type of fix would need to be done. After I responded I saw you list yourself as a Delevoper and perhaps are looking at the situation from a different perspective than an ordinary user, like me.

But the versions, I am speaking of Ubuntu. I use the latest, as far as I know, and it works well. I just reinstalled Ubuntu, without the special boot partition and am still able to boot both OSes.

Not really sure what happened to vic4ever for his system to end up with a hidden partition.
My System SpecsSystem Spec
22 Aug 2012   #53
vic4ever

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Saltgrass View Post
I was thinking of an example of what type of fix would need to be done. After I responded I saw you list yourself as a Delevoper and perhaps are looking at the situation from a different perspective than an ordinary user, like me.

But the versions, I am speaking of Ubuntu. I use the latest, as far as I know, and it works well. I just reinstalled Ubuntu, without the special boot partition and am still able to boot both OSes.

Not really sure what happened to vic4ever for his system to end up with a hidden partition.
Did you install Ubuntu using a CD ? In my case, I install Ubuntu using an ISO mounted to a virtual CD drive. That may cause the problem.
My System SpecsSystem Spec
.

Reply

 Repair Windows 7 boot menu on UEFI




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
UEFI hard drive boot order and boot menu are completely ignored
I have a bit of a puzzle, and I don't know whether to blame the motherboard maker, Microsoft, or -- this is a really distant third choice, obviously -- myself. (That being said, UEFIs and GPT drives are new to me, so that distant third choice might not be as distant as I'd hoped.) I recently set...
PC Custom Builds and Overclocking
Asus N76 UEFI - W7 64 Install Hangs on Logo (DVD UEFI Boot)
**** This issue has been resolved **** **** Look at Page 4, posts 4 and 5 **** **** You need to enable Legacy MBR by Enabling Launch CSM in the EFI Setup **** Hello all, This is my first post. I am a Windows 7 user and now (against my will) Windows 8. I bought an ASUS N76 laptop...
Installation & Setup
Advanced Boot Menu: Repair Your Computer Doesn't Work
Hello everyone, I would like to address a problem I ran into while trying to restore my Dell XPS M1330 to factory settings. When I boot into advanced boot menu by pressing f8 (I have tried ctrl+f11 and it doesn't work) I press enter on the "Repair Your Computer" option however, when doing so, it...
Performance & Maintenance
how to repair boot menu
hi I installed windows 7 ultimate on second partition decided to remove it formatted partition when laptop starts gives me dual boot options how to remove this option please
Installation & Setup
UEFI boot keeps changing; UEFI/Win7 handshaking confusion
Trying to understand handshaking between UEFI & Win 7. Have Win7 Pro sp1 64 installed on SSD, mb=Asus F2A85-V Pro. Example: boot to flashdrive to do Acronis backup of SSD; remove SDD, insert spinner; boot again to flashdrive to do Acronis restore to spinner (to test backup); remove flashdrive, boot...
Installation & Setup
Boot UEFI from wake on lan, or convert UEFI MBR to legacy.
Hi all, Currently having a wake on lan issue with a certain computer. The machine is setup correctly but the windows boot information is stored in a 100mb UEFI partition, and when the computer wakes on lan, it will not boot windows, just sit at a blank screen. When it wakes on lan it is...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App