Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Install issues

14 Sep 2009   #1
DigDeep

Windows 7 SP1 x64 Ultimate
 
 
Install issues

I see that many people have problems with installation.
They cant go beyond windows starting installation screen(black screen)
After that they say that blue background shows up and green roses and A Colibri (lol) What could it be.

I read ,that it could be beacuse of hdmi and if connected true vga its ok.
But what if monitor does not work then.


My System SpecsSystem Spec
.
14 Sep 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by DigDeep View Post
I see that many people have problems with installation.
They cant go beyond windows starting installation (black screen)
After that they say that blue bacground shows up and green rouses and A Colibri (lol) What can it be.

I read ,that it could be beacuse of hdmi and if connected true vga its ok.
But what if monitor does not work then.
DD

Hi and welcome to seven forums


DO you still have the win 7 dvd? if so could you first try to do a safe boot. You do that by repeaded hitting the F8 key while booting. If that works you are one steop closer.

If you can safe boot could you safe boot and go to start search type cmd then sfc /scannow in the command wiwndow. when thats done try a re-boot.

Let us know if it doesn't work

Ken
My System SpecsSystem Spec
14 Sep 2009   #3
DigDeep

Windows 7 SP1 x64 Ultimate
 
 

TY for quick answer , we ll try it.

That would be a problem for people without system
My System SpecsSystem Spec
.

15 Sep 2009   #4
DigDeep

Windows 7 SP1 x64 Ultimate
 
 

Wont work says: RPC Server is unavailible
My System SpecsSystem Spec
15 Sep 2009   #5
wallyinnc

Windows 7 x64 finally!
 
 

DD, that is really weird. RPC Server unavailable is usually caused by a communication error between your computer and the network, or because there was a name change of your computer.
Your computer shouldn't be communicating with the network during install and there shouldn't be a name assigned to it yet.
Let's start from scratch: where did you get the ISO and how did you burn it? I just saw a case where the computer was presenting a strange behavior during installation where the cause was probably malware in the iso.
Are you truuing a clean install or upgrade? The "RPC Server unabvailable" is reported to be a XP problem, but you cannot upgrade from XP to Win7.
let us know
My System SpecsSystem Spec
15 Sep 2009   #6
sixis45

windows 7 64 bit
 
 

i think we solve the problem u must just wait 5 minits and instaler will show !
My System SpecsSystem Spec
15 Sep 2009   #7
wallyinnc

Windows 7 x64 finally!
 
 

Quote   Quote: Originally Posted by sixis45 View Post
i think we solve the problem u must just wait 5 minits and instaler will show !
Welcome to the forums sixis45
That will work in some cases, not in others. I myself had both, once it will never continue, on the other it did afte about 30 minutes.
My System SpecsSystem Spec
15 Sep 2009   #8
sixis45

windows 7 64 bit
 
 

ty well at myself it works idk
My System SpecsSystem Spec
16 Sep 2009   #9
DigDeep

Windows 7 SP1 x64 Ultimate
 
 

That Server error showed when we (me and sixis45) started sfc/scannow in xp and it could not continue.
But Im glad that sixis installed win 7, however many people have that same issue and waiting doesnt help.

The iso is 100% clean ( Microsoft Windows 7 ULTIMATE x64 OEM DVD-BIE)
Why they have this problem ,I dont know.


PS: In my RTM version explorer.exe crashes many times. Mostly when I right click file.
My System SpecsSystem Spec
16 Sep 2009   #10
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by DigDeep View Post
That Server error showed when we (me and sixis45) started sfc/scannow in xp and it could not continue.
But Im glad that sixis installed win 7, however many people have that same issue and waiting does not help.

The iso is 100% clean ( Microsoft Windows 7 ULTIMATE x64 OEM DVD-BIE)
Why they have this problem ,I dont know.
Dig deep

SFC scannnow is for vista and win 7 and you are running it from within XP.
My System SpecsSystem Spec
Reply

 Install issues




Thread Tools




Similar help and support threads
Thread Forum
Clean Win 7 Pro install issues
Installed Windows 7 Pro in this system I built in April 2011. No major issues and has functioned very well. For a little background, I have Win 7 on a Vertex3 drive, data on a Vertex 3 drive and both are backed up to a Seagate drive. I have used the Casper backup programs for years and currently...
Installation & Setup
Issues trying to install SP1
I have an ACER Extensa 5420 laptopm with 2GB RAM, 160 GB HDD with AMD Turion 64 x2 CPU. Nothing else is customized on this machine. It was originally delivered with XP. I upgraded it to Win 7 using the Upgrade 32-bit disk because XP was 32 bit. Something happened that required me to reinstall...
Windows Updates & Activation
W7 64 bit ram issues (install and boot up)
I have search the forums for a full answer to this but havent found anything. I tried to install W7 64 bit to a new SSD drive. it took about 6-7 hours and wasnt successfully. After following some advise on these forums I took out 2 of my 4 gig and the install took 20 mins. If i go back to...
Installation & Setup
XP and 7 Install Issues (Won't boot into Win 7 Install)
Hello Everyone, I have XP SP2 installed. I used EASEUS Partition Master to split my drive in half, one half being XP, the other half being a future install of Windows 7. Put DVD in, selected the blank partition, began the install. Once it gets to the first reboot, it will reboot and go...
Installation & Setup
install issues
I had Vista 64 bit Ultimate on my HTPC and I tried to install Windows 7 32 bit as a clean install, every time I get the new OS up and running I have no access to any programs. I click on Internet Explorer for example and I can see that it's open in the task manager, but no functionality whatsoever...
Installation & Setup
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App