Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 first run issue

05 Nov 2009   #11

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64

Quote   Quote: Originally Posted by elky1968 View Post
I get the same big red ERROR on a white background when it first starts to boot after carrying out a clean install. I have installed the same Windows 7 on several other machines without any issues. I can't post a screen shot because when it gives the error it wont let you do anything. If I power it off and reboot it does the same thing.
Please post your requests in one thread at a time.

Multiple posting will make it difficult for people to help you as trying several different suggestions at a time will complicate the issue.

Please tell us where you got the ISO or DVD from.

The previous posts in this thread were using non-authentic ISO files, which can be corrupt, contain viruses or malware.

My System SpecsSystem Spec

 Windows 7 first run issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows Taskbar issue/Alt tab issue
For example when you hover over an opened window on the task bar a tiny window should pop up with the little x to exit it. Like this . When i hover over mine the little window instantly disappears and i cant alt tab when this issue happens.
General Discussion
Issue: Windows 7, Build 7601, This copy of Windows is not Genuine
Sorry about posting my request elsewhere. Here's my dilemma: I had a desktop system where I virtually replaced all components except my Intel SSD (I only have Win 7 & "programs" installed on this drive). My old OS was Win 7, 32 bit. Since I got a nice 64 bit motherboard/CPU, I purchased Win...
Windows Updates & Activation
hardware issue or windows 7 issue
A couple months back, had issues with windows attributed to virus. I formatted C drive and did a clean install. Last week, windows was having issues with win explorer stopping , random crashes etc so i did another clean install Friday. Since then, I have had a few blue screens of death flash...
General Discussion
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
Microsoft-Windows-Kernel-Power BSOD Windows 7 issue Please help!
I started having this issue today and have had no luck solving it. Anytime I start up windows and log on to a user it'll Blue Screen with IRQL_NOT_LESS_OR_EQUAL. This first happened when I was browsing the internet on random websites. Java randomly opened and was doing something. It...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:22.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App