Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sysprep tool

24 Aug 2012   #1

Windows 8 Pro - 64 Bit
 
 
Sysprep tool

hi there

i am reading the book 70-680 from microsoft

but when i am trying to use the sysprep tool, i am stucked. i running Windows 7 entreprise version in danish on Vm-ware workstation.

1st:
i install win 7 like normal, i update it and install it like i want. change desktop etc.
i run the cmd as admin and type:
"%systemroot%\system32\sysprep\sysprep.exe /audit /generalize /reboot"

when i enter the audit mode i delete teh former user profiles, and check the system is as i made it.
i use the sysprep tool again and type in cmd with admin rights:
"%systemroot%\system32\sysprep\sysprep.exe /quiet /oobe /generalize /shutdown"

with when i type the ^^ it says it cannot run sysprep. and need to exit.
when i reboots ( or make a shutdown and then turn my PC on again ) its just saying "installation starting the services"
its here i am stucked..

so i do anything wrong ? or is it because its a virtuelt enviorment ?

My System SpecsSystem Spec
.

24 Aug 2012   #2

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Your syntax is wrong. The generalize switch should come before boot options (audit / oobe).

try:
Code:
"%systemroot%\system32\sysprep\sysprep.exe /quiet /generalize /oobe /shutdown"
Kari
My System SpecsSystem Spec
29 Aug 2012   #3

Windows 8 Pro - 64 Bit
 
 

Quote   Quote: Originally Posted by Kari View Post
Your syntax is wrong. The generalize switch should come before boot options (audit / oobe).

try:
Code:
"%systemroot%\system32\sysprep\sysprep.exe /quiet /generalize /oobe /shutdown"
Kari
ok well i tryed that on a new system.. and well when i have installed and fully updated windows i run CMD with admin and type:

"%systemroot%\system32\sysprep\sysprep.exe /audit /reboot"
i have tried with and withput generalize commando. but it comes with the same error:
"There was a serious when trying to run sysprep on the computer"

what now?
My System SpecsSystem Spec
.


Reply

 Sysprep tool




Thread Tools



Similar help and support threads for2: Sysprep tool
Thread Forum
Sysprep - Windows 7 - unable to sysprep image that joins domain Virtualization
Sysprep hell: sysprep windows setup could not configure windows to run Installation & Setup
win7 after sysprep reboot always with sysprep box Installation & Setup
Sysprep? General Discussion
Sysprep HELP General Discussion
How many sysprep's? General Discussion
Help with Sysprep! Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33