Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 RAID 0 help needed.

26 Aug 2012   #1
BDIZL

windows 7 64 bit
 
 
Win 7 RAID 0 help needed.

Ive read alot of posts on here but nothing that is specific to the setup im trying to do plus ive only ever done a RAID on XP and im having some issues using win 7 64 bit.

I have a Gigabyte GA-990FXA-UD3 mobo and 2 64GB SSD HDs i want to set up as RAID 0.

Ive downloaded the drivers for it but im not sure if i have the right ones, i got
mb_driver_marvell_ahci_91xx
mb_driver_marvell_raid_91xx
mb_driver_marvell_sata_91xx
im guessing i use the raid one right?

What settings do i have to change in the BIOS to get this to work and do i burn the drivers to a CD and load them when im going through the win 7 setup?


My System SpecsSystem Spec
.

26 Aug 2012   #2
BDIZL

windows 7 64 bit
 
 
Getting Load Driver Error

Ive found a ton of posts about this but none seem to really fix the issue or dont are very different from the setup im trying to do.

I have a Gigabyte GA-990FXA-UD3 mobo and I have 2 SSD HDs im setting up in a RAID 0 configuration and ive got the partition setup fine but i get the Load Driver error when i try to install windows.

Ive seen people say to load the drivers on a flash drive but i cant find the drivers i need to download in the first place. Do i get them from windows or from my motherboard manufacturer?

Or is there another fix for this?
My System SpecsSystem Spec
26 Aug 2012   #3
Golden

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64
 
 

Hi,

I would suggest trying the in-built Intel RAID controller instead. Do that by accessing the RAID setup in your BIOS using CTRL+F during POST. Refer to pg. 77 to 80 of your manual for the detail.

GIGABYTE - Motherboard - Socket AM3+ - GA-990FXA-UD3 (rev. 1.1)

Regards,
Golden
My System SpecsSystem Spec
.


26 Aug 2012   #4
BDIZL

windows 7 64 bit
 
 

Thanks that worked but now i getting the load driver error...

It does work if i change the BIOS settings to native IDE but to do a RAID 0 i need it to be SATA.
My System SpecsSystem Spec
26 Aug 2012   #5
Golden

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64
 
 

Hi,

You need to use RAID - not IDE or AHCI. In your manual it will describe how to laod the RAID driver to a USB stick, and then laod that during the creation of the RAID.

Regards,
Golden
My System SpecsSystem Spec
Reply

 Win 7 RAID 0 help needed.




Thread Tools





Similar help and support threads
Thread Forum
RAID - deleted RAID array, Windows 7 ok but I have questions
Hi all, My RAID 1 (I think? I have two equal drives that are mirrored) array was causing me a lot of pain. It kept freezing up my system and having me to had to rebuild the RAID too often. After a number of tests and browsing info online, I've decided that the RAID was the culprit of the freezing...
Hardware & Devices
Changing from SATA RAID to SATA AHCI - Help needed!
I could really use some help with this. I have a HD that I'm moving from one Windows 7 machine to another. The new system is a Gateway DX4860. The old was was also a Gateway DX4820. When I put the old drive in the new computer, I get the Windows Splash screen, the stars begin to appear...
Hardware & Devices
Win 7 raid 0 setup / missing raid controller driver
Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when...
Drivers
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion
Help needed in Raid setup.
Hey guys, I want to setup a raid 0 configuration with 2 320GB SATA HDD's. And for extra i even want to keep my old 500GB and 640GB as storage. (no raid for them.) I dont know what to do, I'm totally a Newcomer in that. Can i be offered with advices on how to do it? Thank you.
Installation & Setup
MAJOR HELP NEEDED ! sound card driver broke RAID cont..
Hi all, I need some major help at the moment... I have been using win 7 64 bit for around 2 weeks now, and it had been working perfectly, untill... i decided to install a sound blaster sound card ... I installed the drivers for win 7 64 bit and restarted, once it restarted i noticed that my...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App