Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: partitions doesn't show up when I enter the setup

30 Aug 2012   #1
p0wnag3

Windows 7 64BIT
 
 
partitions doesn't show up when I enter the setup

My partitions when I enter the setup doesn't show up. I don't know what wrong. Someone please help me ASAP :P.

Windows 7 64Bit installed first.


My System SpecsSystem Spec
.
31 Aug 2012   #2
Brink

64-bit Windows 10 Pro
 
 

Hello p0wnag3, and welcome to Seven Forums.

Please post a screenshot showing the full layout of your Disk Management (diskmgmt.msc) window to see if it may help show what may be wrong.
My System SpecsSystem Spec
04 Sep 2012   #3
p0wnag3

Windows 7 64BIT
 
 

Quote   Quote: Originally Posted by Brink View Post
Hello p0wnag3, and welcome to Seven Forums.

Please post a screenshot showing the full layout of your Disk Management (diskmgmt.msc) window to see if it may help show what may be wrong.
My System SpecsSystem Spec
.

05 Sep 2012   #4
gregrocker

 

You have an EFI BIOS as shown by the EFI boot partition. If you plan to reinstall and want to keep the EFI setup you'll need to follow these extra steps: UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums

If you want to remove the EFI boot disk from BIOS boot order and enable Legacy BIOS, then wipe the HD with Diskpart Clean Command before install, you can install normally to an MBR formatted HD. However everything would be wiped out on the HD.
My System SpecsSystem Spec
05 Sep 2012   #5
p0wnag3

Windows 7 64BIT
 
 

Quote   Quote: Originally Posted by gregrocker View Post
You have an EFI BIOS as shown by the EFI boot partition. If you plan to reinstall and want to keep the EFI setup you'll need to follow these extra steps: UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums

If you want to remove the EFI boot disk from BIOS boot order and enable Legacy BIOS, then wipe the HD with Diskpart Clean Command before install, you can install normally to an MBR formatted HD. However everything would be wiped out on the HD.
I want to put Windows XP or VISTA x32 bit, not x64bit. Anyway of doing that without deleting my OS right now?
My System SpecsSystem Spec
05 Sep 2012   #6
gregrocker

 

What setup are you entering that doesn't show partitions?
My System SpecsSystem Spec
05 Sep 2012   #7
p0wnag3

Windows 7 64BIT
 
 

Quote   Quote: Originally Posted by gregrocker View Post
What setup are you entering that doesn't show partitions?
Windows XP x32bit SP3 Professional.
My System SpecsSystem Spec
05 Sep 2012   #8
gregrocker

 

32 bit XP cannot see a GPT disk which is how your 64 bit Win7 is installed, as signified in the screenshot by having the EFI boot partition.

You can still install 32 bit Win7 but you'll have to wipe the HD and start over with an MBR disk, in BIOS setup removing EFI Boot Disk from BIOS Boot order and enabling Legacy BIOS if present.
Windows and GPT FAQ
My System SpecsSystem Spec
05 Sep 2012   #9
p0wnag3

Windows 7 64BIT
 
 

Quote   Quote: Originally Posted by gregrocker View Post
32 bit XP cannot see a GPT disk which is how your 64 bit Win7 is installed, as signified in the screenshot by having the EFI boot partition.

You can still install 32 bit Win7 but you'll have to wipe the HD and start over with an MBR disk, in BIOS setup removing EFI Boot Disk from BIOS Boot order and enabling Legacy BIOS if present.
Windows and GPT FAQ
All I have to do is wipe the HD and then just put disk in and install the OS?

If there is any other way to talk to you like MSN or Skype, would be much easier man, thanks!
My System SpecsSystem Spec
05 Sep 2012   #10
gregrocker

 

I've typed the steps twice now. Is there some reason you can't read them?
My System SpecsSystem Spec
Reply

 partitions doesn't show up when I enter the setup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Re-imaging to an SSD with partitions setup differently
My config has 2 SSDs, each with a bootable version of Windows 7 Home Premium. The two SSDs are partitionned differently - see below. I have imaged both SSDs; so I have a Disk0 Image, and a Disk1 Image. My requirement: Re-image (using Win7 repair) Disk0 Image onto Disk1. When I attempt to...
Backup and Restore
Error loading operating system & Unable to enter Setup
Hi, Everytime I try to start my computer it says "Error loading operating system". So I tried to enter setup, but no password does work. Is there a way to circumvent Enter Password/solve this in another way? I don't know wether the specifics of my computer are automatically displayed below this...
General Discussion
Corrupt but working NTFS partitions, Ubuntu doesn't show them at all
Hello guys! I don't want to write down everything again, you can read my story here: Ubuntu forums But it looks like that the problem is not Ubuntu related. Image that show partition magic. In the background, drive e:\ ; h:\ ; i:\ are on the 500GB WD HDD. Yes I installed the software from...
General Discussion
Unable to enter Modem Setup
I use D-Link G604T ADSL-Modem/WiFi Router. Since I've been using Win7 Ultimate 64bits, I no longer can access the Router's setup page, no matter what browser I try (IE 8.0.7600, Firefox 3.6.3, Chrome 4.1.249, Opera 10.51), with the msg: 401 Unauthorized Authorization required for the...
Network & Sharing
Doesn't enter Sleep mode in idle with Homegroup
I have a few computers running Windows 7 and I'm using Homegroup cause it's very useful. But I've discovered the problem that all of my computers no longer enter the sleep mode (suspend) in idle. There're no problems if I push the button, but never by timeout defined in Power Schema. I've...
Network & Sharing
Build 7000 - Only 3 of 4 partitions show?
I'm running Build 7000 on my Acer laptop. I currently have XP Pro, XP Home, Vista Ultimate (x32) and Win7 x32 (7000) running on it. Each OS is installed onto it's own 80GB partition. I can see each partition as it's own drive under all the other OSs for a total of 4 drives, but under Win7 I see...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App