Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 only boots after installation disk timeout


16 Sep 2012   #1

Windows 7 Professional x64
 
 
W7 only boots after installation disk timeout

Hello. I have a Z77 mobo with a new SDD and a HDD from the old PC. At first I installed Windows 7 to the SDD and I could only boot into it when I disconnected the HDD. When I started PC, the logo was shown for a second or so, and then it went into repair mode, the "preparing installation files" progress bar ran twice and the system booted into GRUB that was left on the HDD. I've tinkered in BIOS a lot trying to fix this, but to no avail.

Now I've decided to also install Linux (OpenSUSE 12.2) to the SDD, and hoped that GRUB2 would solve my problems. Nope, it didn't detect my Windows 7 at all! (however, it did detect the two(?) old Windows 7 mount points from the HDD). I couldn't even get to boot it by forcing "Windows Boot Manager" from BIOS. I tried to fix this with DVD repair, at first I couldn't get it to work by launching the DVD in UEFI mode, the other one worked, but it only messed up my GRUB2 and I couldn't boot to either system. After some unsuccesful tinkering with bootrec, I found this thread and followed what OP and the best answer guy did, which sums up roughly to this:
Code:
C:\> bootsect /nt60 C: /force
C:\> diskpart
DISKPART> select disk 1
DISKPART> select partition 3
DISKPART> active
DISKPART> extend filesystem
DISKPART> exit
C:\> bootrec /rebuildbcd
Then, Windows Repair detected my installation and said it fixed the problem. Now I still can't boot into my system normally (again, it reboots after "Windows is loading files"), however, I can get it to boot after the timeout ("Press any key to boot from DVD") from Windows 7 installation disk! I have no idea what's going on.
Here is a screenshot from diskmgmt:

The strange thing is the 128MB partition - I suppose this could have been MSR partition, while gparted shows it's a Linux partition! Is this possible, that OpenSUSE installer messed it up?
Any help would be greatly appreciated!

Also:
Code:
C:\Windows\system32>bcdedit /v

Windows Boot Manager
--------------------
identifier              {9dea862c-5cdd-4e70-acc1-f32b344d4795}
device                  partition=C:
path                    \bootmgr
description             Windows Boot Manager
locale                  en-US
default                 {a2d81753-0084-11e2-876a-e3fdd9956fab}
displayorder            {a2d81753-0084-11e2-876a-e3fdd9956fab}
timeout                 30

Windows Boot Loader
-------------------
identifier              {a2d81753-0084-11e2-876a-e3fdd9956fab}
device                  partition=C:
path                    \Windows\system32\winload.exe
description             Windows 7 Professional
locale                  en-US
osdevice                partition=C:
systemroot              \Windows
resumeobject            {41181bc9-0032-11e2-aed6-806e6f6e6963}



My System SpecsSystem Spec
.

16 Sep 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Have you ever had linux on this system?
because strange disc drive activity like that is a common side effect of grub.
Only mess with this if you have ever had linux/Ubuntu on it. That's the only way it could be grub.
Remove Grub - Restore Windows 7
My System SpecsSystem Spec
17 Sep 2012   #3
Microsoft MVP

 

Your apparentlly have an EFI BIOS which installs Windows 7 to a GPT disk, however it seems like it has been reformatted to an MBR disk so that C has had written to it the System BOot files which in a GPT disk occupy those first two partitions.

To make sure rightclick on the small panel to the left of the drive map which says Disk0. Does it offer to convert to an MBR or a GPT disk. That will tell you which it is now.

If it's an MBR disk you should have wiped the GPT protective partitioning before repairing or installing. I would immediately back up my data to wipe the HD with Diskpart Clean Command then follow these steps to get a perfect Clean Reinstall - Factory OEM Windows 7.

If it's still a GPT disk then first you need to study and understand how these function with an EFI BIOS because it is new-generation and requires different steps for install as well as repair. You can confirm an EFI BIOS by looking for EFI Boot Disk in the BIOS setup boot order listings:
The 30-year-long Reign of BIOS is Over: Why UEFI W... - Input Output
Technical Note: UEFI BIOS vs. Legacy BIOS - YouTube
Installing Windows 7 on UEFI based computer - Ask the Core Team - Site Home - TechNet Blogs
Installing Windows 7 in native EFI mode from USB - bit-tech.net Forums
UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums Installing Windows to an EFI-Based Computer
My System SpecsSystem Spec
.


Reply

 W7 only boots after installation disk timeout




Thread Tools



Similar help and support threads for2: W7 only boots after installation disk timeout
Thread Forum
optical disk installation of Windows 8 after a hard disk crash Installation & Setup
Printer Error msg. Erro: timeout, offending command: timeout HP 2100TN Hardware & Devices
how to make an installation DVD that boots without setting the setup? Installation & Setup
Solved slow installation and boots up Win7 Hardware & Devices
Get Disk quota popup every time system boots General Discussion
Win7 installation boots into recovery partition?! Installation & Setup
disk boot failure when HD boots first General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33