Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 install problems no HDD detected & BSOD 1month later.


27 Sep 2012   #1

windows 7 ultimate 64bit
 
 
Win7 install problems no HDD detected & BSOD 1month later.

I've been having a problem for about 4 months with my PC. HDD a western digital 1tb piece of junk, it started clicked so before i lost everything i bought a new Seagate Barracuda as rating were high. I plugged it in no problem, put in the win 7 boot disk (ultimate x64) agreed to terms etc and nothing showed up in the 'where do you want to install windows' box. Restarted and opened the BIOS, no show of new HDD. Wiggled a few cables to make sure I wasn't being dense and sure enough it worked. However there was a partition of 100mb that I cannot seem to get rid of which i thought was weird.

Anyway windows installed no problem and works fine for a month or so then suddenly i get BSOD so it restarts and does the usual windows thing. I wonder why this has happened so do check disk and after that there is a complete failure - IF windows gets past the loading screen then it's SO slow, programs stop responding. Even when I click nothing sometimes it comes up with 'windows explorer has stopped responding'.

First time this happened I was like ok well maybe just a one off. This has happened about 4times now - works fine for a month or so. The last time I was very careful about noticing if there was any new drivers I had installed recently but everything installed on the computer was when i installed windows.

I've looked at hundreds of threads all over the place and don't seem to be able to find a solid solution. It's really starting to make me rage as i've had various friends over who are fantastic with PCs and they just don't know.

Any help would be MUCH appreciated!!

Thanks


My System SpecsSystem Spec
.

27 Sep 2012   #2
Microsoft MVP

 

It sounds like you needed to replace the cables and not just jiggle them. I would boot HD maker's HD Diagnostic extended CD scan to test the HD and run a full Disk Check pro-actively from the installer's Command Line.

After replacing the cables and checking the connections, boot into installer Command Line to wipe the HD with Diskpart Clean Command before reinstall.

Then follow the best practices in Clean Reinstall - Factory OEM Windows 7 which are the same for retail. Pay special attention to how drivers are handled in Windows 7 and the tools and methods recommended to get and keep a perfect install.

Then if problems persist post back here for specialized help, following the Blue Screen of Death (BSOD) Posting Instructions for expert analysis while you work through these Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
28 Sep 2012   #3

windows 7 ultimate 64bit
 
 

Hi thanks for the reply - I download SeaTools for windows for doing a diagnostic on the HDD which came up with some errors and told me to download SeaTools for DOS. Did this, burnt it to disk and restarted. It runs but where it says drive list it is not showing my HDD. Any suggestions? Thanks
My System SpecsSystem Spec
.


28 Sep 2012   #4
Microsoft MVP

 

You want SeaTools for DOS to burn the ISO to DVD using Windows Image Burner or ImgBurn from this link: SeaTools for DOS | Seagate
My System SpecsSystem Spec
Reply

 Win7 install problems no HDD detected & BSOD 1month later.




Thread Tools



Similar help and support threads for2: Win7 install problems no HDD detected & BSOD 1month later.
Thread Forum
Solved Trojan Alureon.A Detected After Clean Win7 Install System Security
SSD/HDD related problems, making HDD primary after Win7 install. Installation & Setup
1,026 Problems Detected System Security
Solved Dual Boot Win7(x64) and WinXP(x32) Install Problems Installation & Setup
Numerous (self-imposed) problems with Win7 install Installation & Setup
No problems with USB install for Win7 RC7100 Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33