Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean install of Win7: blank screen with cursor after starting windows

01 Oct 2012   #1
james86

Windows 7 home edit 64 bit
 
 
Clean install of Win7: blank screen with cursor after starting windows

Hi Guys and Gals,

My old HDD was fried so I decided to use my External HDD to boot off. After reformatting the drive I have installed it into my laptop and have attempted to install Win7 64bit and its all going great until after the starting windows screen and then it just turns black with the cursor.

What I have tried so far....

- I have reset the BIOS to defalt
-Cleared the CMOS
- Checked the RAM (even left 1 2gig stick in and tried that?)

Im honestly stumped by this and I dont know what else it could possibly be?

Any suggestions? Anything at all would be greatly appreciated.

Thanks in advance.


My System SpecsSystem Spec
.

01 Oct 2012   #2
gregrocker
Microsoft MVP

 
 

Where did you get the installer? Did you burn the DVD yourself? Start with the latest official ISO burned to DVD or written to stick with the tool in Steps 1/2 of Clean Reinstall - Factory OEM Windows 7. You'll want to also follow those steps in tutorial to get a perfect install.

If fresh installer fails try wiping the HD with Diskpart Clean Command from installer Command Line acccessing DISKPART At PC Startup . Then close Command Box, click Install now, follow these steps to Clean Install Windows 7 . Report back any error message and at what step it fails.
My System SpecsSystem Spec
Reply

 Clean install of Win7: blank screen with cursor after starting windows




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 clean install blank screen
I'm trying to install Windows 7 on a new SSD, my old hard drive crashed. My video card is an onboard ATI Radeon HD 4250. Initial setup works fine, but when the computer reboots it comes back up blank. I'm already running two monitors, one VGA and one DVI, and safe mode doesn't work either, I've...
Installation & Setup
Formatted Win7 loads shows Win 7 Logo and Screen blank with cursor
Formatted Win7 loads shows Win 7 Logo and Screen blank with cursor I have an Acer laptop 4551, got hit by nasty viruses and on top no restore intact. I formatted the hard drive which gave me an error 83% and stopped. Today I turned on laptop to install fresh genuine Windows 7, I popped in the...
Installation & Setup
Blank Screen with cursor blinking after fresh install of Windows 7 no
Hey i just did a fresh install of windows 7 , everything works perfect till the end. But when my computer restarts nothing shows up just a blank screen with cursor blinking on it :s. .. I reinstalled Windows 7 couple of times but its still the same. When i connect this hard drive to my other...
Installation & Setup
Blank Screen after clean install of Win 7
Hey, I'm trying to install Windows 7 on my PC again, and came to a blank screen after the reboot. I have the PC hooked up to a TV using the S-Video output on my graphics card, and suspect that win 7 is using the DVI port instead. There is no way at the moment that I can use the DVI port because...
Installation & Setup
black screen, blinking cursor @ clean install
Hello all, I upgraded to win7 two weeks ago, and yesterday I started having some trouble: When playing cod4 the computer froze. A couple of hard resets, a driver and bios update later, the computer still froze when entering a game. The screen would start blinking, the sound was off, and then...
Installation & Setup
win7 pro boots to blank screen with cursor. Please.. he
Did a search but nothing came up. I just installed a new 1TB WD Black Caviar and successfully loaded the OS. I was enjoying Prototype and all for a while. Then I decided I needed to get adaware and after installation induced a restart my machine wouldn't boot up on my TV. So I hooked up an old...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App