Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Built in SSD, recognized in Bios but doesn't boot


08 Oct 2012   #1

Microsoft Windows 8 Pro 64-bit
 
 
Built in SSD, recognized in Bios but doesn't boot

Hi,

I've built an 128gb Samsung (830 Series) SSD into my Acer RL70 Nettop. It was empty and when I tried to boot the nettop there was only the message "ERROR: No boot disk has been detected or the disk has failed". Then I connected the SSD to another computer and installed windows on it and it worked on that PC. When I put it pack into the Nettop i got the same error again. In the Bios, it shows the SSD correctly.

I also tried booting Windows or any recovery tool from a memory stick, but the error message appears before anyting else can load. The memory Stick is shown correctly in the bios and also it works with other computers.
I've tried the options IDE and AHCI as well as different booting priorities.

I don't know what else to try. If the memory stick can't boot, shouldn't it be a problem within the bios then?

Here are a few screens:
WP_000003.jpg
WP_000007.jpg
WP_000008.jpg

Thank you for your help and excuse my English skills

My System SpecsSystem Spec
.

08 Oct 2012   #2

Windows 7 Ultimate x86
 
 

system specs please, use speccy or cpu id
My System SpecsSystem Spec
08 Oct 2012   #3

Microsoft Windows 8 Pro 64-bit
 
 

Hi,

Since I can't run any software or operating system, I will just list what i know:

AMD E-Serie (APU) E-450 APU, 2x 1,66 GHz
4 GB DDR3 SDRAM PC3 10600 (1333 MHz) (2x 2GB Corsair)
Mainboard Chip AMD® A50M
AMD Radeon HD6320
SSD 128GB Samsung 830 Series

I think it's basically this one but i have upgraded Ram and the SSD.
My System SpecsSystem Spec
.


Reply

 Built in SSD, recognized in Bios but doesn't boot




Thread Tools



Similar help and support threads for2: Built in SSD, recognized in Bios but doesn't boot
Thread Forum
RAID 1 not recognized in OS after BIOS update Hardware & Devices
Each time I boot up my computer USB stuff doesn't get recognized. Hardware & Devices
SATA HDD recognized in BIOS but not by Win7 Pro Hardware & Devices
HDD is not recognized by Bios and Windows Hardware & Devices
Solved DVD Drive not Recognized in Bios Hardware & Devices
Extra HDD not recognized in Windows or BIOS Hardware & Devices
HD Not recognized in Windows 7 but in BIOS Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33