Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error(s) when installing Windows 7 professional 64-bit.

14 Oct 2012   #11

Windows 7 Professional 64-bit
 
 

hmm but it would not that a few hours will it?

My System SpecsSystem Spec
.

14 Oct 2012   #12

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by noobynoob View Post
Hi guys, i successfullly installed windows 7 on the SSD already! Thanks for the clean all command!!!! Really appreciate it. Now for the Extra 1 tb hard disk would be another problem. Thanks Edwar, thanks alot really! . Now i'm trying to put the 1tb hard disk in, if thats done too, i would be done. Probably that was causing all the trouble all along!!!
Next time do clean instead of clean all! Must faster. It only cleans the first 1MB of disk. And in this area is partition table, master boot code.

clean all is for overriding all data with zeros
My System SpecsSystem Spec
14 Oct 2012   #13

7 x64
 
 

Quote   Quote: Originally Posted by noobynoob View Post
Thanks Edwar, thanks alot really! .
You are Welocme. Glad I could help.
My System SpecsSystem Spec
.


14 Oct 2012   #14

Windows 7 Professional 64-bit
 
 

then i guess something's wrong! Well i found out the solution. I won't know whether it will work for everyone but yeap, it did for me. I just did the diskpart clean command on my ssd and proceeded installing on the ssd. After installing then i installed the 1tb hard disk. Tada! done! thanks everyone who've helped!!
My System SpecsSystem Spec
14 Oct 2012   #15

7 x64
 
 

Quote   Quote: Originally Posted by noobynoob View Post
hmm but it would not that a few hours will it?
No it should Never Take Hours. If it does there is something wrong or you have a VERY SLOW DVD drive and computer.
My System SpecsSystem Spec
14 Oct 2012   #16

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Can you connect the disk which is not recognized to another sata slot the works correctly? Disk is fine as it works using usb. You used an sata-usb connector, didn't you? If you used it... sata connector on disk side is working fine.

Faulty cable.... don't think so... you used another one already.

Must be sata-connector on mainboard.
My System SpecsSystem Spec
Reply

 Error(s) when installing Windows 7 professional 64-bit.




Thread Tools



Similar help and support threads for2: Error(s) when installing Windows 7 professional 64-bit.
Thread Forum
Re-Installing Windows 7 Professional Installation & Setup
I need help installing Windows 7 Professional 32bit Installation & Setup
error 786 for windows 7 professional General Discussion
Solved Lost Ethernet adapter driver after installing windows 7 Professional Drivers
Installing institution-avail Windows Professional over Home Premium Installation & Setup
BSOD after installing Windows 7 Professional Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33