Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Installing from USB on New BUild

20 Oct 2012   #1
bleepbloop

windows 7 home premium 64
 
 
Problem Installing from USB on New BUild

I am trying to install Windows 7 home premium 64 bit from a USB stick but I have run into the following error:

A required CD/DVD drive drive is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now.

I have tried to Google the solution to this dilemma with no avail.

The relevant specs of my newly built machine are below:

intel i5-3570k cpu
gigabyte ga z77x d3h motherboard
8 gb dd3 kingston memory
120 GB kingston hyperX 3k ssd
sapphire hd 7950 graphics card

I am attempting to install windows 7 on my SSD. This is my first home build in 6 years, and also the first time I have ever interacted with an SSD. I do have traditional a HDD, but I was told to unplug it whilst setting up the SSD to ensure that nothing was mistakenly installed onto it.

Anyways, this error, which I have listed above, is frustrating me greatly and I would really appreciate anyone's help in resolving it. I will be giving this thread a refresh every 5 or so minutes for at least the next hour so if you reply, stick around a bit I will try to respond as fast as I can.

Thanks in advance.

EDIT: I solved this problem by using my laptop to create a new image of Windows from a DVD. I had been using downloaded images, I guess these were bad files? I don't really know, but I sorted this out.


My System SpecsSystem Spec
.
21 Oct 2012   #2
gregrocker

 

The stick likely needs rewriting. Confirm the ISO source and use Universal USB Installer with Win7 in dropdown.
My System SpecsSystem Spec
22 Oct 2012   #3
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
.

Reply

 Problem Installing from USB on New BUild




Thread Tools




Similar help and support threads
Thread Forum
Problem installing Office 2007 on Windows 7 build 7057
Hi to everyone & to all SF Team..! I just made a clean install of windows 7 build 7057 so I can test it for myself. Also install some other programs that i used in XP with no problems at all but unfortunately with Office 2007. I try to install it 5x and even try Office 2003 with no success at...
Microsoft Office
New Build PC, USB Ports Not Installing Correctly.
Hi All. Strange one if I may. This is not the system in my specs ! I have just built a new HTPC. I have used a Zotac NM10-ITX motherboard, with 2GB ram, and booting from a Corsair 30GB SSD, and running on Win7 Professional. It has a 1TB Hitachi Sata2 data drive. System is all...
PC Custom Builds and Overclocking
windows 7 not installing on a new build please help??
Hi i have just built my computer it has the following: NVIDIA GTX 550TI, H61M-D2-B3 MOTHER BOARD INTEL 3I 2120 CHIP 500GB SATA II WESTAN DIGITAL 16MG 7200G/S wd5000aakx 8GB RAM lg gh24ns90 dvd rewriter the problem is that im trying to install windows 7 onto the computer using a windows 7...
Drivers
Installing numerous PCs from a master build - Is this possible
I'm not sure where online to go (what forum) to ask this question, so I will just start here. Any advice will be appreciated, or pointers to information elsewhere, etc. If I'm asking in the wrong place, re-direct me. --- I build and sell PC's to small businesses. Well configured systems. No...
Installation & Setup
problems installing os on new home build
Hey guys i am having a doosy trying to figure out whats wrong woth my new home build. Just put it together and fired it up. Everything went fine. Redid the booting odrer to boot from cd/dvd then hard drive. Then reeboted it and placed the O.s disc in to install the o.s.. By the way i am...
Installation & Setup
Problem installing Office 2007 Windows 7 build 7229
working fine with RC build & 7137... http://img39.imageshack.us/img39/4105/74005707.jpg
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App