Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Custom Re- Install From Safe Mode- "Please wait"

21 Oct 2012   #1
zagfreak

Windows 7 Home 64 Bit
 
 
Custom Re- Install From Safe Mode- "Please wait"

Doing re-install from Windows 7 home premium. Left the room, came back and it was stuck on " please wait" for 5-7 minutes. Then it went to screen that asks for username and password? I figure it is asking fort normal log in info but it won't accept it obviously as I have not set accounts up yet?

What username and password is it asking for and why is the "please wait" there for almost 10 minutes? I even tried powering down twice and re-powering up to see if that would help, but No. I am not even sure the install is complete. I took the disc out when I powered down and rebooted in safe mode Soni could maybe try the disc/install again, but it goes through the same thing and gets stuck on "please wait" for 10 min and then goes to the username and password screen?


Thanks for your help


My System SpecsSystem Spec
.
21 Oct 2012   #2
nckfrtg28

Mac OS X 10.9
 
 

It sounds like it bypassed the main account setup. You might just want to try re-installing Windows again.
My System SpecsSystem Spec
21 Oct 2012   #3
zagfreak

Windows 7 Home 64 Bit
 
 

Yep that is what I thought, but I can't get to a "desktop" so I can re insert disc. Regardless if I boot in safe mode or start windows normally , it goes through the same " please wait" BS and up pops the login screen again? Not sure how to reinstall again. Also, every boot wether it is safe or normal is on the big safe mode font ???
My System SpecsSystem Spec
.

21 Oct 2012   #4
nckfrtg28

Mac OS X 10.9
 
 

Do you still have the install disc for Windows?
My System SpecsSystem Spec
21 Oct 2012   #5
nckfrtg28

Mac OS X 10.9
 
 

The big font would be that it didn't install the video driver right.
My System SpecsSystem Spec
21 Oct 2012   #6
zagfreak

Windows 7 Home 64 Bit
 
 

Yes I have disc.
My System SpecsSystem Spec
21 Oct 2012   #7
nckfrtg28

Mac OS X 10.9
 
 

Put the disc in the drive and boot from the disc.
My System SpecsSystem Spec
21 Oct 2012   #8
zagfreak

Windows 7 Home 64 Bit
 
 

It's sitting at the username password screen now but when I pop in disc at this point, it doesn't do anything. Tried popping in right when I powered up but just spins for a minute and does nothing while the screen goes into "please wait" mode
My System SpecsSystem Spec
21 Oct 2012   #9
zagfreak

Windows 7 Home 64 Bit
 
 

Stupid question. When power is not on, I can't access DVD tray?
My System SpecsSystem Spec
21 Oct 2012   #10
nckfrtg28

Mac OS X 10.9
 
 

Take look at this . http://www.techtalkz.com/windows-7/5...-tutorial.html you can skip the ISO part.
My System SpecsSystem Spec
Reply

 Custom Re- Install From Safe Mode- "Please wait"




Thread Tools




Similar help and support threads
Thread Forum
Avoid "boot with safe mode" message after energy loss
Hello @all! Sorry for my English... I'll try to explain it as simple as possible. We have a computer where only remote access is done. We do not use keyboard or screen on it because we don't need to access it locally. We had a problem to which I am looking for a solution. After a short...
General Discussion
programs are slow and say "not responding" but works fine in safe mode
my computer randomly went blank like its going into sleep mode before the battery runs out but it didn't go into sleep mode at all it just stayed blank so i "illegally powered off" and turned it back on after that it became incredibly slow it works fine for the first 30 seconds then stops and...
General Discussion
Reboot loop during "Preparing to configure Windows" - Can't safe mode
Hello, I have a Dell XPS M1530 laptop, completely stock with Windows 7 Ultimate x64 installed. Windows has recently installed some updates and when it rebooted it showed the "Preparing to configure Windows - Do not turn off your computer" Same as this but after about 10-20 seconds it...
BSOD Help and Support
Internet faster in Safe Mode, slower in "normal mode"
As title says, my internet in safe mode with network activity is 10x times faster than in normal mode, i've removed a lot of services but the problem insists. Logfile of Trend Micro HijackThis v2.0.5 Platform: Windows 7 SP1 (WinNT 6.00.3505) MSIE: Internet Explorer v8.00 (8.00.7601.17514) ...
Network & Sharing
BSOD "Bad Pool Header" and "Page In Nonpage Area" Runs in Safe Mode
Hi, I am having a problem with my newer computer, I just got this rig a few months ago and never had a problem until last Thursday. It Blue Screened on me while I was installing ARC GIS 10.1. From then on it randomly crashes. (I have previously installed ARC GIS 10 and never had a problem.) I...
BSOD Help and Support
Install time difference between "Upgrade" and "Custom"
Is the time to "Upgrade from vista to 7 supposed to be wayyy longer then it would to do jsut a clean install? (For example, hanging at 18% for a while while installing during upgrade) (posting this since i cant get any replies to a previous topic)
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App