Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Setup was unable to create a new system partition

11 Jul 2014   #121
gregrocker

 

I asked you how exactlly you created the stick.

Set the IDEO Seagate hard drive as first boot device. Save changes and exit.

Now plug in the stick, reboot and tap the F12 key to get the Acer Boot Menu. If the stick is done correctly it should show up probably under USB HD Flash Stick, but may be listed under another HD requiring expanding the listing to see it, or be listed under USB or Removable. Normally the name of the stick also appears.

If the stick doesn't appear download a new ISO for your licensed version Win7 Home Premium x64 SP1 English Official ISO download and write the stick again using UltraISO Software To Create Bootable USB Flash Drive making sure to use the Format button before Write.

Then look for the stick again under the F12 Boot Menu.

If it doesn't show up then enter BIOS setup again and check settings for USB on all tabs - there will be multiple tabs across the top to click on.


My System SpecsSystem Spec
.
11 Jul 2014   #122
JoeyBuddy

Windows 7 Home premium 64bit
 
 

Is that IDE0 or IDE1? I have just tried both and then hit F12 repeatedly upon rebooting. it seems to do nothing. Are you sure it's F12 i should be hitting. F2 is what got up the menu I screenshot above.
My System SpecsSystem Spec
11 Jul 2014   #123
JoeyBuddy

Windows 7 Home premium 64bit
 
 

Setup was unable to create a new system partition-img_20140712_020555630.jpg
Never mind I got F12 to work. Here is what it looks like. Does this mean my USB isn't done correctly so? I will try to do it again with the iso link you provided.


My System SpecsSystem Spec
.

11 Jul 2014   #124
JoeyBuddy

Windows 7 Home premium 64bit
 
 

and sorry, I'm not up to speed with the language. Is the BIOS menu the one I posted in the first screenshot?? or if not, do you know how to access it on my machine? Acer aspire 5734z, thanks
My System SpecsSystem Spec
11 Jul 2014   #125
JoeyBuddy

Windows 7 Home premium 64bit
 
 

Think its working now! Thanks so much. Lifesaver hope nothing goes wrong again!
My System SpecsSystem Spec
12 Jul 2014   #126
gregrocker

 

Did it install? Be sure to follow the steps in Clean Reinstall - Factory OEM Windows 7
to set up and maintain your install.

The BIOS Boot Priority menu shown in your first screenshots should have the hard drive IDE0 set first to boot, then you should trigger the stick using F12 key to get a one-time BIOS Boot menu. This prevents the stick from auto starting over again during reboots during the install.

But if you must use the F2 menu to set the stick first because F12 is not working, then if it tries to start over during reboot just unplug the stick.
My System SpecsSystem Spec
12 Jul 2014   #127
JoeyBuddy

Windows 7 Home premium 64bit
 
 

Yes it installed. Got a heap of new problems now but nothing I can't manage. Thanks again!
My System SpecsSystem Spec
12 Jul 2014   #128
gregrocker

 

So are you following the steps in tutorial to get a perfect install, or do you want another kind of install?

If you'd like our help, just ask back.

Let us also see a screenshot of Disk Management - Post a Screen Capture Image
My System SpecsSystem Spec
12 Jul 2014   #129
JoeyBuddy

Windows 7 Home premium 64bit
 
 

It seems to be okay now! Thanks
My System SpecsSystem Spec
14 Jul 2014   #130
Mako2401

Windows 7 Ultimate x64
 
 

A friend of mine bought a Toshiba Satellite (im not sure of the model number) laptop, and asked me to help him format the currently installed Windows 8 and install Windows 7 Ultimate x64 on it. The disk size is 495 GB. The problem was that the laptop wasn't booting up from the dvd, so i tried installing Win 7 from the usb. The setup didn't boot from the usb either.
In order to boot the setup from either the usb or dvd, i disabled secureboot and changed uefi to mbr in bios.
After i did that, i booted the setup from the dvd. I followed everything hArLtRoN suggested , and now i have one partition, named C: , 495 GB in size which has the word "System" written in the type column. However, when i try to start installing Windows 7 on that partition, it says that there is no system partition found/it's missing.
Also, when i restarted the laptop, a " mbr missing press ctrl alt del " appeared, when i put the usb back into the laptop, the setup booted again. (I'm not sure if it booted because of the usb, but it seems that way). The same system partition missing problem is there again though. Any kind of help would be welcome, and sorry for the long text .
My System SpecsSystem Spec
Reply

 Setup was unable to create a new system partition




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Setup was unable to create a new system partition (NEW SSD)
Hello I'm trying to install a fresh copy of Windows 7 onto my brand new Kingston HyperX 240GB SSD. I keep getting the same error "Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information". I am trying to install...
Installation & Setup
Setup was unable to create a new system partition
Hi folks! I've been experiencing some troubles installing Windows 7 from a bootable USB. I was so clever that I deleted all the partitions even with my Windows 8. I was trying to downgrade and had loads of issues getting the USB to work, but that's fine now and I got to the setup. However,...
Installation & Setup
Setup was unable to create a new system partition
Hello all! I have installed windows countless times and this is the first time I have ever run into this problem. Yes, I have read countless forums on this; however, none of them help at all. I unplugged all USB devices etc. Being that this is the first time something like this has happened,...
Installation & Setup
setup was unable to create a new system partition.
please help! I built a new pc and i want to put windows 7 pro on it. When i try to install i got the message "setup unable to create a new system partition or locate an existing one". How do I fix this?
General Discussion
setup was unable to create a new system partition.
HI, Yesterday i want to install windows 7 on my laptop but when i format Local disk C and click next it says setup was unable to create a new system partition. I boot through Pen Drive. I dont have a dvd rw(not working) and i have Data on other drives... please tell me solution..without wiping...
Installation & Setup
Setup was unable to create a new system partition - I can not create p
Hello guys,'ve looked for everything that google and not found my solution. Is giving the following error when trying to install windows 7 in HD: "setup was unable to create a new system partition or locate an existing system partition" I've tried to do some procedures, but also can not...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App