Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: unable to load Win7 SP1


28 Oct 2012   #1

windows 7 ultimate 32 bit
 
 
unable to load Win7 SP1

ASUS laptop came with Windows 7 Starter and I used Windows Anytime Online upgrade to Windows Ultimate. Now I get a message "new updates are available" and this includes Windows 7 SP1. When I try to install, I get error message "referenced assembly could not be found. Error:error_sxs_assembly_missing (0x80073701)". I've searched online and tried a couple of fixes but no change. Anyone have a suggestion?


My System SpecsSystem Spec
.

28 Oct 2012   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try the Cleanup Tool
Windows 7 SP1 Disk Cleanup Tool
My System SpecsSystem Spec
30 Oct 2012   #3

windows 7 ultimate 32 bit
 
 
problem fixed

Nothing worked until I did a repair install of Windows Ultimate and installed more than 100 windows updates. Then SP1 installed properly(took 2 hours).
My System SpecsSystem Spec
.


Reply

 unable to load Win7 SP1




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33