Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acer 5755 run very slow after win 7 reinstall

28 Oct 2012   #1
Blkflag

Windows 7 Pro 64
 
 
Acer 5755 run very slow after win 7 reinstall

I re installed win7 64 bit and now my laptop runs very very slow. When I look in system resources only 733mb are used


My System SpecsSystem Spec
.

28 Oct 2012   #2
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

Reinstall again. What are you using for the reinstall. Exactly what are you using ?
My System SpecsSystem Spec
28 Oct 2012   #3
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by Blkflag View Post
I re installed win7 64 bit and now my laptop runs very very slow. When I look in system resources only 733mb are used
Fill in your specs in the lower left of the screen so we know what kind of PC you have. Be as complete as possible.
My System SpecsSystem Spec
.


28 Oct 2012   #4
gregrocker

 

Follow these steps to get a Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
Reply

 Acer 5755 run very slow after win 7 reinstall




Thread Tools





Similar help and support threads
Thread Forum
Asus Laptop Still Slow After Windows Reinstall
Hi, Over the last few months my Windows 7 ASUS X53E has been getting slower and slower. So the other day I finally got round to using the recovery disk to do a clean wipe of the hard drive and re install Windows. I did this about 18 months ago when I was experiencing the same performance...
Performance & Maintenance
Reinstall OS on Acer Aspire 5738z Win 7 or reset to factory settings?
Hi I have a Acer Aspire 5738z and I have tried in vain with the help of some good people here to get rid of the infection that has plagued my laptop, but it looks like it has won :( http://www.sevenforums.com/system-security/288756-problem-svchost-exe-6.html#post2389138 So I feel I only...
Installation & Setup
Win7 oem clean reinstall is slow as HADES!!!
Following the clean oem reinstall tutorial to a tee, I finally got the Recovery Management to start copying files to system and completing to 100%, which took only 12+ hrs. The next step of restoring and updating system started and has been running 14+ hrs and is only at 27%... Slow as Hades is an...
Installation & Setup
Acer eRecovery slow
I'm running Acer eRecovery v7.7.8 with recovery disks. Having run smoothly, it has been on 98% for about half an hour. Is there something wrong or is it at some naturally slow part of the recovery process? Thanks.
Installation & Setup
Slow boot time even after Win7 reinstall
Hi, I had experienced slow boot time since 30 days ago (aprox 4 minutes). I don't remember any software install or significant change that may be caused that issue. Since yesterday, my system was unable to start. Tried Win7 Repair, but no sucess. Tried to install again, fail. By doing some...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App