Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error When Installing Windows.

02 Nov 2012   #31
Ashw123

Windows 8 Pro
 
 

I'm using parted magic because someone suggested it on another forum. I have followed and completed all the steps you have given me.

When running a disk check in parted magic in comes back with no errors.

As for running a disk check in CMD: when I type in: CHKDSK C: /F, I get back "cannot open volume for direct access.
When I type in: CHKDSK /F, I get back "the type of the file system is NTFS. Cannot lock current drive. Windows cannot run disk checking on this volume because it is write protected.".


My System SpecsSystem Spec
.
02 Nov 2012   #32
Ashw123

Windows 8 Pro
 
 

Thank you all for your help. I have managed to solve this problem. I solved it by: when installing Ubuntu you can create partitions. So what I did was create two partitions one for Ubuntu and another one of unalocated space and so far I have managed to get pass the step where I kept getting the error message. Windows 8 is now installing on the unalocated space.
Once again thank you for all your help.
My System SpecsSystem Spec
02 Nov 2012   #33
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

For next time.
All Linux code must be deleted using the CLEAN ALL command.As you have had linux on the HD you need do a Clean all & full format.
Disk - Clean and Clean All with Diskpart Command

SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
.

02 Nov 2012   #34
Ashw123

Windows 8 Pro
 
 

I had already tried that any way.
My System SpecsSystem Spec
02 Nov 2012   #35
gregrocker

 

Were you running Disk Check commands from the Installer or Repair CD Command Line as must be done to free up the volume for checking?

The problem would have been resolved earlier had you created the partition with commands given. You said you completed them, but that you didn't create a partition. Which was it? We view this as non-cooperation.

The recommended method is here to Dual Boot - Windows 7 and Linux - Windows 7 Forums
My System SpecsSystem Spec
02 Nov 2012   #36
Ashw123

Windows 8 Pro
 
 

I ran disk check from both.

As I mentioned earlier in the thread I ran all the commands you gave me including creating a partition from the CMD, but I still got the same errors. The reason why I said I didn't create a partition was because I meant i hadn't done it in the windows installer.
My System SpecsSystem Spec
02 Nov 2012   #37
gregrocker

 

OK, I understand now.

How is WIn7 performance now? Does the dual boot work correctly?
My System SpecsSystem Spec
02 Nov 2012   #38
Ashw123

Windows 8 Pro
 
 

Sorry for not making it clear.

I have installed Windows 8 now, and deleted the other partition with Ubuntu on it so I just have Windows 8 installed now.
My System SpecsSystem Spec
02 Nov 2012   #39
gregrocker

 

Please post back a screenshot of your maximized Disk Management drive map and listings:

1. Type Disk Management in Start Search box.
2. Open Disk Mgmt. window and maximize it.
3. Type Snipping Tool in Start Search box.
4. Open Snipping Tool, choose Rectangular Snip, click New, draw a box around full drive map and all listings.
5, Save Snip, attach using paper clip in Reply Box.

Tell us what is on each partition.
My System SpecsSystem Spec
02 Nov 2012   #40
Ashw123

Windows 8 Pro
 
 

Disk 0 contains two partitions:
1st partition is a primary partition that was created when I installed Windows 8 called System Reserved.
2nd partition is a primary partition that contains Windows 8.

Disk 1 (FREEAGENT E: ) is just an external HDD I have connected to my laptop at the moment.


Attached Thumbnails
Error When Installing Windows.-capture.png  
My System SpecsSystem Spec
Reply

 Error When Installing Windows.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error while installing Windows Update, error 80070490
Hello, I am attempting to install a Windows Update for Service Pack 1, and cannot do so. I'm running Windows Ultimate x64 bit, and need the Service Pack to run a couple programs I cannot run without it - namely Dolphinx64 netplay. That being beside the point, I have attempted to run the ISO file...
Windows Updates & Activation
Windows 7 Update error when installing SP1 error 800b0100
Hi there guys! I've noticed you have helped people before having the same issue I am. When trying to running windows updates (service pack 1) I am getting the 800B0100 error. I have tried all the "Microsoft" fixes (FixIt, SUR tool etc), but no luck. I have run the sfc /scannow and have the CBS...
Windows Updates & Activation
Error installing windows 7
Hi community! Im having a problem installing windows 7. I got a new hard drive and stuck it in the computer then put the windows cd in but when it boots, it says no boot device available then I skip that and eventually it loads the cd but it doesnt see any hard drive there even though it shows up...
Installation & Setup
Windows 7 Update error when installing SP1 error 800b0100
Hello, new to this forum, my apologies if I've missed any of the conventions for posting. I have been dealing with a persistent error 800b0100 error when trying to update to service pack 1 for Windows 7 Professional. I've tried running Mircosoft FixIt in aggressive mode and have ran the SUR tool...
Windows Updates & Activation
Windows Updates Not Installing : Error Unknown (Sits on Installing)
Hi, To give you some back story, I built my computer the end of August 2012. Ran Smoothly. I decided to get a 60 gig SSD to be the partition that stored Windows. I didnt have much stored on the Main HD so I deleted my original 2TB HD and tried installing on the SSD... found that the SSD was bad...
Windows Updates & Activation
Error with installing windows to my new HDD
So i just bough a WESTERN DIGITAL WD10EALS 1TB CAVIAR BLUE SATA2 HDD and i manage to connect it to my motherboard without a single problem,but i get this error when i try to install windows : http://img20.imageshack.us/i/05012011101.jpg http://img20.imageshack.us/img20/91/05012011101.jpg i...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App