Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ssd install problems

07 Nov 2012   #21
kingscurate

win 7 home premium 64 bit
 
 

Well my new ssd has come, ive loaded win 7, done updates, done mobo drivers etc and installed anti virus. At the moment i cant see a performance increase. Does anything need tweaking? Bios upto date. Ahci driver up to date. Where do i find drive indexing as i read that needs turning off??
Many thanks


My System SpecsSystem Spec
.
07 Nov 2012   #22
gregrocker

 

Drive indexing should not need turning off on adequate hardware.

Look over these steps for SSD Alignment - Windows 7 Forums
SSD Tweaks and Optimizations in Windows 7

Win7 is lean enough that we don't need to go turning off features and services on adequate hardware.
My System SpecsSystem Spec
09 Nov 2012   #23
kingscurate

win 7 home premium 64 bit
 
 

This ssd upgrade isnt going to plan. I checked for dosk alignment = ok.
Checked for trim setup ok, bios upto date
Ahci driver ok(this is the sata controller isnt it??)
Tweaked superfetch, etc all ok
All double checked.
Changed cable, changed sata port. No difference, so i rang crucial, please do a benchmark(cant remember figs but not upto scratch), please download crystaldiskinfo so i did. Dont know what it was couldnt get to open.
Rang crucial back, "oh please boot into bios and leave for 20 mins and reboot and leave for 20 mins". I said you what, your talking out of your ---- mate.
So igot 3 options return, upgrade to an M4 version or return and get another V4.
Ive returned, im contemplating an M4 version, upon advice.
My System SpecsSystem Spec
.

09 Nov 2012   #24
kingscurate

win 7 home premium 64 bit
 
 

Would using one of these make things works?: its a pci sata card
StarTech 2 Port Dual Profile PCI Express SATA 6Gbps Controller Adapter - Aria Technology
My System SpecsSystem Spec
09 Nov 2012   #25
bobkn

Windows 7 Pro X64 SP1
 
 

Are you sure that Crucial didn't want you to run Crystal Disk Mark?

Software - Crystal Dew World

You might see some gain in going to a 6Gb SATA card (sometimes called SATA 3), as your mainboard's controller only does 3Gb (SATA 2), but I doubt that it'd be life-changing. It might even require additional drivers to be installed during the Win7 installation, as you'd be booting from the add-in card.

I don't have benchmark numbers in front of me, but I'm fairly sure that AHCI doesn't make the SSD performance that much better. (I believe that I gained a whole 0.1 point in the Windows Experience Index for the drive.)

If you can run one of the common benchmarks, and post the result, someone may be able to offer advice on whether what you're seeing is normal or not. It's hard for me to guess from the exchange whether you're suffering from poor performance or unrealistic expectations.
My System SpecsSystem Spec
09 Nov 2012   #26
kingscurate

win 7 home premium 64 bit
 
 

I understand the point of expectation, but the SSD(has been returned) was slower than my HDD. It only had OS, AV and drivers installed. I clicked my firefox icon and it was a good minute before anything happened. I ran HD tune for the crucial people and he said those figures arent right.
I didnt realise my system was SATA 2, until last night. I know i can use a Crucial M4 SSD as that is backward compatible.
Would i notice an increase in performance if i installed the SSD under IDE config at Win 7 install?
I could go to aria.co.uk as there base is 10 min drive from me,i have noticed they dont stock the V4 version. If i go i will ask why.
My System SpecsSystem Spec
10 Nov 2012   #27
kingscurate

win 7 home premium 64 bit
 
 

Yippee, cracked it. I got the M4 crucial version this time and it near enough ready to swap over. Most of the software is now on, just got to make sure i dont forget owt.
My System SpecsSystem Spec
11 Nov 2012   #28
kingscurate

win 7 home premium 64 bit
 
 

Definitely the V4 versions are having issues, currently.
Thanks to the gents for their input.
My System SpecsSystem Spec
11 Nov 2012   #29
gregrocker

 

Just remember to stick with the best practices in Clean Reinstall - Factory OEM Windows 7 to obtain and maintain a perfect reinstall. On sound hardware all else flows from that.
My System SpecsSystem Spec
Reply

 ssd install problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 install problems.
Hi guys. I have had some problems with my pc so I found out that I was going to formate it and after I had tryed to install win7 on it and it had gone through completing installation it restarts but after the restart it goes through the usual but when then win loding screen should show it's only a...
Installation & Setup
Install problems
I'm having a problem installing Win7x64 Ultimate..It gets all the way installed and I get most of my software installed and then it crashes and I have to compleatly re do it again it has been at least 6 times....:rolleyes:...I have no idea what the problem is because the BSOD goes by in a flah and...
Installation & Setup
install problems
i know my other thread was moved.. those bsod's were when i had windows up and running... now i cant get it installed. ive gone through the suggestions listed on the help list, and i just cant get it to install properly now when i try to boot from the HDD i get "BOOTMGR is missing - Press...
Installation & Setup
Problems after install
I currently have Vista 64 bit on my laptop. I have tried to install windows 7 both as an upgrade an a clean install. It installs on my laptop and I am able to setup my accounts and install all of the windows upgrades. However, as soon as I turn off my laptop and try to turn it on I get to the...
Installation & Setup
W7 install problems
I bought a 64 bit HP a6600f a few weeks ago, and decided to install Windows 7 in place of the existing Vista. I have installed W7 on two of my other computers on the first try and no problems, but with this machine I have downloaded the ISO at least 10 times, and have burned through 7 DVDs and...
Installation & Setup
Install gone bad among other problems
I posted earlier about a problem with windows activation and a "counterfeit software" problem with win 7137. after finding no solution i decided id just do a clean install, and move to 7201. after the install, which was supposed to be clean. ( i chose the custom install option. not upgrade) i found...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App