Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 hangs during install

25 Sep 2009   #1
jgjafo

Vista home premium going to Windows 7 Premium
 
 
Windows 7 hangs during install

Man i sure hope someone out there can help. I have Vista home premium and am trying to go to Win 7 premium but during the install (custom install) it hangs up at "completeing install" about 2/3rds in, i have no cpu, dvd drive activity, nothing. I've heard it could take a long time to install but i left it for 2 days with no change. I want to just reformat the main drive and install it but when i removed the dvd and restarted the pc i now have it stuck in an endless loop of restarts. I have an HP dual core with 3 gigs ddr2 and 2 300gig sata drives (the main drive has only about 90gigs of open space and the other 180gigs open), i also have a 256 Nvidia card and everything worked great before this. Before the install process i ran all updates and my pc said everything was up to date BUT when i looked i was missing 2 that didn't install due to an undefined error and the ZUNE software wouldn't install due to some other "missing updates".
I need help bad!


My System SpecsSystem Spec
.
25 Sep 2009   #2
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome jgjafo,

Where did you get the iso file from ? How did you burn the DVD ?

Did you burn at slow x4 speed ?

Any Over Clocking of ram or cpu ?

32 bit or 64 bit CPU & Win7 ?

Which of the 2 HD's are you trying to install to ?

You might try with just 2gb of RAM, this has been a know problem in the past.

Also disconnect any extra peripherials that are not needed for the install right now.

They can be connected later & recognized by win7 at that time.

This is just a starting point.


" Doc "
My System SpecsSystem Spec
25 Sep 2009   #3
jgjafo

Vista home premium going to Windows 7 Premium
 
 

Doc,
I got the image from Microsoft--its official and did burn at a slow speed. No over clocking on anything and i have 32 bit now and installing to main drive "C" and nothing else is connected other than my monitor and mouse. As for the RAM, i ran the memory check off the dvd when i used it to boot and passed and would really like to only remove it as a last resort
My System SpecsSystem Spec
.

25 Sep 2009   #4
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

What are the size of your ram sticks ? Only one video card right ?
My System SpecsSystem Spec
25 Sep 2009   #5
jgjafo

Vista home premium going to Windows 7 Premium
 
 

1 gig each and 1 video card (Nvidia) 256ram
My System SpecsSystem Spec
25 Sep 2009   #6
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I think the easiest would be to take out 1gb stick for now & retry the install. But before you do I would use the Windows Easy Transfer Tutorial to save your settings, docs, pics, files, etc. Just in case we need to import them back after the install.

Windows Easy Transfer - Transfer To & From Computers
My System SpecsSystem Spec
25 Sep 2009   #7
jgjafo

Vista home premium going to Windows 7 Premium
 
 

Well the trouble comes from now i can't get VISTA to start, i get the option for it (along with 2 windows 7 options) but even when i pick VISTA it starts windows 7 and then the restart loop kicks in again. At this point i could care less about the settings and i've backed up all my data, thats why i was trying to do the full install since i was having all the troubles with the so called "missing updates".
My System SpecsSystem Spec
25 Sep 2009   #8
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Do you want to try a repair install from the Win7 DVD ? Boot from the DVD !
My System SpecsSystem Spec
25 Sep 2009   #9
jgjafo

Vista home premium going to Windows 7 Premium
 
 

Walk me through it if you could. I'm not able to do it at the moment and may have to respond to you later tonight or tomorrow. Sorry.
My System SpecsSystem Spec
25 Sep 2009   #10
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Here is the Tutorial on it.

Repair Install

I need to go have lunch now. Will check on you later. Don't give up.

" Doc "
My System SpecsSystem Spec
Reply

 Windows 7 hangs during install




Thread Tools






Similar help and support threads
Thread Forum
Windows Install Hangs after final reboot of install - new SSD
Hi all, My first post here. I never new there was such a forum! :) Good health and happiness to everyone! Your expert thoughts appreciated please? My system works OK with a Crucial MX4 128G SSD. So i thinks I will upgrade to a bigger SSD - a new MX100 256G and use the MX4 elsewhere. ...
Installation & Setup
Install of Windows 7 hangs after reboot
I'm installing Windows 7 on my laptop with Windows 8. I've added a new partition and formatted it, but the installation hangs after the restart. Two options "Setup" and "Windows 8" on the screen, but "Setup" won't continue install.
Installation & Setup
Windows 7 install Hangs
Hi I have spent all day failing to install Windows 7 on my system. The only thing I have done since the last successful install is to create a RAID 5 using 3 259GB HDDS. The system worked when the 3 HDDs were not RAIDed, but now installation hangs after the second restart. All I get is the...
Installation & Setup
windows 7 startup hangs after install
I recently did a clean install from Windows XP to Windows 7 64 bit on my computer. Setup works just fine and installs correctly. After setup is finished windows tries to startup but it hangs after the starting windows screen.:mad: My specks are (custom computer I bought from friend) Asus A8N...
Installation & Setup
Windows 7 hangs on fresh install on SSD
I'm putting together a HTPC using a ASUS E35M1-I Deluxe (AMD Zacate mobo/cpu combo), 30GB Kingston SSD, and 4Gb Crucial DDR3 1066. Problem is when I boot from the Windows install disk I get the "Windows is Loading Files" status bar but when it gets the end it just hangs there. Usually it boots...
Installation & Setup
Repair Install Hangs in Windows 7...Help
A VSS Writer System File was corrupt in Windows 7 and I decided to try a repair install. The repair appeared to be running fine (up to step 9 in the tutorial on this site) but hung while attempting to reboot. My boot manager is showing 3 systems...the attempted repair setup, my original Windows...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App