Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Fresh install of windows 7 results in a blank black screen

18 Nov 2012   #1

Windows 7 Ultimate x64
 
 
Fresh install of windows 7 results in a blank black screen

I just installed a fresh copy of windows 7, the setup process even took me far enough to create the account, time, homegroup settings ect. It seemed successful. Then it restarts one final time and results in a blank screen after the bios screen flashes. I've tried every setting in the BIOS with no avail. Pressing CTRL ALT DEL at the blank screen just restarts the computer, flashes the bios as usual, and then when you should see the windows loading sign it loads a blank screen with no mouse cursor at all.

Any insight as to what might be causing this? I've already tried formatting twice and it results in the same exact issue. The computer was working fine before hand, didn't add any hardware or anything.

I really appreciate your help. Thank you.

My System SpecsSystem Spec
.

18 Nov 2012   #2
Microsoft MVP

 

Can you get into Safe Mode?

If not enter Device Manager to see if any drivers are in error with an !. If so disable the device to see if install will complete, update them from desktop: Device Manager - Access During Windows 7 Installation

As always give preference to drivers from optional Windows Updates after enabling Automatically get recommended drivers and updates for your hardware before importing any.
My System SpecsSystem Spec
18 Nov 2012   #3

Windows 7 Ultimate x64
 
 

Thanks for the reply.

Can't get into safe mode at all.

I just tried another install and disabled the videocard driver this time though. Same results. I really thought it would work because you could tell the it would apply a driver and lower the resolution towards the end of the setup after the first restart. I thought maybe that driver was causing the issue and resulting in the blank screen (no mouse cursor either). But to no avail unfortunately. Thanks for you're reply. Any additional suggestions?
My System SpecsSystem Spec
.


18 Nov 2012   #4
Microsoft MVP

 

Did you follow the tutorial I gave you to enter Device Manager and check for drivers in error, then disable? Which drivers were in error?

It could also be the network driver if it adjusted the resolution successfully without failing, but then later tried to connect to network. You really need to enter Device Mgr to know for sure.

If not I'd wipe the HD with Diskpart Clean Command to get a cleaner slate, then try again.
My System SpecsSystem Spec
18 Nov 2012   #5

Windows 7 Ultimate x64
 
 

Yes, was able to load up the device manager through the command prompt. There were a few with the "!" but I only tried disabling the videocard driver. There was a modem driver for example was another one with an error, but I didn't think that would make a difference. I'll try another install but make sure to disable all the error drivers and see if that does anything different. Thanks.
My System SpecsSystem Spec
18 Nov 2012   #6
Microsoft MVP

 

Don't forget to wipe the HD so you know you've got a clean slate without possible corrupt boot code, which also foils installations.
My System SpecsSystem Spec
Reply

 Fresh install of windows 7 results in a blank black screen





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33