Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How to Restore to Factory New???


13 Dec 2012   #1

Windows 7 64bit
 
 
How to Restore to Factory New???

Well, I was tinkering with my wife's new Dell laptop (Win 7 Home Premium) and I guess maybe I got too happy with the CCleaner and deleted some registry entries er something.

It was working great and I noticed that it would not recognize an external drive I was going to install some progs from, even though I can go in to Admin Tools and see it there, and then I tried taking it online and it says Windows Explorer not responding all the time, so I think the best bet at this point is to restore it back to out of the box condition.

I just started tweaking on it, so it's not like I'll be losing much work.

Anybody know how to do this without using the re-install disc, or is that what I need to use?


My System SpecsSystem Spec
.

13 Dec 2012   #2

Windows 7 64bit
 
 

I found the Windows restore feature and set that to restore it to yesterday when it was working just fine.

Hopefully that will do it. This happened before I got Acronis installed, otherwise I would have used that.
My System SpecsSystem Spec
13 Dec 2012   #3
Microsoft MVP

 

My System SpecsSystem Spec
.


13 Dec 2012   #4

Windows 7 64bit
 
 

Well, I restored it to last night at about 10pm... right after when I partitioned the hard drive into 2 drives, which hasn't ever cause an external drive to not be recognized before.

I can go into Computer Management > Disk Management and see the drive USB Drive... un-plug it and it goes away, plug it in and it comes back on... but you cannot access it to drag and drop file from, or otherwise see it normally.

And, now it won't go online... if it keeps this up, I'll have to ship it back to Dell and do a credit card chargeback!
My System SpecsSystem Spec
13 Dec 2012   #5

Windows 7 64bit
 
 

Well, now the internet is working... just had to re-boot the 'ol router which I have to do occasionally anyway for some strange and odd reason. Router is several years old, maybe it's worn out.

Anyway, the laptop seems to be working normal except for it not being able to see my external drive, which is was able to see yesterday just fine.

Any ideas why this would happen?
My System SpecsSystem Spec
13 Dec 2012   #6
Microsoft MVP

 

Run a Disk Check on external HD.

Before you ship it back make your Recovery Disks from Dell Windows 7 PC Restore
so you can restore to factory condition if you ultimately decide to return it.

then do the Clean Reinstall - Factory OEM Windows 7 to get a perfect install without the corrupting factory bloatware.
My System SpecsSystem Spec
13 Dec 2012   #7

Windows 7 64bit
 
 

Well, I went to the Device Manager and it looks like my USB ports are not installed some how...

And when I double click it, Windows says it is installing device driver... and then it says failed.
Done that several times.

So, I guess I need to install the Dell driver disk and try it again and see if that helps...
My System SpecsSystem Spec
13 Dec 2012   #8
Microsoft MVP

 

See if there is a newer chipset or USB controller driver on the Dell Downloads webpage for your tag number. The disk is outdated almost as soon as its pressed.

Most tech enthusiasts would not run the corrupt factory preinstall which throttles Windows 7. I'd strongly consider Clean Reinstall - Factory OEM Windows 7.
My System SpecsSystem Spec
13 Dec 2012   #9

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Run a Disk Check on external HD.

Before you ship it back make your Recovery Disks from Dell Windows 7 PC Restore
so you can restore to factory condition if you ultimately decide to return it.
But, this external drive works perfectly on other computers. When I did the restore early to take it back to about 10pm last night... once I booted it up and plugged in the external drive, it did the normal thing Windows does when you first plug in an external drive. It said installing driver, then it said driver install was a success.

I know the drive is OK, and I've tried other external drives that work on other computers, and same thing.

I was looking in the wrong place earlier on the USB hub... it is recognized, so there should be no problem there. And, as mentioned earlier I can see the drive in Disk Management as normal and it is online.

This is all weird... I don't even get drunk or do dope anymore, so that's not it

I hate to call Dall cause they'll just spend a bunch of time doing this and that and then have me run the Windows repair using the install CD that I had to pay like $3 extra to get.



Quote   Quote: Originally Posted by gregrocker View Post
Most tech enthusiasts would not run the corrupt factory preinstall which throttles Windows 7. I'd strongly consider Clean Reinstall - Factory OEM Windows 7.

Yeah, I did that on my Lenovo X220 with great results, but on that deal, the hard drive was easy to get to and I installed a larger hard drive (still have the OE drive in case I wanna sell it someday)... but this one is Win 7 Home Premium 64bit... where can I get an ISO file for that?
My System SpecsSystem Spec
14 Dec 2012   #10

Windows 7 64bit
 
 

OK, so I found a user manual for the Dell e5430 and it explains how to get the hard drive out, and it doesn't look too hard to get out.

I guess I don't have alot of choice but to buy another hard drive (it only has a 320gig drive, so a 500gig would be kool to install anyway) and install it and do a clean OE Windows install. I'll use Belarc to see what kind of network card it has so I can obtain the driver for it so I can get online and run Windows updates.

I just need to find a place to download Win 7 Home Premium 64bit ISO file so I can burn a DVD for the install and use the COA to activate,
My System SpecsSystem Spec
Reply

 How to Restore to Factory New???




Thread Tools



Similar help and support threads for2: How to Restore to Factory New???
Thread Forum
Factory Restore not working, error 0xe0ef000d, Image Restore? Backup and Restore
Factory Restore Backup and Restore
How do I factory restore? General Discussion
HP Factory Restore Installation & Setup
Factory Restore. Backup and Restore
Clean restore /Factory restore Backup and Restore
factory restore Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33