Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GPT Hard drive issues with installing Windows 7 Ultimate..


05 Jan 2013   #101
Microsoft MVP

 

The idea is to search the google error text and identifiers to see how others have resolved the issue. That link I believe is the one which seemed to be the best prospect, but I had skimmed a half dozen of them and might have dragged another into my post in error.

EFI is new enough it takes a lot of research of errors and of your mobo via its manual, forums and tech support. In addition to a 6-8 hour volunteer workload daily for almost 4 years, today my real life intrudes so that I cannot do this research for you. If you can't do it yourself maybe someone else will do it for you. You can also always take it to the shop where someone can do it for you.

I would want to know everything that's been done to try to remedy the error since it seems to be blocking install. By googling the error and its exact identifiers you find everything that's ever been tried and reported.

My System SpecsSystem Spec
.

06 Jan 2013   #102
Microsoft MVP

 

Quote   Quote: Originally Posted by DrWolfenstein View Post
Quote   Quote: Originally Posted by gregrocker View Post
Use the ISO for your licensed version from Step 1 in Clean Reinstall - Factory OEM Windows 7
there is no ISO when i load the disc, its standard files for windows disk when i open explorer
I just re-read the thread and this gross misunderstanding of what you were advised popped out at me.

The ISO file in Step 1 is burned to DVD using the tool given in Step 2. Do that now and try the steps in UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums with EFI enabled.

Wipe the HD first using Diskpart Clean Command so it will format GPT.
My System SpecsSystem Spec
06 Jan 2013   #103

Winows 8
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Quote   Quote: Originally Posted by DrWolfenstein View Post
Quote   Quote: Originally Posted by gregrocker View Post
Use the ISO for your licensed version from Step 1 in Clean Reinstall - Factory OEM Windows 7
there is no ISO when i load the disc, its standard files for windows disk when i open explorer
I just re-read the thread and this gross misunderstanding of what you were advised popped out at me.

The ISO file in Step 1 is burned to DVD using the tool given in Step 2. Do that now and try the steps in UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with - Windows 7 Forums with EFI enabled.

Wipe the HD first using Diskpart Clean Command so it will format GPT.
Done the iso burnt it with the windows prog, went into boot menu to check it. does not even show up in boot menu?
My System SpecsSystem Spec
.


06 Jan 2013   #104
Microsoft MVP

 

My System SpecsSystem Spec
06 Jan 2013   #105

Winows 8
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I've checked this before booted into bios cannot see anything for legacy bios

also with this -


Boot into BIOS setup to enable Legacy BIOS and look for a setting to disable Secure Boot. Remove any EFI Boot Disk from BIOS Boot order, set DVD drive first to boot, HDD second

How would i disable EFI HDD from the order? only one of the HDD's actually shows up. My boot order is dvd drive then UEFI HDD
My System SpecsSystem Spec
06 Jan 2013   #106
Microsoft MVP

 

When you tried this before had you used the latest official installer ISO written to stick using the tool provided? I only noticed last night your response to this was nonsensical and apparently you had not done this fundamental step.

Much of your thread is about messing around with other people's install disks for various versions. I gave you the critical specific step to download the official ISO and write it with a specific tool, and then missed your reply which amounted to it not being done.
My System SpecsSystem Spec
07 Jan 2013   #107

Winows 8
 
 

Quote   Quote: Originally Posted by gregrocker View Post
When you tried this before had you used the latest official installer ISO written to stick using the tool provided? I only noticed last night your response to this was nonsensical and apparently you had not done this fundamental step.

Much of your thread is about messing around with other people's install disks for various versions. I gave you the critical specific step to download the official ISO and write it with a specific tool, and then missed your reply which amounted to it not being done.
No i had not last time i tried i had made an UEFI USB from the Windows installer disc i had. so i shall use the ISO to make a USB now thanks
My System SpecsSystem Spec
07 Jan 2013   #108

Winows 8
 
 

Quote   Quote: Originally Posted by DrWolfenstein View Post
Quote   Quote: Originally Posted by gregrocker View Post
When you tried this before had you used the latest official installer ISO written to stick using the tool provided? I only noticed last night your response to this was nonsensical and apparently you had not done this fundamental step.

Much of your thread is about messing around with other people's install disks for various versions. I gave you the critical specific step to download the official ISO and write it with a specific tool, and then missed your reply which amounted to it not being done.
No i had not last time i tried i had made an UEFI USB from the Windows installer disc i had. so i shall use the ISO to make a USB now thanks
Now i have mounted from the usb gone through the steps and now i'm at a loggerhead unlike before when i done this through the windows install disc


C) In 7-Zip, navigate to and "Copy" the sources\install.wim\1\Windows\Boot\EFI\bootmgfw.egi file to your desktop, and close 7-Zip.


When i go through 7zip once i get to BOOT there is NO file inside that is called EFI? this time around
My System SpecsSystem Spec
08 Jan 2013   #109

Winows 8
 
 

Any ideas people thanks, i tried 2 times now joining the bit-tech forum and my account has never been given access to post in the forums
My System SpecsSystem Spec
12 Jan 2013   #110

Winows 8
 
 

Well as no one have bothered to reply on that tech forum or anything I guess I am stuck with win8
My System SpecsSystem Spec
Reply

 GPT Hard drive issues with installing Windows 7 Ultimate..




Thread Tools



Similar help and support threads for2: GPT Hard drive issues with installing Windows 7 Ultimate..
Thread Forum
Solved Installing windows on a second hard drive Installation & Setup
Solved Hard Drive Issues Regarding Windows General Discussion
Installing two Windows on a hard drive Installation & Setup
Solved Help installing windows 7 on a New hard drive Installation & Setup
Hard Drive with Windows 7 Ultimate Hardware & Devices
Reformatting hard drive on HP Pavillion dv6000 w/ Windows 7 Ultimate Installation & Setup
Installing Windows 7 on 80 GB Hard drive Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33