Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win7 won't boot, system repair, restore, safe mode won't work

01 Jan 2013   #1
Alexanto

Windows 7 Ultimate x64
 
 
win7 won't boot, system repair, restore, safe mode won't work

I have recently installed windows ultimate x64 on my computer.

i have an asus p6t deluxe v2 mobo, i7-960 cpu and a wd velociraptor hdd. The install went ok, I even managed to restart my computer a few times after but after windows updates installed it won't boot. I tried to boot into safe mode, restore from the installer, and repair, none worked. After startup repair it says: "a patch is preventing the system from starting" and I get a 0x1f error code.
(Preventing windows from downloading any updates didn't work either)
I tried to look the answer up in the forum, but found no real solution.


My System SpecsSystem Spec
.
01 Jan 2013   #2
D3LL

 
 

Hi there Welcome to SevenForums.com,

What do you mean by it wont boot? How far can you get into Windows? Login screen? Desktop then it crashes?
My System SpecsSystem Spec
01 Jan 2013   #3
Alexanto

Windows 7 Ultimate x64
 
 

i get as far as the "starting windows screen" but no logo comes and there it freezes
My System SpecsSystem Spec
.

01 Jan 2013   #4
D3LL

 
 

Sounds like your installation has become corrupted somehow.

Try repairing and checking using command prompt, here's how...

1. Insert the Windows 7 Disc and boot from it.
2. In the recovery menu, choose Command Prompt .
3. Type the following command and press Enter:

Chkdsk /r /f

Please also try the following commands and press Enter at the end of each line:

Ren C:\Windows\winsxs\pending.xml pending.old
Ren C:\windows\SoftwareDistribution SDOLD

Regedit.exe

When the register editor opens, please navigate to the following key:

HKEY_LOCAL_MACHINE\COMPONENTS:

* High light the COMPONENTS key. Please check if the following values exist in the right pane:

AdvancedInstallersNeedResolving
PendingXmlIdentifier

* If so, please right click on them and choose Delete them. Confirm the operation.
* Restart the computer."
My System SpecsSystem Spec
01 Jan 2013   #5
gregrocker

 

When in the rare case Windows Updates causes unbootable Win7, the solution is to boot into System Recovery Options, preferably on the Win7 DVD or System Repair Disk, to run Startup Repair.

Startup Repair should automate System Restore but if not run it manually from the list.

If this fails then work through the other steps for Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec
01 Jan 2013   #6
Alexanto

Windows 7 Ultimate x64
 
 

In the register editor there is no HKEY_LOCAL_MACHINE\COMPONENTS
under HKEY_LOCAL_MACHINE there is HARDWARE,SAM,SECURITY,SOFTWARE, and SYSTEM nothing else
My System SpecsSystem Spec
01 Jan 2013   #7
Alexanto

Windows 7 Ultimate x64
 
 

And as I've said startup repair and system restore won't work, but i will go through the steps for Troubleshooting Windows 7 Failure to Start
My System SpecsSystem Spec
01 Jan 2013   #8
gregrocker

 

You ran those repairs from the disk?

Where did you get Win7 Ultimate? Is it an Upgrade from a lower version of Win7?

I would try reinstalling but this time wipe the HD first using Diskpart Clean Command.

Then to make sure you're getting a perfect baseline reinstall follow the same steps as for Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
01 Jan 2013   #9
Alexanto

Windows 7 Ultimate x64
 
 

No, not from the disk, I've installed windows from usb, so I have no disk
My System SpecsSystem Spec
01 Jan 2013   #10
gregrocker

 

Use the USB installer System Recovery Options to do the repairs.
My System SpecsSystem Spec
Reply

 win7 won't boot, system repair, restore, safe mode won't work




Thread Tools




Similar help and support threads
Thread Forum
Black screen at boot with safe mode, system restore, or repair mode
Hello all First time poster with problem after peforming sys restore on win7 pro 64bit. Was troubleshooting a problem w/taskbar not staying hidden, tried to restore back 24hrs to when a java update occured. Restore seemed to proceed normally, but upon restart, it boots normally to just before the...
Backup and Restore
Computer works in safe mode. Restore/repair fail...help!
My computer is very inconsistent and extremely slow in normal made. i use msconfig to only use windows programs and that worked for a couple weeks and now has failed me. I tried restoring it and the restore fails. I used the sfc/scanow and it cant finish. I do not have a disk drive on my computer...
General Discussion
Dell XPS Crashes .System repair,system restore ,safe mode don't work
Hi, I am having the following system configuration XPS L401X Base Genuine Windows(R) 7 Home Premium 64bit (English) Intel(R) Core(TM) i7-740QM Processor 6GB 1333MHz DDR3 SDRAM (1 x 2GB + 1 x 4GB) 640GB 7200RPM Hard Drive Lately whenever i try to start my computer it pass the Dell Bios...
BSOD Help and Support
Windows crashed. Now can't boot, even in repair mode or safe mode.
Let me open by saying I'm too old to understand most of the jargon and directions found in a technical forum like this. I've been trying to fix this myself for about two weeks, and have made so many changes, I've probably made a complete hash of it. The latest thing I did was to attempt a...
BSOD Help and Support
Win 7 no boot to windows or safe mode Startup cannot repair or System
Win 7 no boot to windows or safe mode Startup cannot repair or System Restore PC was showing black screen 2 options Start windows normally or Launch Start up repair 1 beepthen launches startup repair.checkingsystem, then cannot repair and send info about this problem.Also Drive has canged from c...
BSOD Help and Support
System Repair and Safe Mode won't work.
Hi, my laptop starts up as the "windows did not shut down properly" screen where I can start windows normal to do repair. When I start windows normally it sends me to the repair screen. And when I select system repair it just freezes at a light blue and geen screen and the only thing showing is my...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App