Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup Strange

04 Jan 2013   #31
scoobydog

Windows 7 64bit
 
 

Ive discovered something. He has two external drives connected to his computer. He usually leaves them turned on.

All this time I have been doing this exercise they have been switched on. I only turned them off later today and forgot to turn them on for that drive map thing.

Anyway I just did a restart whilst they were turned off and the start up was perfect.

What does that mean?


My System SpecsSystem Spec
.
04 Jan 2013   #32
gregrocker

 

Why is the D data drive marked Active? Only an OS drive should be marked Active. Partition - Mark as Inactive - Windows 7 Forums. It would also be safer to have the OS disk in DISK0 slot, so that during repairs it won't derail the System boot files to the data HD as it can when it's in first slot.

Check also that neither of the external HD's are marked Active. If not then isolate which external HD is causing the Startup problem, move it's data off to wipe with Diskpart Clean Command. This will normally solve the problem where another HD interferes with boot.
My System SpecsSystem Spec
04 Jan 2013   #33
scoobydog

Windows 7 64bit
 
 

As you can see. The smaller of the 2 hard drives is 465 gig. The larger of the 2 is 1.8 tbs. Now the 1.8tb drive is the one he would have put in as a 2nd hard drive.

I cant see how I could have installed onto the wrong drive because I have installed twice onto this PC and 2ndly because I made sure when I did the clean on the 2nd install that I selected the C drive. Both times I selected the c drive. I also switched off the two externals when I did the clean.

The externals are the Elements and the HP.

The 1.8tb drive does in fact have system files in it though, nothing else. I don't know whether he moved them there or what.

I'm confused.

I cant ask him any of this because he is away at the moment.

Do you think he may have crossed wires when he installed the 1.8 drive.

What do you think?


Attached Thumbnails
Startup Strange-capture.png  
My System SpecsSystem Spec
.

04 Jan 2013   #34
gregrocker

 

I guess you want me to repeat it: The D data drive is marked Active and needs to be marked Inactive since only an OS drive should be marked Active. I would also move it to Disk1 slot by swapping cables if possible.

The C drive looks correct.

I told you how what to do for the external HD which is interfering.
My System SpecsSystem Spec
04 Jan 2013   #35
scoobydog

Windows 7 64bit
 
 

Sorry missed that one. I will transfer the data out (even though it looks useless) and do the clean command on the drive

Not possible at this time to swap cables, I know what your saying best practice and all but I don't want to commit to that whilst hes not there. Ill get back to you with results later.

Thanks
My System SpecsSystem Spec
04 Jan 2013   #36
gregrocker

 

As long as the D Data drive is marked Inactive it shouldn't interfere.

The Clean command is only needed for the external drive you confirm is bollixing the Win7 boot.
My System SpecsSystem Spec
05 Jan 2013   #37
scoobydog

Windows 7 64bit
 
 

Hi

Just curious. What makes C drive c drive. What I mean does it become c drive when you install an OS on it or does it come from where it is wired up to the Mboard?
My System SpecsSystem Spec
05 Jan 2013   #38
gregrocker

 

When it is correctly booted to install, Win7 will always see itself as C. It is the OS partition once an OS is installed upon it.
My System SpecsSystem Spec
06 Jan 2013   #39
scoobydog

Windows 7 64bit
 
 

Ive doine something to the computer that I dont know how to fix. I had two active partitions on my system. Well they were actually two different harddrives. Now obviously one of them has the os on it and the other one was marked active.

Now to get rid of the active status on the other drive I ran the Clean command. It cleaned it ok except now the OS cant even see it.

Help

Thanks
My System SpecsSystem Spec
06 Jan 2013   #40
gregrocker

 

What? Why would you wipe the HD with Clean Command to remove the Active flag? That wiped out everything. I gave you how to mark Inactive: Partition - Mark as Inactive - Windows 7 Forums. Are you completely reckless or just can't follow clear steps that were given to you?

Since you probably don't even know what HD you wiped, download free Partition Wizard bootable CD,
rightclick on the ISO to Open With Windows Image Burner, burn to CD.

Now reboot PC, boot the CD, take a camera snap of the maximized drive map and listings, attach to reply using paper clip. If you have no camera write out the listings with every label included.
My System SpecsSystem Spec
Reply

 Startup Strange




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Strange startup behavior
For the last few weeks, my morning startup has been hit or miss. Right after the blue Welcome screen, the desktop shows up and starts to populate with all the icons, then I will hear the Windows error bump sound, two or three times. I have a CPU monitor program and an ASUS GPU Tweak program that...
General Discussion
Strange icon on startup
Hi there, bit of a novice but ive just upgraded my windows vista ultimate to windows 7 ultimate and noticed upon the new upgrade that this strange icon appears on the folders on my start menu? it looks like two monitors and a green arrow pointing at one to the other. anyone know what it is and...
General Discussion
Strange File on Startup
On Start Up my wife's laptop has suddenly started asking what programme I want to use to open a file name = her user name. When I open it in Notepad I see different texts, but this is typical: Interface List 13...4c 0f 6e 09 5e 75 ......Atheros AR9285 802.11b/g/n WiFi Adapter 11...60 eb...
General Discussion
Strange Startup - Monitor
The Compaq laptop with windows 7 starts up with a black screen, as soon as I start it up it will start the cooling fan but the screen does nothing but just a black screen. Before this happend, I was playing minecraft and then left it and when I came back the computer had automaticly locked, I tried...
General Discussion
Strange Screen During Startup
As the title says, for the past two or so weeks I've been getting this screen after turning on or restarting my computer. I'm not sure what it is or whats causing it, and all I have of it is this picture I took with my phone. Screen in question:...
General Discussion
Strange startup bug?
When I turn on my computer, the HP logo flashes appears as normal, but instead of saying: "Windows is starting up" as normal, a strange series of colored dots appear at the top of the screen. The computer refuses to start up 2 times out of 3, and I have to force the computer to shut down, and then...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App