Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Installation Name problem

03 Oct 2009   #1
QuackPot

Windows 7 Professional x64
 
 
Strange Installation Name problem

When I install programs and it asks for you name and usually company it has Microsoft as default instead on my name (IE my windows user account name).

Is this normal or is it because it's the RTM?


My System SpecsSystem Spec
.

03 Oct 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

Ususally it uses the name/company that you filled in during install.. You can change it by doing the following ....

  1. Run Registry Editor (regedit).
  2. Navigate to the following registry key: HKEY_Local_Machine\Software\Microsoft\Windows NT\CurrentVersion

  3. In the right pane, locate the REG_SZ (string) value named RegisteredOwner. Double click on it to edit and modify the value data to change the registered owner name.
  4. Again in the right pane, locate the RegisteredOrganization. Double click on it to edit and modify the value data to change the registered organization name.
  5. Close Registry Editor.
  6. Reboot if necessary
That should do it ....
My System SpecsSystem Spec
03 Oct 2009   #3
QuackPot

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Tews View Post
Ususally it uses the name/company that you filled in during install.. You can change it by doing the following ....

  1. Run Registry Editor (regedit).
  2. Navigate to the following registry key: HKEY_Local_Machine\Software\Microsoft\Windows NT\CurrentVersion

  3. In the right pane, locate the REG_SZ (string) value named RegisteredOwner. Double click on it to edit and modify the value data to change the registered owner name.
  4. Again in the right pane, locate the RegisteredOrganization. Double click on it to edit and modify the value data to change the registered organization name.
  5. Close Registry Editor.
  6. Reboot if necessary
That should do it ....
Thanks, I'll give that a bash later.
My System SpecsSystem Spec
.


Reply

 Strange Installation Name problem




Thread Tools





Similar help and support threads
Thread Forum
Strange events - failed update and installation of several updates.
Upon shutting down my laptop (Windows 7 SP 1) I was given the message that updates were being configured and to not shut off the computer. I found this strange as I have Windows Update set to have me choose when updates are downloaded and installed. I let it run and at the point where the updates...
Windows Updates & Activation
Word installation acting strange
Hi all I'm running Windows 7 with Office 2003 and Office 2007 Home and Student. I keep them both as I receive documents from work in both formats. Both have been working flawlessly for 2 years. Lately when I open a word document, instead of opening, the set up routine launches. I have tried to...
Microsoft Office
Strange error upon installation Windows 7 Ultimate SP1 x64...
Hello guys, Once more I'm here to get some help. It's concerning a 1.5TB hard disk connected up to a Asus P5W DH Deluxe. The disk was always partitioned as followed: Partition 0: System preserved (100MB) Partition 1: Windows partition (C: ) Partition 2: Music partition (D: 200 GB)...
Installation & Setup
Strange installation & partitioning issue
Hi all! I have encountered a strange installation issue here, that's preventing me form upgrading from XP. I have 2 systems, I is Intel based, the other IS AMD-based. 1: Core 2 Duo, 2 GB DDR2 RAM, 1.5 TB HDD in 2 partitions (OS & Data), - 8+4 GB Linux install - 50 GB XP...
Installation & Setup
Strange W7 installation
I had my computer set up as a dual boot for W7 and XP. My W7 came up with an authentication error after I tried to repartition the drive, so I had to reinstall it. Right before I did the reinstall, I deleted Windows XP pro from the other partition and formatted that partition (using the W7 tool...
Installation & Setup
Strange Hardware Installation Issue
Hi everyone. I'm just throwing this one out there to see if maybe someone has a clue. One of my systems is having some serious issues installing Windows 7. I'm pretty much convinced that it's a hardware issue, but I've been unable to diagnose it thus far. ASUS A8N-SLI Deluxe AMD Athlon 64...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App