Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: new installation not connecting to internet

09 Mar 2013   #21
mk1tt16v

windows 7 64 bit
 
 

Just ran the BIOS update and it is still the same.


My System SpecsSystem Spec
09 Mar 2013   #22
gregrocker
Microsoft MVP

 

Quote   Quote: Originally Posted by mk1tt16v View Post
When I look in msconfig-startup every thing is already enabled.So I will need the driver,however the drivers that are available are not clear to me which one I need. Any idea which i need to look for?
You need the touchpad driver. Did you run all IMportant and Optional Updates first?

Why would you have everything running on Win7's back at startup? Establish a Clean Boot now using Troubleshooting Steps for Windows 7

Is this a corrupt factory preinstall with all the bloatware? Clean Reinstall - Factory OEM Windows 7.

Run a test of your RAM - Test with Memtest86+.

Swap your RAM, making sure the slots are clear of debris and it is firmly seated.
My System SpecsSystem Spec
09 Mar 2013   #23
mk1tt16v

windows 7 64 bit
 
 

sorry what i meant was everything that was in msconfig startup was checked. I have fixed the scrolling now. yep i did all the updates there are no more available. will try removing and reinserting the ram now.
My System SpecsSystem Spec
09 Mar 2013   #24
gregrocker
Microsoft MVP

 

Everything in msconfig>Sstartup should not be checked. That means its all starting up on the back of Win7 which is a terrible practice. Uncheck everything there except AV and if necessary touchpad. Then do the same in msconfig>Services after Hiding all MS Services. I just gave you that step from the tutorial.
My System SpecsSystem Spec
09 Mar 2013   #25
mk1tt16v

windows 7 64 bit
 
 

ok well inbetween my last post and yours I turned it off and removed ac adapter. then took the 2 ram modules out and reseated the ram modules and now it wont start at all
My System SpecsSystem Spec
09 Mar 2013   #26
mk1tt16v

windows 7 64 bit
 
 

ok so i just took them out and put them into each others slots. The laptop started and now it shows 6gb ram.
should i take them back out and put them into their original slots again or will it be okay as it is?
My System SpecsSystem Spec
09 Mar 2013   #27
gregrocker
Microsoft MVP

 

I'd leave them in place and when you get a chance stress test them for more than 6 passes or overnight to see if Memtest finds faults with either the sticks or slots. If so you can narrow down which.
My System SpecsSystem Spec
10 Mar 2013   #28
mk1tt16v

windows 7 64 bit
 
 

ok i will do that. Do you think it could have been a ram problem that caused the original problem that i had?

everything is working. just got to install all my old programs. so thanks very much to all the members who have helped over the last couple of days.

As i have 6 gb of ram(1 4gb and 1 2gb) can i buy another 4gb and just swap it for the 2gb? will it work or do you have to go through a process to get it up and running?

Also i recently bought a new laptop to replace the one with these problems. because i am a CAD engineer i wanted something with a bit more power and better graphics card( the toshiba graphics card can not be upgraded) SO I bought this, Samsung 700G7C 17.3-inch Laptop (Black) - (Intel Core i7 3630QM 2.4GHz Processor, 16GB RAM, 1.5TB HDD, Blu-ray, LAN, WLAN, BT, Webcam, Nvidia Graphics, Windows 8): Amazon.co.uk: Computers & Accessories

but it is windows 8 and i didnt realise that my cad program wont work on this . so will need to either partition the HD or run the CAD through windows 7 on the Hyper V, will the Hyper V option work? does it have access to the graphics card?

Think i need to start a new thread in the 8 forums.
once again thanks so much to everyone
My System SpecsSystem Spec
26 Apr 2013   #29
MaZaMo

Windows 7 Home Premium x64
 
 

I have the same problemwith my Lenovo Z570. I just created a bootable windows 7 iso and installed it on my computer. But for some reason there is no internet, even when i connect to a cable, and the appearance is really ugly and stretched with no aero. I went to the lenovo site and looked at drivers, but when i put one on a usb and tried to install it it would say

InstallShield Wizard Aborted
This platform is not compatable with intel(R) Wireless Display or the application is in use. Please see the log for more details.

Why is this?
My System SpecsSystem Spec
26 Apr 2013   #30
gregrocker
Microsoft MVP

 

Did you follow the steps to Clean Reinstall - Factory OEM Windows 7? If so you'd know what to do to get connected and how the rest of your drivers are delivered.

Go to Drivers and software - IdeaPad Z570 Notebook
to download and install the Wireless LAN or Ethernet LAN driver. There are three there so if you don't know which it is, try each one or determine it for sure using Hardware Identification .

As soon as you get online enable Automatically get recommended drivers and updates for your hardware (Step 3) and run all Important and Optional Updates with all required reboots. DO this as you're setting up your Win7 and installing programs so it will find more drivers that are required as you go.

Only after all Updates are completed (usually with Net Framework 4 updates) should you import any drivers still missing in Device Manager. But if it fails to deliver a suitable Display driver you can pull that in from Lenovo webpage sooner.
My System SpecsSystem Spec
Reply

 new installation not connecting to internet




Thread Tools





Similar help and support threads
Thread Forum
Laptop connecting to internet but no internet access (DNS server)
My laptop connects to the local network, but it has no internet access. If I run troubleshooting it says that the DNS server isn't responding. It is not the internets fault, because my room mate net works fine. It's not the cables fault because I tried plugging it in both of my routers and in...
Network & Sharing
USB modem not connecting to internet
Hi There. Afew days ago i was trying to connect my laptop to my ps3. To do this i was changing setting etc but never got it to work anyway.. The next day i turn the computer on and can't connect to the internet. I think it was something to do with dns :sarc: I uninstalled and reinstalled my...
Network & Sharing
IE Not Connecting to Internet
My IE 8 has stopped accessing the internet (running W7) and displays the message shown below when I try to connect. I have tried a few different sites and keep getting the same message. Firefoc connects no bother and another PC connected to the same router works fine in IE 8. I have the original...
Browsers & Mail
Pc not connecting to internet
Hello all, i have a problem with my internet connection. When i turn on my pc, it gets an ip-adress from my modem, but the connection to the internet does not work. Turning the network connection off and on again (see attachment) solves the problem, but only until the next time i turn my pc on....
Network & Sharing
Connecting a Pc to Internet using my own PC
Hi I`ve been connecting my 2nd PC to the internet using my first connection to the isp using a network On win xp it worked using the Network setup wizard I`m using an Nvidia nForce Network controller (in which my ISP connection is) and have a second Network card 3Com etherlink 10/100 ( which is...
Network & Sharing
Need help connecting to the internet...
Hello there everyone http://windows7forums.com/images/VB/smilies/smile.gif First off, my name is Gab and I just joined these forums ^^ I just got a quick question on how to get connected to the web using windows 7 which I just installed. Naturally, my motherboard wifi drivers didn't work to install...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App