Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: TEST -Update 7 installation media

09 Apr 2013   #81
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Edition makes no difference.

No idea why you got different numbers, I haven't changed the update lists for a little while.

I will change them towards the end of the month.

No biggie, there are only about 4 more that need to go in.


My System SpecsSystem Spec
.
10 Apr 2013   #82
gregrocker

 

I have a Ultimate installer I unlocked ei.cfg from, then updated the drivers for Ultimate. Now when I try installing Home Premium it doesn't contain the Updates. I saw in the last line of the How-To that this is to be expected. But how do I update both versions in the same ISO or installation files?

Do I need the WAIK to mount the image with gimagex.exe to edit out he reg hibernate changes? Would it be easier to just do it over and remove them from the .bin and how exactly would I do that. I'd like to redo an all-versions updated flash stick installer.
My System SpecsSystem Spec
10 Apr 2013   #83
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

You have to do each image one at a time.

Update Ultimate. Let it finsh and unmount. Say no to making an iso.

Run the cmd again and this time select another image. Let it finish an unmount.

Do that with each image.

When you have done that with all the images you want to update. Then make the iso


It takes a while.

There are no workarounds.


Note:

There have been quite a few updates in the last couple of days.

I will get new update lists in the next few days to include them.
My System SpecsSystem Spec
.

10 Apr 2013   #84
gregrocker

 

Thanks, Si.

So I'm doing each separate version image with the same installation files folder, i.e. start with Ultimate, then do Premium, Pro, etc.

How do I delete the Hibernate changes out of the bin folder while I'm doing each?

This saved me three hours today on 3 different reinstalls I did for a friend. The installs seem to be more stable when the updates are already in the installer. Is there really something destabilizing about running multiple rounds of Windows Updates during setup?
My System SpecsSystem Spec
10 Apr 2013   #85
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

The hibernate changes are in the reg file - I posted about it earlier. You only need to comment those out once. That reg file doesn't change each time you run the .cmd.

comment them out by putting a comma in front of the line.

Posting this from ubuntu.First time I have tried the regular ubuntu rlease.
My System SpecsSystem Spec
12 Apr 2013   #86
gregrocker

 

Thanks. I found the answer to my question if I need the WAIK to mount with gimagex here: WIM File - Extract and Modify - Windows 7 Help Forums

So I'll mount Home Premium which is completed, comment out the Hibernate exclusion then run the Updater on Ultimate and Pro using the same installer files, this time commenting out the hibernate exclusion.
My System SpecsSystem Spec
12 Apr 2013   #87
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

You don't need waik for gimagex on win 7.
My System SpecsSystem Spec
12 Apr 2013   #88
gregrocker

 

The gimagex.exe provided earlier only opened a script box briefly. I found the full program here: GImageX - AutoItScript.

I have made a mount folder on C per your steps earlier. Mounting Image 3 (Home Premium as I recall) to it using the program now, will browse to the regedit you specified to comment it out.
My System SpecsSystem Spec
12 Apr 2013   #89
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

If you mount it with gimagex - then run the updater - what does that achieve?

The updater will mount into its own folder and apply the updates to that mounted image.
My System SpecsSystem Spec
12 Apr 2013   #90
gregrocker

 

I want to adjust the Home Premium image I already updated, for practice using gimagex.

Then I'll do updates for Ultimate and Pro on the same files separately per your instructions.

Is this not going to work? If not I'll just start over with new files and update each version separately. But I can use the same file set so that the ISO has all versions updated?

I have mounted the .wim but regedit File>Load Hive is greyed out.
My System SpecsSystem Spec
Reply

 TEST -Update 7 installation media




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Media test failure. Check cable
Laptop was working fine when it suddenly froze and shutdown. I restarted and this error came up: PXE-e61: media test failure. check cable PXE-m0f: exiting intel boot agent. then transitions to blue popup listing boot options. selecting any of them does nothing Here are the procedures I...
General Discussion
PXE-E61: Media Test Failure, Check Cable Error
I'm making this thread on behalf of my friend who's getting the PXE-E61: Media Test Failure, Check Cable error on boot with his old hard drive. The computer works fine with another hard drive. The only problem is that he has important files on the old drive and wouldn't want to lose them. Is...
General Discussion
Media Test Failure: Check Cable
Alright so, last night I left my desktop on while my phone was plugged in - it went to sleep mode and when I woke up I unplugged my phone. It had not charged at all and died upon unplugging it. My computer screen also froze. Now when I try to start up my computer I get two different kinds of...
Drivers
Can't Boot Computer (Media Test Failure)
Yesterday while watching an online baseball stream and simultaneously browsing facebook, my computer randomly gave me an error message. Unfortunately I don't remember what the message was about. What I do remember is that I immediately opened a new firefox tab and searched up the error. I clicked...
General Discussion
Social Media Sobriety Test
Social Media Sobriety Test cNXMtc0iQrg
News
pxe-e61 :media test failure, check cable???
What is this, i started to play a song in itunes before this happened and then the song just started skipping repeating the last note before the error. So i restarted my leader laptop and this error comes up on a black screen for realtek RTL8110SC gigabit ethernet controller v1.55 (060328)...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App