Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows7 cant install on GTP partition & Device Driver install missing

15 Mar 2013   #31
mfrowen

Windows 7
 
 

Quote   Quote: Originally Posted by VistaKing View Post
Do you have UEFI disabled ?

enable Legacy (BIOS) Mode, enabling the UEFI Compatibility Support Module (CSM) and disable both Boot / Fast Boot and Security / Secure Boot Control.
Would you be able to explain a bit on to do those tasks please?


My System SpecsSystem Spec
.
15 Mar 2013   #32
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Disable and enable the features inside the bios by pressing F2 when you get to the asus splash screen
My System SpecsSystem Spec
15 Mar 2013   #33
mfrowen

Windows 7
 
 

Ha you ain't going to believe me but this bios menu has none of the option ib any of the main menu or sub menus etc!
My System SpecsSystem Spec
.

15 Mar 2013   #34
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

How about this go to Boot in BIOS and enable the option Laucnh CSM and sub option Launch PXE OpROM.

I was stuck with the same issue then after some research I could make it work and I was like


and also under Security option in BIOS,Go to 'Secure Boot Control'(You need to scroll down) and disable it
My System SpecsSystem Spec
15 Mar 2013   #35
mfrowen

Windows 7
 
 

I'm being deadly serious. The only option available in EVERY menu and sub menu. The only thing which is from the list you said is the Launch PXE OpROM and its not sub option. Its just disable and enable...
My System SpecsSystem Spec
15 Mar 2013   #36
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Did you format your hard drive using Diskpart

Code:
Diskpart 
List disk 
Select disk 0
Clean 
Create primary partition 
Select partition 1
Active 
Format FS=NTFS quick 
Assign 
Exit
Exit
My System SpecsSystem Spec
15 Mar 2013   #37
mfrowen

Windows 7
 
 

Nope. As Disk 0 is my primary and only hard drive on this. Both my asus recovery and Windows Image Back-up are partitions on Disk 0 so I would have nothing to boot from. And I dont have an external drive big enough. I would have no backups so that would be a mistake.

I will have to get hold of one and make it bootable for windows image
My System SpecsSystem Spec
15 Mar 2013   #38
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Ok . What your Sata configuration setup as under Advanced in the BIOS ? Did the laptop come with windows 8 perinstalled ? UEFI has 3 partitions .

information   Information

Partition 1 - System
Partition 2 - MSR
Partition 3 - Primary
My System SpecsSystem Spec
15 Mar 2013   #39
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by mfrowen View Post
I'm being deadly serious. The only option available in EVERY menu and sub menu. The only thing which is from the list you said is the Launch PXE OpROM and its not sub option. Its just disable and enable...
Try resetting the UEFI/BIOS firmware to default setting.
My System SpecsSystem Spec
15 Mar 2013   #40
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by mfrowen View Post
Nope. As Disk 0 is my primary and only hard drive on this. Both my asus recovery and Windows Image Back-up are partitions on Disk 0 so I would have nothing to boot from. And I dont have an external drive big enough. I would have no backups so that would be a mistake.

I will have to get hold of one and make it bootable for windows image

Why not make the ASUS USB Pen Drive Recovery disc?
My System SpecsSystem Spec
Reply

 Windows7 cant install on GTP partition & Device Driver install missing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to install device drivers during Windows7 install
During the installation process of W7 it is possible to load drivers, e.g. the downloaded SATA, LAN and Graphics drivers for a specific motherboard (MoBo ASUS P7P55D). However, these files are compressed zip files and Unzipping delivers a set of folders with in each a number of files. Which are...
Hardware & Devices
Can't install W7 - Required CD/DVD Device driver missing!
Help please! I have a Vista Home premium Acer Travelmate 5720G laptop and am trying to update it to W7 Pro 32 bit with a fresh install using a Microsoft Volume Licensing DVD. The DVD is read, setup loads and I get as far as the language and keyborad selection screens. After completing the...
Installation & Setup
Network Controller Device Driver Missing - Can't Install - No WiFi
Have peculiar situation with laptop, hope someone can please advise.... Recently got the little Sony VAIO P, 2nd generation model VPCP11AKJ. Problems are as follows: 1. This is Japanese model, so, came with Japanese version of Win7HP and recovery OS is in Japanese and I do not know or...
Installation & Setup
"A required CD/DVD drive device driver is missing" during install
Tried everything and by everything, i do mean everything. spent close to a week frying my brains on this problem. after getting to the select language and input screen, it loads and then goes to a screen saying that the required CD/DVD driver is missing. tried different OS, windows 7 home, home...
Installation & Setup
"A required CD/DVD device driver is missing" during Win7 Install
Hello everyone, first post and thread! :) After many hours today looking for answers to this problem in many threads (and websites), I've finally decided to post to get some help from you guys! Any help would be greatly appreciated. I have just finished building a new desktop, here is the...
Installation & Setup
CD/DVD device driver missing on 7 Starter install
Alright, about a month ago, my Windows 7 Starter went dead on my Toshiba NB250 netbook. At first I thought it was a HDD issue. I tried using downloaded 7 recovery tools to no avail, and for some reason, whatever took out the OS, took the factory installed recovery partition with it.. After a few...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App