Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue with Re-Install of Windows 7

07 Apr 2013   #11
flightmedic

Windows 7
 
 

Will get the camera shots. I forgot to remove some old info on system info. There is NO SSD on this system.

AHCI is set by default.

Jim


My System SpecsSystem Spec
.
07 Apr 2013   #12
gregrocker

 

Theog seems to think this model HP has the 32bit acceleration cache which is an SSD chip on the mobo or HD, and can present certain problems.

I would go to the HP Support Downloads website now to read the Manual for your exact model and go over its Specs to see for sure.
My System SpecsSystem Spec
07 Apr 2013   #13
flightmedic

Windows 7
 
 

I read the manuals online and there is no SSD.

The attached are for when I hit f1 and f10 on startup. No other options were available.

Jim


Attached Thumbnails
Issue with Re-Install of Windows 7-img_2069.jpg   Issue with Re-Install of Windows 7-img_2070.jpg  
My System SpecsSystem Spec
.

07 Apr 2013   #14
gregrocker

 

What about the other tabs shown in the first screenshot? That is only the Main tab.

Did you try Theog's suggestion for unplugging and replugging the stick? Are you plugging it into a USB3 port?

Can you try DVD install?
My System SpecsSystem Spec
07 Apr 2013   #15
flightmedic

Windows 7
 
 

Thought they uploaded last time.


Attached Thumbnails
Issue with Re-Install of Windows 7-img_2073.jpg   Issue with Re-Install of Windows 7-img_2074.jpg   Issue with Re-Install of Windows 7-img_2075.jpg  
My System SpecsSystem Spec
07 Apr 2013   #16
gregrocker

 

Boot options? Same as shown in Boot Menu?

I'd reformat the flash stick with UltraISO Software To Create Bootable USB Flash Drive
or try a DVD install burned with ImgBurn at 4x speed. It's rare MS Download Tool doesn't produce bootable media, but even rarer that a SATA driver is actually needed.

Can you try booting the installer on another PC to see if it sees HD at Drive Selection screen.

Confirm you wiped the HD with Clean Command and defined an Active Primary NTFS partition as given in my earlier steps.
My System SpecsSystem Spec
07 Apr 2013   #17
flightmedic

Windows 7
 
 

Yes. the HD is cleaned and defined.
My System SpecsSystem Spec
07 Apr 2013   #18
gregrocker

 

If installer will see the HD on another PC you can swap your HD into it to install with all others unplugged.

Then when you move the HD back to the problem PC, boot Paragon Adaptive Restore CD and run P2P adjust on the Win7 installation to adjust it to boot on different hardware. If it asks for the SATA driver you'll know for sure that's the issue and its easier to inject it.

You can also do this after applying to the HD any backup image you have for the same version Win7, or moving an image over which you install on another HD and capture for this purpose.
My System SpecsSystem Spec
07 Apr 2013   #19
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by flightmedic View Post
Will get the camera shots. I forgot to remove some old info on system info. There is NO SSD on this system.

AHCI is set by default.

Jim
Quote   Quote: Originally Posted by gregrocker View Post
Theog seems to think this model HP has the 32bit acceleration cache which is an SSD chip on the mobo or HD, and can present certain problems.

I would go to the HP Support Downloads website now to read the Manual for your exact model and go over its Specs to see for sure.
OP old specs 2x750gb HDD 1x32gb SDD cache
My System SpecsSystem Spec
16 Jul 2013   #20
flightmedic

Windows 7
 
 

Another chapter to the saga. I put in a new hard drive and get the same error about the SATA drivers.

Is there a way to fix this via command prompt? Can I install windows on the c drive on another computer and then physically install the HD into the laptop? Whay about using Ubuntu to side load windows or fix it?

I'm not sure if this is a MoBo issue or not.

I want to upgrade to am SSD but don't want to if I won't be able to install windows.

Thanks,

Jim
My System SpecsSystem Spec
Reply

 Issue with Re-Install of Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cannot install Windows 7 or 8 due to GPT partition issue?
Hi folks, I have a new HP laptop with Windows 8 installed, I reformatted the primary drive with Windows 8 on it and when attempting to then install a copy of Windows 7 it states "windows cannot be installed on this disk. The selected disk is of the GPT partition style" There is about 5...
Installation & Setup
Issue booting to any Windows OS after trying to install Win7 64x SSD
Hello, I have a very odd situation i wasnt expecting and im having issues troubleshooting. I have a Gigabyte G1 Sniper M3 motherboard I have a build computer so its not branded and has for the most part worked fine until the other night. I have Windows 7 installed on a mechanical 1 TB WD...
Installation & Setup
Windows 7 Professional 64 bit issue with USB install
I have custom built my pc and at the last stage of installing the operating system. As I have a lack of a disc drive I am loading the operating system from a USB stick. At first Windows 7 install is successful but after several restarts/hour of use the operating system either blue screens / won't...
Installation & Setup
BSODs on new install of Windows; driver issue?
I recently reinstalled Windows 7 HP x64 on my home-built PC. Core i5 650 3.2GHz dual-core 2x4GB Patriot RAM Radeon 5770 1gb Corsair cx500 psu WD Blue 1TB and 640GB HDDs I'm getting BSODs every few hours, and it's starting to get annoying. I was getting BSODs on my old install as well, but it...
BSOD Help and Support
WIndows 7 RAID install issue
ok, i can't seem to find an answer for this anywhere so i'm crossing my fingers: my setup: AMD Phenom II X4 955 Black Edition ASUS M4A79XTD EVO 2 x SAMSUNG Spinpoint F3 500GB 1 x WD Cavier 250GB SAMSUNG DVD Burner/Reader Black SATA my goal is to install the OS on the WD 250gig drive...
Installation & Setup
Windows 7 Install Driver Issue?
I thought this was going to be an easy fix, but... Quick Setup: Motherboard is a Gigabyte GA-MA770-DS3 version 1.0; I am setting RAID zero with two WD 160gig HDs. A Pioneer DVD drive and a Lite-On DVD drive. This is a 64-bit install. I set the RAID config and cleaned the drives. Popped the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App