Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't get a clean install with windows 7, menu wont show

02 May 2013   #1
roffeltoffel

win7 64 bit
 
 
Can't get a clean install with windows 7, menu wont show

Hello, I have been trying to re install my windows 7 due to computer being old, a lot of trash and shit on it, but when I try to reinstall it I can't get the windows.old things out. So I went into the BIOS thingy and changed the boot order so the computer would fire up the CD first. But the problem is when I do that the "instalation menu" for windows 7 wont show. To clarify what i'm trying to come across, this is what the menu should look like

http://windowshjalp.se/screenshots/c..._dvdboot/6.png

But when I try to get there all I get is the blue screen thats behind, and the install menu wont show. I have no clue why and I would like to get it fixed asap. Please help


My System SpecsSystem Spec
.
02 May 2013   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Are you sure you booted from dvd? So you saw "press any key to boot from dvd" and you pressed a key. Can you make a camshot of bsod and post it
My System SpecsSystem Spec
02 May 2013   #3
gregrocker

 

Where did you get the installer?

Download the latest official ISO with SP1 and burn to DVD or write to stick from Steps 1 and 2 of Clean Reinstall - Factory OEM Windows 7 then follow the steps there to get a perfect reinstall.

Make your Recovery disks first so you can delete all partitions during Custom install, using Drive Options shown in Steps 7/8 of Clean Install Windows 7
My System SpecsSystem Spec
.

02 May 2013   #4
RealPetChicken

Windows Seven Ultimate x64 SP1
 
 

I had the same problem, gregrockers solution worked for me.
My System SpecsSystem Spec
Reply

 Can't get a clean install with windows 7, menu wont show




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony Vaio wont charge battery after clean windows 7 install
Hello all, I hope someone here can help since i have searched the web far and wide for a solution but nothing seems to work. Okay so i will tell you what led up to this problem: I had a friend with an Sony Vaio SVF15A1C5E who from when he bought it had windows 8.1 installed. So he came to...
Drivers
Clean install of windows wont let me open exe files?
Help! i just installed windows 7 ultimate x64 on my dell inspiron laptop.. and i cant open exe files that i downloaded (AVG) and other stuff..nor in safe mode..i did extensions fix and stuff.. please help me!
General Discussion
after clean install win7 ultimate, previous programs still show up.
so i custom/clean installed windows 7 ultimate from usb, formatted through the windows installer, and deleted all pervious partitions. i then installed windows. windows created two partitiions one primary and one "for backup drivers" a total of 100mb. for some reason though it still shows me all...
Installation & Setup
Install menu won't show up
Hi there. I accidentally installed 32 bit windows 7 on my pc earlier today. As such, I've been trying to do a clean install of the 64 bit from the windows 7 OEM disk. I seem to be running into a problem though, once the computer boots from the win7 disk nothing happens. I get the load bar for...
Installation & Setup
win 7 clean install - no set up menu
Replaced a SATA HD and want to install win 7 32bit (retail version) Checked the BIOS for 1st boot device is DVD. Bios loading showed both DVD and HD recognised. Booted up, got the DVD tray opened and rebooted. Screen message is 'Reboot and select proper boot device or insert media in selected boot...
Installation & Setup
Windows 7 boot menu shows Vista after clean install
I did a clean install of Windows 7 Ultimate onto my Vista Ultimate Boot Camp Partition (on my MacBook Pro), rather than an upgrade install. Windows 7 told me that it would move Vista to a folder called Windows.old or something like that. Fine. After everything was installed, I used Disk...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App