Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SSD won`t boot (black screen) during Windows 7 installation

11 May 2013   #21
cashcate

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by VistaKing View Post
RAID is for 2 HARD DRIVES or more.

IDE is an old hard drive and OD interface . The mechanical hard drive will work fine on the IDE setup inside the BIOS. For an SSD I would rather go with a AHCI . If your Optical Device is IDE then your SATA configuration would be IDE.

AHCI is better performance for the SSD. You could always try to install Windows 7 under the IDE for SATA configuration then manually change it to ACHI after the installation.

AHCI : Enable in Windows 7 / Vista
Thanks, i`ll give this a try and see what happens.


My System SpecsSystem Spec
.
11 May 2013   #22
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I would try IDE mode. That may be a tad slower but it has less problems.
My System SpecsSystem Spec
11 May 2013   #23
gregrocker

 

The guy who got Port 1 to work in RAID mode might have had one of the notebook versions that you referred to which feature mSATA Super RAID. How Super Raid working on msi gaming notebook ?

Otherwise sometimes RAID is used generically as SATA setting with one HD.

I'd try installing to your desired Port1 in IDE and if that fails see if it will take RAID setting.
My System SpecsSystem Spec
.

11 May 2013   #24
cashcate

Windows 7 Ultimate x64
 
 

Right now the SSD have windows installed as AHCI. I`m using the SSD on PORT 4 with SATA2.
Any chance i can do the same thing with the regedit but for IDE ? If yes what`s the number for IDE ? 3 ?
Also i need for RAID too.

I want to check if this works on PORT 1 without reinstalling windows.

Thanks
My System SpecsSystem Spec
11 May 2013   #25
cashcate

Windows 7 Ultimate x64
 
 

Something strange. If i have AHCI enabled in BIOS and installed windows .. shouldn`t be the value of "start" 0 at msahci registry ? I`m asking because mine has the value 3.
My System SpecsSystem Spec
11 May 2013   #26
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

3 is the default . You change it to 0 for msachi
My System SpecsSystem Spec
Reply

 SSD won`t boot (black screen) during Windows 7 installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Black screen of death after windows 7 pro installation
My name is Michelle and I recently bought a new desktop tower and monitor. Recently I've tried to install Windows 7 Professional but during the installation process the screen went black but the tower is still running. F8 for safe mode does not work and the screen remains black. We can't seem...
General Discussion
Windows 7 installation hangs/black screen
Hello I have a problem with installing Windows 7 on my pc. I get either black screen or the installation hangs completly and the only thing I can do is restarting my pc. The black screen usually appears before reaching the very first window where you choose your OS language or right before the...
Installation & Setup
Black screen soon after the installation of windows 7 homepremium.
Hi Techguys, I have been struggling with my old desktop for 4 hours...as i have installed a fresh windows 7 home premium on a new Samsung 500GB hardisk, but soon after the installation when i rebooted my pc it rebooted to black screen which is never ending....i have tried installing win7 Os...
General Discussion
Whenever LiveBoot or Windows Installation, Screen goes black
Alright, I have a strange problem and I've never encountered it before. To better understand this situation, could you guys direct me to a solution? My problem: My system runs completely fine, but whenever I try to LiveBoot my screen goes black after about 5-10 minutes. Same goes with when I...
General Discussion
Black screen at boot after first installation & no startup
respected members, i have recently ordered a lappy ASUS K53SV-SX520D from flipkart. the specifications are i5 second Generation processor. it came preinstalled DOS. i tried to install the windows 7 ultimate 32 bit. and i installed successfully. But some problem arose i guess the reason is that i...
General Discussion
Black screen during windows 7 installation
Hi guys, My first post, hope to enjoy in here :) now lets go to the problem.. I tried to install windows 7 on my laptop (hp pavilion ze5400, old 1 i know) anyways, everything goes fine until this screen: http://oi44.tinypic.com/zlzx3c.jpg after that screen, my screen goes black and I can't...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App