Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black Screen after installing win 7 64-bit

13 Oct 2009   #1

windows vista
 
 
Black Screen after installing win 7 64-bit

Hello.
Im new to this forum.
I tried to install WINDOWS 7 build 7600 64 bit on this system:
CPU - E8400
Motherboard- Gigabyte EP43DS3L
Memory- 4GIGABYTE DDR2
Video Card- HD4870 512MB conncted to samsung T220P via DVI
PSU-Thermaltake thoughpower 600W.

so installation was fine. but just after install was completed
after the symbol of Windows 7, there was just Black Screen,
nothing else.

it's somthing with configuration of my bios because its 64-bit version?
maybe its somthing with my graphic card?.

please help me (helton jhon XD)
THNX.

My System SpecsSystem Spec
.

13 Oct 2009   #2

Win 8 Release candidate 8400
 
 

VB

To futher diagnose

Boot from safe mode, does it work? if so probably video driver

If not, do you have a win 7 dvd to repair install?

Do you have a backup we can restore from?

Ken
My System SpecsSystem Spec
13 Oct 2009   #3

windows vista
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
VB

To futher diagnose

Boot from safe mode, does it work? if so probably video driver

If not, do you have a win 7 dvd to repair install?

Do you have a backup we can restore from?

Ken
i will try it on safe mode.
i didnt understand your qustions, yes i burned 7600 build on dvd
and what about the beckup, what do you mean?

i tried to install it twice, didnt worked.

srry for the lame english.
My System SpecsSystem Spec
.


13 Oct 2009   #4

Win 8 Release candidate 8400
 
 

VB

Your english is fine. my attempt at your language would be much worse.

I just asked if you have made a backup (either from inside windows, or by 3rd party app) that we could restore from


EDIT: can you boot into safe mode (F8 when booting)?
My System SpecsSystem Spec
13 Oct 2009   #5

windows vista
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
VB

Your english is fine. my attempt at your language would be much worse.

I just asked if you have made a backup (either from inside windows, or by 3rd party app) that we could restore from


EDIT: can you boot into safe mode (F8 when booting)?
i tried to boot into safe mode.
"setup cannot continue in safe mode, please restard your computer for the setup to continue"
or something liked that.
then i cliked yes and again
"starting windows" and the Windows 7 symbol, and of curse- Black **** screen.
damn my system is awfol

i havent backedup nothing. just did a clean install of windows.

maybe i will try usunig this method-
Ask the Core Team : Windows Vista Boots to a Black Screen with only the Mouse Cursor.
My System SpecsSystem Spec
13 Oct 2009   #6

windows vista
 
 

please someone help.. im really dying here XD.
I want my system back to life..
My System SpecsSystem Spec
13 Oct 2009   #7

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by visualboy View Post
please someone help.. im really dying here XD.
I want my system back to life..
VB

Im of two minds here. either its something in hardware, or its the dvd burn

If its hardware, disconnect anything not essential, joy stciks, card readers, usb things, etc. dont over clock, dont run raid,

Just leave the keyboard, mouse, and minitor hooked u p.

Does it still black screen?

Second

Dl and reburn the dvd. burn slowly (2-4x) burn the ISO, not the files and folders. Use a good app (powerISO, imgBurn, alcohol120) to burn it.

if still no joy let us know the results

Ken
My System SpecsSystem Spec
13 Oct 2009   #8

windows vista
 
 

well i will try tomorow and im always burnig images.
and yes i have some usb connected i will try to disconect them.
My System SpecsSystem Spec
14 Oct 2009   #9

windows vista
 
 

well i did discconcet any usb that was attachted to my PC.
it isnt working, just a black screen.

i heard that maybe its something with the DVI link beatween my HD4870 to my Samsung T220p? any suggestion?

i will try to burn it all over again at lower speed.
My System SpecsSystem Spec
14 Oct 2009   #10

windows vista
 
 

LAME I AM.
problem solved it was that an hd cable was connected to a HD TV via my graphic card. stupid me how could i not think about it.

Ken thank you very much. VB!.
My System SpecsSystem Spec
Reply

 Black Screen after installing win 7 64-bit




Thread Tools



Similar help and support threads for2: Black Screen after installing win 7 64-bit
Thread Forum
Black Screen after installing ATI Catalyst Drivers Graphic Cards
Black Screen after installing Intel VGA Driver Graphic Cards
Black screen after installing graphics drivers Graphic Cards
Black screen upon startup after installing ATI drivers Graphic Cards
black screen after installing windows 7 on my pavlilion Performance & Maintenance
After installing black screen Installation & Setup
Black screen after installing GeForce GT220 Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33