Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: An Operating System Wasn't Found. (Been trying for ages!)

29 May 2013   #11
Entenka

Windows Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Quote   Quote: Originally Posted by Entenka View Post
The Hard Drive is definitely working though, so I know it's not a hardware problem.
How come you are so sure? You can't even even boot... so looking at the files is impossible.
Yeah it's still whirring away, as far as I know if it was knackered it wouldn't be spinning according to some other threads I've read.

I meant taking the Hard Drive out of the Laptop to use in the same way I use the other disk as storage, my 2nd disk is an old HDD from my previous laptop which I took apart when the motherboard fried out, I just connect it via a SATA -> USB cable and it works just like an external drive. But opening my current machine up is a bit on the risky side since I'm not a specialist and I don't really fancy breaking any bits on the inside of the laptop haha.

And yeah, the BIOS recognises all 3 devices (SATA HDD, SATA DVD Drive & USB HDD), and when I take out the USB HDD it does become absent from the menu.


My System SpecsSystem Spec
.
29 May 2013   #12
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

So BIOS detects all boot devices. close to impossible DVD drive, harddisk and usb disk are broken.

I think bios can't instruct the bootstrapping to jump to dvd/harddisk or usb. Very strange.
My System SpecsSystem Spec
29 May 2013   #13
Entenka

Windows Home Premium 64bit
 
 

No solution then?
My System SpecsSystem Spec
.

29 May 2013   #14
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Entenka View Post
No solution then?
Stress test the gpu using a linux bootable CD. Or other windows utility. Don't know any tools though

Or put the gpu in another machine and test.

Can't help you further...sorry
My System SpecsSystem Spec
29 May 2013   #15
Entenka

Windows Home Premium 64bit
 
 

Yeah I tried a Linux Ubuntu 13 CD before I posted, figured it was worth a shot but it didn't boot up. Cheers anyway.
My System SpecsSystem Spec
30 May 2013   #16
Entenka

Windows Home Premium 64bit
 
 

Christ, how many times do I need to mention this? THE LAPTOP WON'T BOOT FROM DISK, I've clearly stated several times, that this is the case & thus the recovery disk is of no use. Windows 7 was the default option, I also stated this, it just one day happened to not be the case. I'd removed the Windows 8 partition and had been running fine for a couple of weeks before this problem suddenly occurred.

And for the original statement, before you slyly edited your comment;

"Did you even bother to look at the HD partition flags to see if you were deleting the System boot partition? It's likely if 8 was installed first it held the System flag so when you deleted it Win7 is no longer bootable.

Why would you also keep another HD with Win7 plugged in externally when you're trying to sort this?
"

Yes, I did make sure that Windows 7 was the active partition, as I said above, because as I've mentioned, it was working fine initially.

And, for the daft comment about keeping an old hard drive with the operating system on it, firstly; the drive wasn't inserted when I initially booted up the laptop, so you can sack that comment it's a stupid assumption. It was an attempt at getting my machine to boot up via another device with the operating system on it, surely that's reasonable? I've had issues before through just sheer stupidity where I've booted up from that Hard Drive just to get access to machine, particularly after removing Linux from my machine before I read up on how to fix the MBR.

Before taking a high & mighty approach to something, make sure to actually read what the problem is thanks, I don't appreciate coming to a forum for a solution to a problem and being served with heavy doses of condescension, as would no one else.
My System SpecsSystem Spec
30 May 2013   #17
Entenka

Windows Home Premium 64bit
 
 

Anyway, I'd like to thank both whs & Kaktussoft for trying to help me, I eventually just took the HDD out of the laptop and found that the disk had actually become corrupt when I plugged it into another machine via SATA - USB since it said to use the drive I need to format it.

I assume that the laptop had died during an update or something similar, but I managed to recover the data using EaseUS Data Wizard & have since formatted the machine & gotten it back up & running again.

Cheers again lads.
My System SpecsSystem Spec
Reply

 An Operating System Wasn't Found. (Been trying for ages!)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Operating system not found...
I have a Sony Vaio VPC-EC2TFX/WI, Have tried rebooting several times with no change. This computer was working fine last night and when I tried to turn it on this morning, I got the Operating System Not Found message. Any help would be so appreciated!
General Discussion
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Operating System not found
Had a problem with my samsung notebook saying remove any removable devices bla bla. I put Windows 7 iso on my extrental hdd and its runs, very slow and gets half way installed then restarts and does the same thing. Ive changed between about 3 different iso's. Anyway someone told me to run CMD and...
Installation & Setup
Operating System not found
Hello SevenForums, today I've had a problem with my ACER Laptop, and I need help fixing this Black Screen Of Death. I started up my laptop today, and BOOM! An error popped up and I have no absolute idea how to fix it. Intel UNDI, PXE-2.1 (build 082) Copyright (C) 1997-2000 Intel Corporation ...
BSOD Help and Support
Operating System Not Found ?
Hi, I've a laptop using Mandriva Linux 2010.1, and i'd like to install Windows Seven, not on dual boot, i want just Seven. Problem is i receive a "Operating System Not Found" message when i try to boot from the install-DVD, and Mandriva launches from HDD. I thought it was a broken DVD but he...
Installation & Setup
operating system not found
I slightly droped my laptop on side of bed..wasn't a hard drop...now it says operating system not found..I bought the laptop from someobody so I don't have the win7 cd...so I tried instaling xp from booting from cd....but says hard disk drivers not found..I read somewhere that someone had this...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App