Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Whats going on with my PC?!


17 Oct 2009   #1

None
 
 
Whats going on with my PC?!

Ok, I have tried every option for getting Windows 7 to install, failed, and decided I was going to go back to Vista.

However, I am now getting the same error installing Vista as I have been getting installing Windows 7. So this HAS to be to do with a setting somewhere..

Ok, the issue is, it seems my PC cant see the HDD at the right moment. It lists the HDD as one it can install to, I click next, it goes to Copying Windows Files 0%... and sits there, no DVD or HDD access.

When I use Vista t install, it does the same. When I use Visopsys or UBCD to boot, it cant see my HDD at all, but the BIOS lists them every time, so I think this is the root of my problems.

I use SATA, and I seem to remember it giving me grief when I first installed Vista few years ago.

Is this being caused by a lack of SATA drivers within these boot disks and even within the Windows install?

Why would the PC boot seeing the HDD but not detect it within any Boot disk?!

Any help is appreciated

My System SpecsSystem Spec
.

17 Oct 2009   #2

XP Pro Dual booting with Windows 7 Pro 64 bit
 
 

I had a similar problem, it turned out that he hard drive was dying..
My System SpecsSystem Spec
17 Oct 2009   #3

None
 
 

Its the same of I try my other HDD, both have been fine untill now?
My System SpecsSystem Spec
.


17 Oct 2009   #4

None
 
 

Ok, I am making progess, but still not there..

Firstly, thanks Steven72555, you are on to something. I seem to be getting on far better with the 500GB HDD that I was with the 74GB HDD. After installing the drivers from a seperate disk, it does now give me the error of unable to install as the drive is going to fail at some point... Bad times, but would rather know now I guess.

Ok, so, I have removed the other HDD from the mobo. So, I now only have connected 1x500GB HDD, this is made of 3 partitions. I am now trying to install to the 3rd Partition.

So, here is what I am doing.

Boot from Windows Disk - Fine
Loads up each time - Fine
Select Language, confirm T&C - Fine
List correct HDDs - Fine
Load Drivers from sep CD - Fine
Then error - Windows cnt install here - Swap back to Windows disk, refresh - Fine
3rd Partition has been selected as Logical - No Good
Format 3rd Partition - No Good
Delete 3rd Partition - No Good
Reboot, try above again - No Good

Just keep getting the error - Cant see/make a system partition. WTH?! I have been on this for 28hrs, getting closer. Is it easier if I just go and buy a new HDD and install to single HDD with no partitions or anything?

Or is there just a final step that I am missing?!
My System SpecsSystem Spec
17 Oct 2009   #5

None
 
 

Ok, I did a 60mile round trip and got a new HDD. 250GB Maxtor Diamondmax, not the best, but was cheap.

Started it up, boot from disk, install Windows 7 IDE drivers, so far so good, has started installing.

Wish me luck that it doesnt freeze on completing installation, which was my initial problem!!
My System SpecsSystem Spec
17 Oct 2009   #6

None
 
 

Ok, its been 15mins and its hanging on completing installation..... Back to square 1 one for me..

I have unplugged everything I can from the PC except the sound card. I guess thats my next and final stage as after that i really am at a loss. I have tried 2 different MS disks, 3 different HDD, unplugged everything from my pc and every combination of those over the last 2 days, I just dont know what else to do.
My System SpecsSystem Spec
17 Oct 2009   #7

None
 
 

I waited, after about 45mins it rebooted and went to set up password etc

Didnt get alot of help from here, but hope the info helps someone else

My System SpecsSystem Spec
17 Oct 2009   #8

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Grubby View Post
Ok, its been 15mins and its hanging on completing installation..... Back to square 1 one for me..

I have unplugged everything I can from the PC except the sound card. I guess thats my next and final stage as after that i really am at a loss. I have tried 2 different MS disks, 3 different HDD, unplugged everything from my pc and every combination of those over the last 2 days, I just dont know what else to do.
Welcome to Seven Forums.

Thanks for filling out the system specs.

Looks like you have been busy. You've already covered several of the common issues seen here.

Will run down some of the common issues so far, and a couple of background questions.

What is the Windows 7 version, 32bit or 64bit?

You said MS disks, so they're not ISO files?

Any overclocking, CPU or RAM?

Your new hard drive should be ok, maybe a memory test.

Do you have onboard graphics?
Have been some issues with HDMI cables to the monitor, can you use a VGA cable?


Some of the issues we have been seeing.
We've had many reports that when the install hangs it will sometimes start after 1 or even 2 hours, If you got some time let it sit.

There's also a high occurrence of bad DVD burns.
Has been more success with burning at x2 or x4 speeds.

Let us know if there's any progress.
My System SpecsSystem Spec
17 Oct 2009   #9

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Grubby View Post
I waited, after about 45mins it rebooted and went to set up password etc

Didnt get alot of help from here, but hope the info helps someone else

Glad to hear you got it.

Looks like I'm a little late.
My System SpecsSystem Spec
17 Oct 2009   #10
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

I'm late too, but I see you found the answer ... "wait".

So much of the time we want things to hurry up and finish. I've have found that with some OS installations that if you just let it be, and don't give up, it will eventually install. My last installation of Windows7 RTM 7600 Ultimate, took 45 minutes to install on my 500GB hard drive.
My System SpecsSystem Spec
Reply

 Whats going on with my PC?!




Thread Tools



Similar help and support threads for2: Whats going on with my PC?!
Thread Forum
Whats the best from these cpu's to run Win 7 Performance & Maintenance
whats better Hardware & Devices
whats the difference cd, dvd, studio quality audio? whats best? Sound & Audio
Whats this? System Security
whats 2 x DVI? Graphic Cards
Whats up! Chillout Room
so WHATS THIS DX 11 ABOUT Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:12 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33