Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 install problem catch 22

07 Jul 2013   #21
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Have you let the install go to Updating Registry, then Preparing Desktop?


My System SpecsSystem Spec
.

07 Jul 2013   #22
essenbe
Microsoft MVP

Windows 7 Enterprise X64/Windows 10 X64
 
 

Disconnect all hard drives except the one you want to install windows to. Boot from the DVD, at the first screen do not select your language. hold down shift and press F10, you will get a command prompt. Type diskpart and press enter, the computer will respond in a few seconds, diskpart. type list disk and press enter, when it responds you should have only 1 disk listed #0, type select disk 0 (# 0) an press enter, the cmd prompt will say disk 0 is the selected disk, type clean all, press enter. It will completely wipe everything off the disk and will take several hours. It will look like it is doing nothing but it is. when completed it will tell you.
When it is complete, you will have a perfectly clean disk. type exit and press enter, it will take you to the command prompt you started at. Type exit and press enter (again) and you will be back at the select your language screen. Proceed the install as normal.
My System SpecsSystem Spec
07 Jul 2013   #23
superkev1503

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Have you let the install go to Updating Registry, then Preparing Desktop?
Yes, it does all that and then it fails. I think has gone Updating Registry then Starting Services, and that's when I get the blank screen. It's obviously a GPU driver issue as I was able to disable the GPU earlier today in safe mode, it's when I tried to install the ATI drivers that things went wonky again.
My System SpecsSystem Spec
.


07 Jul 2013   #24
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The error message telling you the install can't be completed, led me to think you or something interupted the procees somewhere along the line.
My System SpecsSystem Spec
07 Jul 2013   #25
superkev1503

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by Britton30 View Post
The error message telling you the install can't be completed, led me to think you or something interupted the procees somewhere along the line.
Well, it says that it can't do it in safe mode, not that it can't do it. The install worked at least once as I was able to get safe mode with a cmd prompt, disable my GPU and boot normally. It was when I tried to install the GPU drivers and be able to have some graphics acceleration that it went south again on me.
My System SpecsSystem Spec
07 Jul 2013   #26
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Well, I agree with all the previous advice given so far.

But, are you connected to the internet via a hard-wire ethernet cable ?
That will get the latest updates & drivers needed for the install which should take care of the GPU (video driver).
Also when you get a blank screen & flashing curser, WAIT awhile, don't rush it, it may just be doing things in the background.

I have done some installs (w/USB flash) in 18 minutes and some with DVD's that took 2 hours while it was thinking
My System SpecsSystem Spec
07 Jul 2013   #27
superkev1503

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by DocBrown View Post
Well, I agree with all the previous advice given so far.

But, are you connected to the internet via a hard-wire ethernet cable ?
That will get the latest updates & drivers needed for the install which should take care of the GPU (video driver).
Also when you get a blank screen & flashing curser, WAIT awhile, don't rush it, it may just be doing things in the background.

I have done some installs (w/USB flash) in 18 minutes and some with DVD's that took 2 hours while it was thinking
Unfortunately I am not hard wired, the way my townhouse is configured and due to owner rules the modem and Wifi modem had to be downstairs.

I am downloading the current ISO now but will have to burn it on my Linux box as I do not have another windows machine other than the one we are discussing ATM.
My System SpecsSystem Spec
07 Jul 2013   #28
superkev1503

Windows 7 Professional
 
 

I suppose I could take the tower downstairs and plug in some Cat5 if that would solve my issue though
My System SpecsSystem Spec
07 Jul 2013   #29
essenbe
Microsoft MVP

Windows 7 Enterprise X64/Windows 10 X64
 
 

Following the directions in post #22 will give you the best medium to install on. It will insure there is nothing else on the hard drive to mess up the install.
My System SpecsSystem Spec
07 Jul 2013   #30
superkev1503

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by essenbe View Post
Following the directions in post #22 will give you the best medium to install on. It will insure there is nothing else on the hard drive to mess up the install.
That is in progress now. How long, would you guess, it will take to finish?
My System SpecsSystem Spec
Reply

 Windows 7 install problem catch 22




Thread Tools





Similar help and support threads
Thread Forum
Can't log into domain catch-22
I can't figure out a solution to this, maybe someone else knows. I have a user with a laptop, a member of our domain. The user is off site in an airport and needs to connect to our VPN to access everything. When he tries to log in with his domain account he gets: 'there are currently no...
Network & Sharing
Catch 22
I have an unused Win 8 upgrade key and want to use it in VMware Player running in Win 7. As it's an upgrade key I can't use it for a clean install (I've tried) so I'm having to install some other windows version first and then use Microsoft's Upgrade Windows with only a product key - Windows Help...
Virtualization
Catch 22 with McAfee and Windows Updates
I recently reinstalled Windows on an Acer 64 bit desktop. I installed it from the Acer backup partition. Everything was fine except for my McAfee antivirus. Although I could install McAfee Security Suite itself, I could not get the antivirus bit to install. After the reinstall I did well over...
System Security
tv catch up is slow
Hello everyone, My tv catch up is slow, and the picture is fizzy and i have tried downloading quick time player to make the picture quality better. Still hasn't worked, I have a dell pp41l, and the processor is intel celeron and the speed of this laptop is 1.8Ghz. Please can anyone give me...
Media Center
Trying to catch up with the web.
Source - Email 2.0: Trying to catch up with the web ? The Register
Security News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App