Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 install problem catch 22

08 Jul 2013   #41
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Here is the Info you might need AMD Catalyst

This is some visual reading Material BTW big BTW if you didn't install Netframework 4 that is a big problem it won't even install correctly




Attached Thumbnails
Windows 7 install problem catch 22-a1.png   Windows 7 install problem catch 22-a2.png   Windows 7 install problem catch 22-a3.png  
My System SpecsSystem Spec
.
08 Jul 2013   #42
superkev1503

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Here is the Info you might need AMD Catalyst

This is some visual reading Material BTW big BTW if you didn't install Netframework 4 that is a big problem it won't even install correctly
Haven't had a chance to try the install yet, waiting to have the downstairs to myself so I can concentrate.

Solarstarshines, this has me a little confused. Do I need to install .NET framework as I install the OS or do I install it after initial set up?

I am hoping by being hardwired in that most of this will be taken care of automatically. Any final words of advice before I try again, from anyone, will be appreciated. Thank you to all who have posted here to help me.
My System SpecsSystem Spec
08 Jul 2013   #43
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by superkev1503 View Post
Quote   Quote: Originally Posted by Solarstarshines View Post
Here is the Info you might need AMD Catalyst

This is some visual reading Material BTW big BTW if you didn't install Netframework 4 that is a big problem it won't even install correctly
Haven't had a chance to try the install yet, waiting to have the downstairs to myself so I can concentrate.

Solarstarshines, this has me a little confused. Do I need to install .NET framework as I install the OS or do I install it after initial set up?

I am hoping by being hardwired in that most of this will be taken care of automatically. Any final words of advice before I try again, from anyone, will be appreciated. Thank you to all who have posted here to help me.
After the set up but what you could do is if you are clean installing let windows update everything it will give you Netframework update if it doesn't go to M$ site and download it yourself
My System SpecsSystem Spec
.

08 Jul 2013   #44
gregrocker

 

If you can get to the desktop now during install then run all rounds of Important and Optional Updates first to give Win7 the chance to update your drivers, deliver important Performance Updates and Net Framework 4 which comes in last after several rounds with reboots. Keep going back to get more Updates until exhausted. It may deliver the driver the works.

If not then you'll need to disable the Display driver in Device Manager - Access During Windows 7 Installation, see if it will boot to desktop with Standard VGA so you can update the driver per Solar's instructions.
My System SpecsSystem Spec
08 Jul 2013   #45
superkev1503

Windows 7 Professional
 
 
Update

Okay,

Took the tower down and hardwired in to my modem, used an old monitor I have that needed a VGA to DVI adapter to connect to my GPU.

Install went fine, logged in, typed in my information and PW. Graphics were fine, being accelerated by the GPU and drivers, albeit older, were installed.

I brought the tower back to the computer room, hooked up the regular monitor to the tower using DVI connector, and BAM, same blank screen at start up.

Went in to Safe Mode w/cmd prompt and disabled the GPU. I am currently in the regular boot up but without video acceleration.

What's my next step??
My System SpecsSystem Spec
08 Jul 2013   #46
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Have you installed the drivers Solarstarshines recommended?
My System SpecsSystem Spec
08 Jul 2013   #47
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Just a thought. Have you tried another cable and or adapters to the screen in the computer room?
My System SpecsSystem Spec
08 Jul 2013   #48
superkev1503

Windows 7 Professional
 
 

I installed the legacy drivers from ATI (13.1) and all seems to be working now

Going to hold off marking as Solved in case I run in to anything else in the next couple hours. I am guessing these will be the only drivers I can use for my GPU??

Anyhow, thank you to everyone who lent advice and help, I never would have got this far without your time. Unfortunately my Key seems to not be working though, could this be because I downloaded the ISO??

Thanks!
My System SpecsSystem Spec
08 Jul 2013   #49
gregrocker

 

Have you run all Important and Optional Windows Updates after enabling Automatically deliver drivers via Windows Update (Step 3) yet?

This should always be the first step once you get to the desktop to see what drivers Win7 wants updated or to provide, to get Performance Updates that may affect your problem, and to get Net Framework 4 required to run the ATI tool Solar provided.

I've now typed this out four times in this thread.
My System SpecsSystem Spec
08 Jul 2013   #50
superkev1503

Windows 7 Professional
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Have you run all Important and Optional Windows Updates after enabling Automatically deliver drivers via Windows Update (Step 3) yet?

This should always be the first step once you get to the desktop to see what drivers Win7 wants updated or to provide, to get Performance Updates that may affect your problem, and to get Net Framework 4 required to run the ATI tool Solar provided.

I've now typed this out four times in this thread.
Doing that now, thanks
My System SpecsSystem Spec
Reply

 Windows 7 install problem catch 22




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Can't log into domain catch-22
I can't figure out a solution to this, maybe someone else knows. I have a user with a laptop, a member of our domain. The user is off site in an airport and needs to connect to our VPN to access everything. When he tries to log in with his domain account he gets: 'there are currently no...
Network & Sharing
Catch 22
I have an unused Win 8 upgrade key and want to use it in VMware Player running in Win 7. As it's an upgrade key I can't use it for a clean install (I've tried) so I'm having to install some other windows version first and then use Microsoft's Upgrade Windows with only a product key - Windows Help...
Virtualization
Catch 22 with McAfee and Windows Updates
I recently reinstalled Windows on an Acer 64 bit desktop. I installed it from the Acer backup partition. Everything was fine except for my McAfee antivirus. Although I could install McAfee Security Suite itself, I could not get the antivirus bit to install. After the reinstall I did well over...
System Security
tv catch up is slow
Hello everyone, My tv catch up is slow, and the picture is fizzy and i have tried downloading quick time player to make the picture quality better. Still hasn't worked, I have a dell pp41l, and the processor is intel celeron and the speed of this laptop is 1.8Ghz. Please can anyone give me...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App