Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pavilion DV6-1030us won't boot from CD ROM after failed windows 7 inst

07 Jul 2013   #1
blackcloud71

Windows 7 Ultimate 64 bit
 
 
Pavilion DV6-1030us won't boot from CD ROM after failed windows 7 inst

Hi all,

I'm fairly computer saavy and can usually fix most of my own computer issues, but this one goes beyond my level of expertise.

I was reinstalling Windows 7 Ultimate 64 bit yesterday as I have done many times before; I should mention the original OS was Vista, but I upgraded to Windows 7 a few years ago.

I deleted the old partitions and selected windows to be installed on the newly wiped partition. I believe I may have accidentally deleted the recovery partition as well, which could be part of the problem, though it appeared everything installed properly (as evidenced by the green check marks indicating each step was completed). But upon final reboot during the reinstallation process, the computer hung at the HP black start up screen. After about 20 minutes of no activity, I powered down the computer and attempted to restart, but windows would not load and I can no longer boot from disc.

I can't access safe mode, the BIOS menu or recovery. Pressing any of these three keys (F8, F9 or F10) repeatedly leads to a loud beep after about 10 seconds, no matter which keys on the keyboard I push. The computer just continually hangs on the HP start up screen. The CD-ROM appears to be working as I hear it spinning, but none of the discs I've tried will load and I've tried pretty much everything: Windows 7 installation disc, system repair disc, Hiren's boot disc, DBAN (thinking I may be able to wipe everything completely and start over), Paragon Recovery etc. I'v also tried to reset the CMOS by removing the battery and holding down the power button, but that didn't work either. I'm at a loss.

I'm guessing the BIOS is either missing or corrupted, but I don't know how to fix it since I can't boot from either the internal hard drive or the CD ROM; the latter was selected as the default in order to install the Windows OS. I'm also unable to boot from a USB drive because I can't access the BIOS to change the boot order.

I'd appreciate any help.

Thanks in advance!


My System SpecsSystem Spec
.
07 Jul 2013   #2
gregrocker

 

Deleting the Recovery partition is not a problem though conflicting boot code can sometimes foul out install requiring wiping the HD with Diskpart Clean Command

Unplug all other HD's and peripherals,

Follow one of these steps to Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS.

If an EFI BIOS you'll need to decide if you want UEFI BIOS vs. Legacy BIOS. If UEFI follow these special steps for Install, otherwise enable Legacy BIOS or Compatibility Support Module to proceed with normal install.

Set DVD drive first to boot, HD second, set SATA controller to AHCI, Save changes and Exit.

If these steps fail, try unplugging the DVD drive to do flash stick install. Use the latest official Install ISO and burning/writing tool provided in Steps 1 and 2 in Clean Reinstall - Factory OEM Windows 7.

If that fails unplug the HD, try booting a DVD. If it fails unplug DVD drive and try booting a flash stick.

Try moving the HD to another PC to wipe it with Diskpart Clean Command. If this doesn't help test the HD with maker's HD Diagnostic extended CD scan followed by Disk Check on a full disk Active partition created from Step 2 of SSD - HDD Optimize for Windows Reinstallation. Then try install again on that partition in problem PC.

If all else fails, install to HD alone in another PC, move to problem PC to see if it will boot. If not boot Paragon Adaptive Restore CD freeware to adjust install to boot on changed hardware.
My System SpecsSystem Spec
Reply

 Pavilion DV6-1030us won't boot from CD ROM after failed windows 7 inst




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Installing win7 on pre inst. win 8 laptop - boot\bcd error
So im having nightmares about this laptop Model: Acer E1-510 Secure boot disabled - it only comes with " UEFI " in boot section. cant change anything else in bios. I have followed this instruction ->...
Installation & Setup
windows 7 boot manager error 0xc000000e boot selection failed because
My daughter's laptop(acer aspire) has the above error message. we have no installation disc but do have the product key. I created an installation disc from my laptop but it have my product key. A tried to get it to use this cd as the install cd but it appears not to be working, What should I...
Installation & Setup
Need help finding SATA drivers for my Insyde Mobo after failed XP inst
I have some software that I really want to use, but refuses to install on Windows 7, even in compatibility mode. So I was trying to perform a dual boot install with XP as a secondary OS. When I attempt to install Xp I get the blue screen of death with the error message which google tells me is...
Installation & Setup
Upgrade to Windows 7 or keep Vista on a HP Pavilion Dv2-1030us?
A couple of years ago I bought a HP Pavilion Dv2-1030us 12" notebook with an AMD Athlon Neo 64 processor, 4GB memory and Windows Vista Home Premium. I hoped to carry it in my truck, but it's lousy battery life and slow performance with a 3G MiFi connection made that nearly impossible. It also...
Installation & Setup
Windows 7 update failed and laptop won't boot. Startup repair failed
I installed the latest round of Windows updates for my Win7 x64 install and it never completed (ran for about 24 hours) so I powered off the machine. Upon restarting, it said: "Windows failed to start. A recent hardware or software change might be the cause" and has instructions for using system...
BSOD Help and Support
Windows 7 boot time more than 20 minutes for fresh inst
Any ideas on what could be causing the problem will be highly appreciated as I am totally lost now having tried all the below mentioned tasks. The machine configuration is as follows. Motherboard - ASUS P5K PREMIUM/WIFI-AP LGA 775 Intel P35 ATX Intel Memory - 8 GB (Two kits of Patriot...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App