Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error While "Burning" ISO Wind 7x64, Home Premium to USB Drive

22 Jul 2013   #11
VMPAS

Windows 7 x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
The error is almost always a bad installer. Confirm the ISO download completed and burn another at 4x speed.

If that fails wipe the HD first with Clean command then define an Active NTFS Primary partition as shown in SSD / HDD : Optimize for Windows Reinstallation

Unplug all other HD's and peripherals.

Be sure to read over Clean Reinstall - Factory OEM Windows 7 and ask back any questions you need first. Read the Special Note to HP Owners at the end.
Alright I used DiskPart to clean the Disk out, but I am still getting the same error. I took a picture of the error so I can show you guys specifically what I am talking about incase it is unclear. Note: This is being done with a CD/DVD, I have tried to create a boot USB Using the Ultimate Boot USB Tool above and I keep getting an error that it cannot boot.


http://imgur.com/ybnqPXI


My System SpecsSystem Spec
.
22 Jul 2013   #12
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Did you download the iso again as I suggested? I'm not crazy, some are bad and don't really complete, hence not bootable.
My System SpecsSystem Spec
22 Jul 2013   #13
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

What happens if you click on the OK button close the Select the driver to be installed window ? It should then bring back to to the screen below and click Install Now

My System SpecsSystem Spec
.

22 Jul 2013   #14
VMPAS

Windows 7 x64
 
 

Quote   Quote: Originally Posted by VistaKing View Post
What happens if you click on the OK button close the Select the driver to be installed window ? It should then bring back to to the screen below and click Install Now

Nope. It keeps me there until I either shut the PC Down, or until I insert media with the requested driver. Which is why I was so confused before.
My System SpecsSystem Spec
22 Jul 2013   #15
VMPAS

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Did you download the iso again as I suggested? I'm not crazy, some are bad and don't really complete, hence not bootable.
Trying that now. Sorry if I seem stubborn...just a little frustrated.
My System SpecsSystem Spec
22 Jul 2013   #16
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

If you eject the DVD and push in the DVD back in and click on Install Now . Making it think its a new disc .
My System SpecsSystem Spec
22 Jul 2013   #17
VMPAS

Windows 7 x64
 
 

Quote   Quote: Originally Posted by VistaKing View Post
If you eject the DVD and push in the DVD back in and click on Install Now . Making it think its a new disc .
I tried that since I didnt make a USB Boot Stick at first. No change.
My System SpecsSystem Spec
22 Jul 2013   #18
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Try burning the .iso file on a slower speed
My System SpecsSystem Spec
22 Jul 2013   #19
VMPAS

Windows 7 x64
 
 

Quote   Quote: Originally Posted by VistaKing View Post
Try burning the .iso file on a slower speed
Did it at 4X on last try.

If I have to burn it at a dead crawl theres gonna be trouble xD. Will try that when the image finishes redownloading
My System SpecsSystem Spec
22 Jul 2013   #20
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Do you have winrar or 7zip that opens .iso files ? You could copy the contents of the ISO to a bootable USB
My System SpecsSystem Spec
Reply

 Error While "Burning" ISO Wind 7x64, Home Premium to USB Drive




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"install now" on windows 7 home premium provides me with "no device.."
Hello, i have read up on this error, but i can't seem to find the solution :(. I know this post is common, but i feel i really do need assistance. The message comes up as "no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK". I have...
Installation & Setup
Win7 Home Premium gets an "error 651"
I purchased an HP slimline back in January of 2010 for $540.00 at Best Buy and I never turned it off ever since except for power failures in my area. Last month the screen was going off and on. Strange cuz I never encountered this before. I opened it and everything seems to be in place like...
General Discussion
"BOOTMGR missing" after upgrading Windows 7 Home Premium to Ultimate
Hello Sevenforums, This is my first post so please tell me if I do anything wrong. After using Windows Anytime Upgrade to upgrade my Windows 7 Home Premium to Ultimate and restarting, I get the "BOOTMGR missing error". Interestingly, if I shut down the laptop at this screen and turn it on, it...
Installation & Setup
Win7 64bit Home Premium - My Computer Drive Labels "static"
I had to recover my PC after a virus, got everything back up and running w/ some help from this forum. What I noticed now is that some of My Computer drive labels are now static, before they would only appear what I plugged in a usb device or flash card into my built in reader. So far I...
General Discussion
Windows 7 Home Premium Gold vs. "normal" edition
Hi, Has anyone any idea on what is the difference between Windows 7 Home Premium Gold and "standard" edition? It is available from Dutch retailers, but they were unable to give me an answer. Googling forums and Microsoft web site (including Dutch one) also did not bring any results, except for...
General Discussion
Disable "Delete Browsing History" in Windows 7 Home Premium
How do I disable "delete browsing history" in Windows 7 Home Premium? it is my understanding that i have to edit my registry as Windows 7 HP does not have a Group Policy Editor. There was a tutortial that included a download to disable InPrivate Browsing that worked like a champ - Does anyone...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App